<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Boise State football: John Bates will go earn it | ktvb.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530" />
        <link rel="alternate" href="https://www.ktvb.com/mobile/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530" />
                    <link rel="amphtml" href="https://www.ktvb.com/amp/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530" />
        <meta itemprop="datePublished" content="8:34 AM MDT April 30, 2021" />
        <meta itemprop="dateModified" content="8:34 AM MDT April 30, 2021" />
        <meta itemprop="url" content="https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530" />
        <meta itemprop="magnet:custom" name="category" content="opinion" />
        <meta property="og:url" content="https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
        <meta property="og:title" content="Boise State football: John Bates will go earn it">
        <meta property="og:description" content="John Bates&#x2019; path to the NFL is all about how far he has come since becoming a Bronco&#x2014;and how far he can still go as a tight end. There&#x2019;s a lot of upside.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:34 AM MDT April 30, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Boise State football: John Bates will go earn it">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="John Bates&#x2019; path to the NFL is all about how far he has come since becoming a Bronco&#x2014;and how far he can still go as a tight end. There&#x2019;s a lot of upside.">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="John Bates&#x2019; path to the NFL is all about how far he has come since becoming a Bronco&#x2014;and how far he can still go as a tight end. There&#x2019;s a lot of upside." />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:34 AM MDT April 30, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="opinion" data-subsection="columnists" data-topic="scott-slant" data-subtopic="" data-content-type="article" data-category="opinion" data-market="Boise, ID" data-subcategory="columnists" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530" data-canonical-url="https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530" data-asset-id="dc682ef0-af09-48fd-860d-b521f1ec4530" data-article-keywords="scott-slant,boise-state-football,sports,home,opinion,columnists" data-content-title="Boise State football: John Bates will go earn it" data-content-categories="scott-slant,boise-state-football,sports,home,opinion,columnists" data-content-score="65" data-tracking-tags="" data-t1-publisher="Katie Terhune" data-call-letters="KTVB" data-article-byline="Tom Scott / The Scott Slant (KTVB)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Boise State football: John Bates will go earn it" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=JPnKyjJZYlJtYDbLGV8MlmESaqtsigKFuAD5DpQTam0YohGS9xIFQg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/opinion/columnists/scott-slant"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-208" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">The 208</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/idaho-gives-nonprofits-perspective-donate-charity/277-13c116ad-44ab-454f-8552-bc721a5092ad" aria-label="Read Week-long Idaho Gives event aims to help local nonprofits">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Week-long Idaho Gives event aims to help local nonprofits" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Week-long Idaho Gives event aims to help local nonprofits" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/idaho-gives-nonprofits-perspective-donate-charity/277-13c116ad-44ab-454f-8552-bc721a5092ad">Week-long Idaho Gives event aims to help local nonprofits</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/idaho-gives-kicks-off-to-support-650-nonprofits/277-62cc29e6-2f36-4cea-8ba6-2b6a23dd9ad2" aria-label="Read Idaho Gives kicks off to support 650 nonprofits">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Idaho Gives kicks off to support 650 nonprofits" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Idaho Gives kicks off to support 650 nonprofits" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/idaho-gives-kicks-off-to-support-650-nonprofits/277-62cc29e6-2f36-4cea-8ba6-2b6a23dd9ad2">Idaho Gives kicks off to support 650 nonprofits</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/great-conjunction-winter-solstice/507-70b8456b-6f60-4ba3-959e-3b80fea9bbfe" aria-label="Read The winter solstice, and how you can watch Monday&#x27;s &#x27;great conjunction&#x27;">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The winter solstice, and how you can watch Monday's 'great conjunction'" width="" height="" src="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The winter solstice, and how you can watch Monday's 'great conjunction'" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/great-conjunction-winter-solstice/507-70b8456b-6f60-4ba3-959e-3b80fea9bbfe">The winter solstice, and how you can watch Monday&#x27;s &#x27;great conjunction&#x27;</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-c75cd436-aca2-42ab-90dc-b6c5aa1ede00" aria-label="Read Record high temperatures today followed by a weekend cool down with breezy winds">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Record high temperatures today followed by a weekend cool down with breezy winds" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Record high temperatures today followed by a weekend cool down with breezy winds" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/ec178078-260f-474d-a038-7c57f76dcccd/ec178078-260f-474d-a038-7c57f76dcccd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-c75cd436-aca2-42ab-90dc-b6c5aa1ede00">Record high temperatures today followed by a weekend cool down with breezy winds</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Boise State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Scott Slant</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-nfl-draft-brett-rypien-denver-broncos-john-bates-avery-williams/277-dcdd34e0-a995-4321-b79c-f5cf062ad5f1" aria-label="Read Boise State football: Rypien&#x2019;s pins &amp; needles">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boise State football: Rypien’s pins & needles" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boise State football: Rypien’s pins & needles" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/d8adad85-1211-4abb-a50c-6fbd7b080fde/d8adad85-1211-4abb-a50c-6fbd7b080fde_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-nfl-draft-brett-rypien-denver-broncos-john-bates-avery-williams/277-dcdd34e0-a995-4321-b79c-f5cf062ad5f1">Boise State football: Rypien&#x2019;s pins &amp; needles</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-trey-lance-could-have-been-a-bronco-boise-state-nfl-draft/277-9a70a98f-02a6-4938-ad47-988f6d59a4cd" aria-label="Read Boise State football: Trey Lance could have been a Bronco?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boise State football: Trey Lance could have been a Bronco?" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boise State football: Trey Lance could have been a Bronco?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/f5c799e4-be91-4c27-9782-6113b3d57db8/f5c799e4-be91-4c27-9782-6113b3d57db8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-trey-lance-could-have-been-a-bronco-boise-state-nfl-draft/277-9a70a98f-02a6-4938-ad47-988f6d59a4cd">Boise State football: Trey Lance could have been a Bronco?</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Prize Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Hotlinks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                                                                    <span class="header__subnav-label">Events Calendar</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/idaho-gives-nonprofits-perspective-donate-charity/277-13c116ad-44ab-454f-8552-bc721a5092ad" aria-label="Read Week-long Idaho Gives event aims to help local nonprofits">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Week-long Idaho Gives event aims to help local nonprofits" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Week-long Idaho Gives event aims to help local nonprofits" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/idaho-gives-nonprofits-perspective-donate-charity/277-13c116ad-44ab-454f-8552-bc721a5092ad">Week-long Idaho Gives event aims to help local nonprofits</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/idaho-gives-kicks-off-to-support-650-nonprofits/277-62cc29e6-2f36-4cea-8ba6-2b6a23dd9ad2" aria-label="Read Idaho Gives kicks off to support 650 nonprofits">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Idaho Gives kicks off to support 650 nonprofits" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Idaho Gives kicks off to support 650 nonprofits" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/94ec208e-f838-476f-bd1a-02bee8356723/94ec208e-f838-476f-bd1a-02bee8356723_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/idaho-gives-kicks-off-to-support-650-nonprofits/277-62cc29e6-2f36-4cea-8ba6-2b6a23dd9ad2">Idaho Gives kicks off to support 650 nonprofits</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/opinion/columnists/scott-slant"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">61&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/the-208">The 208</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/covid-19-vaccine-coronavirus">Vaccine </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/hello-idaho">Hello Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/elections">Election results </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="dc682ef0-af09-48fd-860d-b521f1ec4530"
         data-title="Boise State football: John Bates will go earn it"
         data-seo-title="Boise State football: John Bates will go earn it"
         data-abstract="John Bates&#x2019; path to the NFL is all about how far he has come since becoming a Bronco&#x2014;and how far he can still go as a tight end. There&#x2019;s a lot of upside."
         data-section="opinion"
         data-subsection="columnists"
         data-topic="scott-slant"
         data-subtopic=""
         data-url="www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530"
         data-gpt-network-code="32805352"
         data-categories="scott-slant, boise-state-football, sports, home, opinion, columnists"
         data-author="Tom Scott / The Scott Slant (KTVB)"
         data-keywords="[&#xD;&#xA;  &quot;scott-slant&quot;,&#xD;&#xA;  &quot;boise-state-football&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;opinion&quot;,&#xD;&#xA;  &quot;columnists&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Katie Terhune">
    <a class="article__category" href="/section/scott-slant">Scott Slant</a>
    <h1 class="article__headline">Boise State football: John Bates will go earn it</h1>
    <div class="article__summary">John Bates’ path to the NFL is all about how far he has come since becoming a Bronco—and how far he can still go as a tight end. There’s a lot of upside.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_750x422.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_750x422.jpg" srcset="https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/c0abce27-5bc4-46ef-a865-f5f7f25d62ef/c0abce27-5bc4-46ef-a865-f5f7f25d62ef_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Steve Conner/AP Photo</div>
                    <div class="photo__caption">Boise State tight end John Bates celebrates a touchdown reception against Air Force in an NCAA game, Friday, Sept. 20, 2019, in Boise, Idaho. Boise State won 30-19</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Tom Scott / The Scott Slant (KTVB)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:34 AM MDT April 30, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:34 AM MDT April 30, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530&redirect_uri=https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Boise%20State%20football:%20John%20Bates%20will%20go%20earn%20it&url=https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>BOISE, Idaho — Friday, April 30, 2021.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Let’s go to <a href="%7Ce30f9f82538d44ffa14908d90be0a25b%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C1%7C637553881712356520%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=lWkNxuPLnlAOYhU%2B7fXOcdHa8dC6RA4s5sXToD5B3pA%3D&reserved=0">NFL.com</a> to get as credible a draft profile on Boise State’s John Bates as there’s going to be. “Bates has an athletic background in his high school past, but his play speed tends to be inconsistent as a route-runner,” writes Lance Zierlein. “He's lacking the foot quickness to uncover underneath, but he might be able to work up the field with more development. Bates will need to get more physical and improve his hand usage and footwork to become a functional blocker as a pro.” You can read upside into that, though, especially with this footnote: “Doesn't always play to his true speed.” So go get ‘em, Bates. This is where work ethic kicks in. "I think he's going to test pretty well, and if he does that, along with his size, he's getting drafted," said a West Coast scout for one NFC team.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/opinion/columnists/scott-slant"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>LVE WAITING FOR MONDAY</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Dallas Cowboys drafted a linebacker in the first round of the NFL Draft Thursday night (Micah Parsons of Penn State). So there’s more uncertainty surrounding Leighton Vander Esch beyond 2021. Stephen Jones, Jerry’s son and the Cowboys’ executive vice president, said on a Dallas radio show this past Monday that the team will wait until after the draft to decide whether to exercise the fifth-year option on the former Boise State star. They can’t wait long, though—the deadline to use the option is 3 p.m. on Monday. If Dallas declines, Vander Esch would be an unrestricted free agent in 2022.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Cowboys understandably have concerns about Vander Esch’s long-term availability, as he’s been struck by the injury bug. There’s the spine issue he was born with, the neck injury in 2019 and the broken collarbone at the beginning of last season. It could be a money thing, too, as teams are watching their bank accounts after being socked at the turnstiles by the pandemic last year. Vander Esch’s 2022 team option is $9.145 million.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>COACH PETE’S UNRELENTING POSITION</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There was one thing Chris Petersen did while he was coach at Boise State that didn’t happen most other places—nor does it happen here anymore. But then, Chris Petersen had this aura about him. Coach Pete would not accept a verbal commitment from a recruit unless he was absolutely sure. After that, the prospect was expected to be all in and shut down his recruiting. Now we wonder if Boise State’s first commit of the 2022 class, quarterback Katin Houser of St. John Bosco in Bellflower, CA, will be in the fold in December. Houser tweeted this Wednesday: “Blessed to receive an offer from Michigan State University!!” Just an offer, but buckle your seat belt. There will be others. Gotta be tough to be an 18-year-old with that much talent. And Houser says he’s still committed to the Broncos.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/opinion/columnists/scott-slant"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>SPRING SPORTS SWING</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A lot of comings and goings in spring sports this weekend. On the diamond, Northwest Nazarene holds at No. 9 in this week’s National Collegiate Baseball Writers Association Division II rankings, and the Nighthawks have climbed to No. 19 in the College Baseball News DII poll. NNU wraps up conference play with four games today and tomorrow in Nampa against Saint Martin’s. College of Idaho was to close out its 2021 baseball season with a four-game weekend series at Simpson University, but that has been cancelled. The Yotes finish 19-28. The 23rd-ranked C of I women’s softball team finishes the regular season with a pair of doubleheaders versus Warner Pacific in Caldwell, while Boise State has a three-game series against Fresno State Saturday and Sunday at Dona Larsen Park.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Boise State men’s golf team, coming off a runner-up finish in a 20-team field at BYU’s Cougar Classic, plays in the Mountain West Championship today and Saturday at Tucson National Golf Club. The Broncos were 18-under on the final day in Provo, their best team round in 3½ years. They were second to San Francisco and were followed in the next four spots by BYU, New Mexico, Colorado State and Utah. Boise State capable of contending for the conference title this weekend. Only once have the Broncos finished better than sixth—that was in 2017, when they were third, just two shots behind champion UNLV.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>MERRITT’S PRIORITY: RINSE AND REPEAT</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Troy Merritt’s prospects are good for a four-round tour at the Valspar Championship in Palm Harbor, FL. His opening round was uneven Thursday, but Merritt had more peaks than valleys. He had three bogeys, but countered those with six birdies and shot a three-under 68, tied for 15th. Today Merritt just has to avoid what happened two weeks ago, when he came in at 68 in the first round and ballooned to a 76 the next day, missing the cut. Here’s to a happier ending this weekend.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>THIS DAY IN SPORTS…</strong><strong>April 30, 1961, 60 years ago today:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>I listened to this game on the radio in my formative years. Willie Mays of the San Francisco Giants joins another elite club—those who have hit four home runs in a single game. Mays did it against the Braves at County Stadium in Milwaukee, a couple of ‘em going over the head of Hank Aaron. The “Say Hey Kid” still ranks sixth on the career home run list behind his godson Barry Bonds, Aaron, Babe Ruth, Alex Rodriguez and Albert Pujols. Next week we’ll commemorate a big day in Willie Mays’ life.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid3/opinion/columnists/scott-slant"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>(Tom Scott hosts the Scott Slant segment during the football season on KTVB’s Sunday Sports Extra and anchors five sports segments each weekday on 93.1 FM KTIK. He also served as color commentator on KTVB’s telecasts of Boise State football for 14 seasons.)</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-nfl-draft-brett-rypien-denver-broncos-john-bates-avery-williams/277-dcdd34e0-a995-4321-b79c-f5cf062ad5f1" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Boise State football: Rypien&#x2019;s pins &amp; needles">Boise State football: Rypien&#x2019;s pins &amp; needles</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-trey-lance-could-have-been-a-bronco-boise-state-nfl-draft/277-9a70a98f-02a6-4938-ad47-988f6d59a4cd" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Boise State football: Trey Lance could have been a Bronco?">Boise State football: Trey Lance could have been a Bronco?</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-basketball-abu-kigab-returns-justinian-jessup-chandler-hutchison-boise-state-football-john-bates/277-b0594520-3fb4-4477-ad2c-5e95440e3e03" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Boise State basketball: Abu is official">Boise State basketball: Abu is official</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<h2>Watch more <a href="/bronco-football" rel="noopener noreferrer" target="_blank"></a><a href="/bronco-football">Boise State Football:</a></h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>See all of our Boise State football coverage in our&nbsp;</strong><a href="https://www.youtube.com/watch?v=aJ_Gcv8AJtc&list=PLggbABFJJpUD9WDZNCSX9J-zJ1GgLqUgH" target="_blank"><strong>YouTube playlist</strong></a><strong>:</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.youtube.com/embed/videoseries?list=PLggbABFJJpUD9WDZNCSX9J-zJ1GgLqUgH' width='100%' height='415' frameborder='0' style='border:0px;' ></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Boise State football: John Bates will go earn it",
  "datePublished": "8:34 AM MDT April 30, 2021",
  "dateModified": "8:34 AM MDT April 30, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ktvb.com/article/opinion/columnists/scott-slant/boise-state-football-john-bates-nfl-draft-leighton-vander-esch-dallas-cowboys-katin-houser/277-dc682ef0-af09-48fd-860d-b521f1ec4530"
  },
  "author": {
    "@type": "Person",
    "name": "Tom Scott / The Scott Slant (KTVB)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/opinion/columnists/scott-slant"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/opinion/columnists/scott-slant&amp;sz=300x250|300x600&amp;c=559" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/opinion/columnists/scott-slant"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/opinion/columnists/scott-slant&amp;sz=970x250|728x90|1140x286|1x1&amp;c=559" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/opinion/columnists/scott-slant"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
