<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.9.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>All campaign signs must be removed by Thursday night | ktvb.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-primary-gradient-start: #d81f3246;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.9.10.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.9.10.css"></noscript>

<link rel="preload" href="/common.min_6.9.10.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.6.9.10" />
    <link rel="canonical" href="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.ktvb.com/amp/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d" />
        <meta itemprop="datePublished" content="6:04 PM MST November 9, 2022" />
        <meta itemprop="dateModified" content="6:24 PM MST November 9, 2022" />
        <meta itemprop="url" content="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d">
        <meta property="og:title" content="Campaign signs must be removed by end of Thursday">
        <meta property="og:description" content="The Ada County Highway District reminds candidates and residents that signs must be pulled within 48 hours after Tuesday&#x27;s election.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:04 PM MST November 9, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="ktvb,news,politics,elections,local" />
        <meta name="twitter:title" content="Campaign signs must be removed by end of Thursday">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="The Ada County Highway District reminds candidates and residents that signs must be pulled within 48 hours after Tuesday&#x27;s election.">
        <meta name="twitter:domain" content="www.ktvb.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="ACHD reminds people signs must be gone within 48 hours of an election" />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:04 PM MST November 9, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="277" data-watson-keywords="Ada County Highway District,Local News,Campaign signs,latest news,mobile app" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="news" data-subsection="politics" data-topic="elections" data-subtopic="" data-content-type="article" data-category="news" data-market="Boise, ID" data-subcategory="politics" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d" data-canonical-url="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d" data-asset-id="a0a69db8-2794-455a-b439-1e479f53fd7d" data-article-keywords="elections,local,news,politics,home" data-content-title="Campaign signs must be removed by end of Thursday" data-content-categories="elections,local,news,politics,home" data-content-score="70" data-tracking-tags="" data-t1-publisher="" data-call-letters="KTVB" data-article-byline="KTVB Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Campaign signs must be removed by end of Thursday" data-cct-story="false" data-platform="desktop" data-full-environment="KTVB" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3962/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3963/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8KkZBDKpPl5OlhWyvYMZq7AxBnv9HkEZaLnaKZTCUlXLcGrWPyb6Zq09lZ56h4yPGNSbaUVYCAf8wtUKpwmVlZj05OeRTOaGPcqgoMjTujhDQmPKJfsYxJlhJE6Ivb81cxDBF_bLi6f6DpMlD4We5Cg" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=JPnKyjJZYlJtYDbLGV8MlmESaqtsigKFuAD5DpQTam0YohGS9xIFQg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="277"
         data-primarydomain="ktvb.com"
         data-environment-base-url="https://www.ktvb.com/"
         data-call-letters="KTVB"
         data-full-environment="KTVB"
         data-twitter-id="KTVB"
         data-fban="192179838029342"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="id-boise-KTVB-B3349_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag"
         data-taboola-url="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d"
         data-elvs-id="46"
         data-assets-base-url="https://media.ktvb.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/ktvb/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KTVB/elvs/live.m3u8"
         data-elvs-stream-title="Locked On Sports Today: November 9, 2022"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="481"data-tealium-id-oneplusx="563"data-tealium-id-simplifi="556"data-tealium-id-taboola="539"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/news/politics/elections"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="KTVB Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/idaho-today" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Idaho Today">
                                                                    <span class="header__subnav-label">Idaho Today</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Regional">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Growing Idaho">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-208" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The 208">
                                                                    <span class="header__subnav-label">The 208</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d" aria-label="Read Campaign signs must be removed by end of Thursday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Campaign signs must be removed by end of Thursday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Campaign signs must be removed by end of Thursday" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Campaign signs must be removed by end of Thursday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Campaign signs must be removed by end of Thursday">Campaign signs must be removed by end of Thursday</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ktvb.com/video/news/local/208/the-208-for-nov-9-recapping-the-2022-idaho-general-election/277-7e54e88d-dcc0-4271-aa18-6d5f9602e0c4" aria-label="Read The 208 for Nov. 9: Recapping the 2022 Idaho General Election" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; The 208 for Nov. 9: Recapping the 2022 Idaho General Election">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The 208 for Nov. 9: Recapping the 2022 Idaho General Election" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The 208 for Nov. 9: Recapping the 2022 Idaho General Election" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/1912c3dd-263a-4c1f-9b13-22668158062d/1912c3dd-263a-4c1f-9b13-22668158062d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ktvb.com/video/news/local/208/the-208-for-nov-9-recapping-the-2022-idaho-general-election/277-7e54e88d-dcc0-4271-aa18-6d5f9602e0c4" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; The 208 for Nov. 9: Recapping the 2022 Idaho General Election">The 208 for Nov. 9: Recapping the 2022 Idaho General Election</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ktvb.com/video/weather/weather-getting-colder-tonight/277-8c5157c6-a3bb-4e32-8c65-b093bac4ec0d" aria-label="Read Weather: Getting colder tonight" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Weather: Getting colder tonight">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Weather: Getting colder tonight" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Weather: Getting colder tonight" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/fdd299b0-7e67-4321-885e-e93df9afecb7/fdd299b0-7e67-4321-885e-e93df9afecb7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ktvb.com/video/weather/weather-getting-colder-tonight/277-8c5157c6-a3bb-4e32-8c65-b093bac4ec0d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Weather: Getting colder tonight">Weather: Getting colder tonight</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.ktvb.com/video/news/water-supply-meeting/277-f18578e7-6187-4b9a-83c2-e315a104f356" aria-label="Read Water supply meeting" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Water supply meeting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Water supply meeting" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Water supply meeting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/75dfcf0a-4e1b-4d37-a499-d6832af53d4c/75dfcf0a-4e1b-4d37-a499-d6832af53d4c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.ktvb.com/video/news/water-supply-meeting/277-f18578e7-6187-4b9a-83c2-e315a104f356" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Water supply meeting">Water supply meeting</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/ktvb.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/news/politics/elections"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">27&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7-investigates">7 Investigates </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/the-208">The 208</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/search-for-missing-rexburg-idaho-kids">Vallow &amp; Daybell Trial</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/wildfires">Wildfires </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/roadtorecovery">Road to Recovery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/espanol">En Espa&#xF1;ol</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a0a69db8-2794-455a-b439-1e479f53fd7d"
         data-title="Campaign signs must be removed by end of Thursday"
         data-seo-title="All campaign signs must be removed by Thursday night"
         data-abstract="The Ada County Highway District reminds candidates and residents that signs must be pulled within 48 hours after Tuesday&#x27;s election."
         data-section="news"
         data-subsection="politics"
         data-topic="elections"
         data-subtopic=""
         data-url="https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d"
         data-pathname="www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d"
         data-gpt-network-code="32805352"
         data-categories="elections,local,news,politics,home"
         data-author="KTVB Staff"
         data-keywords="elections,local,news,politics,home"
         data-has-video="false"
         data-watson-keywords="Ada County Highway District,Local News,Campaign signs,latest news,mobile app"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Campaign signs must be removed by end of Thursday"
         data-content-score="70"
         data-tracking-tags="">
            <a class="article__category" href="/section/elections" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Elections">Elections</a>
            <h1 class="article__headline">Campaign signs must be removed by end of Thursday</h1>
            <div class="article__summary">The Ada County Highway District reminds candidates and residents that signs must be pulled within 48 hours after Tuesday's election.</div>
        <div class="article__lead-asset ">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_750x422.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_750x422.jpg" srcset="https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d/8ed5d5ba-54b3-4d13-a9d2-5e17644e7a5d_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> KTVB Staff
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 6:04 PM MST November 9, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 6:24 PM MST November 9, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=https%3A%2F%2Fwww.ktvb.com%2Farticle%2Fnews%2Fpolitics%2Felections%2Fachd-campaign-signs-removed-by-end-of-thursday%2F277-a0a69db8-2794-455a-b439-1e479f53fd7d&redirect_uri=https%3A%2F%2Fwww.ktvb.com%2Farticle%2Fnews%2Fpolitics%2Felections%2Fachd-campaign-signs-removed-by-end-of-thursday%2F277-a0a69db8-2794-455a-b439-1e479f53fd7d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Campaign%20signs%20must%20be%20removed%20by%20end%20of%20Thursday&url=https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>IDAHO, USA — <a href="http://www.achdidaho.org/">Ada County Highway District</a> (ACHD) is reminding that all candidates and residents must remove campaign signs within 48 hours of an election from public right-of-way areas.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>ACHD allows a temporary sign placement but, for this election, the signs need to be removed by the end of the day on Thursday, Nov. 10.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/news/politics/elections"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If signs are not removed, they'll be collected by ACHD and taken to their headquarters in Garden City. Owners can then make arrangements to pick them up and could be charged for the cost of removing them.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For more information about the <a href="https://www.achdidaho.org/Documents/ACHDpolicyManual/5000to6000/Section5100_TrafficEngineering.pdf">full policy</a> people can go to ACHD's <a href="https://www.achdidaho.org/News/Stories/2021/news_20210915_campaign_sign_rules.aspx">website</a> or call 208-387-6100.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Watch more <a href="https://www.youtube.com/playlist?list=PLggbABFJJpUAljjZ3RkETE22wjWSM9Xp7Z200nRMThJLUBRhwLuz" rel="noopener noreferrer" target="_blank">Local News</a>:</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>See the latest news from around the Treasure Valley and the Gem State in our <a href="https://www.youtube.com/playlist?list=PLggbABFJJpUAljjZ3RkETE22wjWSM9Xp7" rel="noopener noreferrer" target="_blank">YouTube playlist</a>:</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.youtube.com/embed/videoseries?list=PLggbABFJJpUAljjZ3RkETE22wjWSM9Xp7' width='100%' height='415' frameborder='0' style='border:0px;' ></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ktvb.com/article/news/politics/elections/despite-tons-of-moving-parts-idaho-house-senate-party-makeup-comes-out-exactly-as-it-was-elections-2022-midterm/277-2b99331d-5f57-410e-ad3b-56e9ac1f7217"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Despite tons of moving parts, Idaho House, Senate party makeup comes out exactly as it was">Despite tons of moving parts, Idaho House, Senate party makeup comes out exactly as it was</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ktvb.com/article/news/nation-world/updated-election-results-live-midterms-2022-maps-senate-house-governors/507-0536b598-f152-4746-9410-f028f28fc5ca"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Election 2022: Updated results from across the country">Election 2022: Updated results from across the country</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.ktvb.com/article/news/politics/elections/idaho-2022-live-election-results/277-5b9fabc3-9065-4670-8cda-734f66ff3df5"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Idaho election results 2022">Idaho election results 2022</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><a href="/article/news/local/ktvb-live-streaming-roku-amazon-fire-tv-app/277-afa5cd68-33c9-44d4-85ff-f2bb4f07f6e7" rel="noopener noreferrer" target="_blank">KTVB is now on Roku and Amazon Fire TVs. Download the apps today for live newscasts and video on demand.</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/appredirect" rel="noopener noreferrer" target="_blank"><strong>Download the KTVB mobile app to get breaking news, weather and important stories at your fingertips.</strong></a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/email">Sign up for the Daily 7 newsletter: Your forecast. Your commute. Your news.</a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Campaign signs must be removed by end of Thursday",
  "datePublished": "6:04 PM MST November 9, 2022",
  "dateModified": "6:24 PM MST November 9, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ktvb.com/article/news/politics/elections/achd-campaign-signs-removed-by-end-of-thursday/277-a0a69db8-2794-455a-b439-1e479f53fd7d"
  },
  "author": {
    "@type": "Person",
    "name": "KTVB Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ktvb.com/assets/shared-images/logos/amp/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.ktvb.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/politics/elections"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/politics/elections&amp;sz=300x250&amp;c=984" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KTVB/videos/29cb6246-3f23-42c4-93dc-8ae633377027/29cb6246-3f23-42c4-93dc-8ae633377027.m3u8"
             data-float="false"
             data-thumbnail="https://media.ktvb.com/assets/KTVB/images/c97736cd-5bca-463c-a3c8-1c7f0efdd78e/c97736cd-5bca-463c-a3c8-1c7f0efdd78e_1920x1080.jpg"
             data-title="How can the AP call races right as polls close?"
             data-description="The instant polls close across the country, the Associated Press could declare winners in some races in this year&#x27;s midterm elections."
             data-site="277"
             data-id="29cb6246-3f23-42c4-93dc-8ae633377027"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.ktvb.com/video/news/local/208/how-can-the-ap-call-races-right-as-polls-close/277-29cb6246-3f23-42c4-93dc-8ae633377027"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="208"
             data-subtopic=""
             data-categories="208,news,local,elections,politics"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="257"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="192179838029342"
             data-sharing-twitter-title="How can the AP call races right as polls close?"
             data-sharing-twitter-username="KTVB"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.ktvb.com/assets/KTVB/images/c97736cd-5bca-463c-a3c8-1c7f0efdd78e/c97736cd-5bca-463c-a3c8-1c7f0efdd78e_1920x1080.jpg" alt="The instant polls close across the country, the Associated Press could declare winners in some races in this year&#x27;s midterm elections." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.ktvb.com/assets/KTVB/images/c97736cd-5bca-463c-a3c8-1c7f0efdd78e/c97736cd-5bca-463c-a3c8-1c7f0efdd78e_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How can the AP call races right as polls close?",
                    "description": "The instant polls close across the country, the Associated Press could declare winners in some races in this year&#x27;s midterm elections.",
                    "thumbnailUrl": "https://media.ktvb.com/assets/KTVB/images/c97736cd-5bca-463c-a3c8-1c7f0efdd78e/c97736cd-5bca-463c-a3c8-1c7f0efdd78e_1920x1080.jpg",
                    "uploadDate": "5:28 PM MST November 9, 2022",
                    "duration": "257",
                    "contentUrl": "https://www.ktvb.com/video/news/local/208/how-can-the-ap-call-races-right-as-polls-close/277-29cb6246-3f23-42c4-93dc-8ae633377027",
                    "embedUrl": "https://media.ktvb.com/embeds/video/responsive/277-29cb6246-3f23-42c4-93dc-8ae633377027/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">How can the AP call races right as polls close?</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/politics/elections"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/politics/elections&amp;sz=970x250|728x90|1140x286|1x1&amp;c=985" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8KkZBDKpPl5OlhWyvYMZq7AxBnv9HkEZaLnaKZTCUlXLcGrWPyb6Zq09lZ56h4yPGNSbaUVYCAf8wtUKpwmVlZj05OeRTOaGPcqgoMjTujhDQmPKJfsYxJlhJE6Ivb81cxDBF_bLi6f6DpMlD4We5Cg" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="KTVB Home" src="/assets/shared-images/logos/ktvb.png" width="116" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial_display/news/politics/elections"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial_display/news/politics/elections&amp;sz=&amp;c=986" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_interstitial/news/politics/elections"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.9.10">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
