<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="ktvb.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.13.0" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KTVB.png?version=2.13.0"><![endif]-->
        <link rel="icon" href="/content/favicon/KTVB.png?version=2.13.0">
        <meta property="fb:app_id" content="192179838029342" />
        <meta property="og:site_name" content="KTVB" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Investigators said the suspect shot two co-workers earlier in the day as they installed artificial turf on a playground at the suburban Kansas City school." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.ktvb.com/article/news/nation-world/shooting-outside-kansas-school-leaves-1-dead-1-wounded/507-570276597",
            ad_slots: [],
            gpt_network_code: "32805352/id-boise-KTVB-B3349_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-world",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Boise" + ", " + "ID",
            //New Set
            subcategory: "nation-world",
            keywords: "KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "KTVB.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.ktvb.com",
            "logo": "https://www.ktvb.com/content/logos/mobile/ktvb.png",
            "sameAs": [
            "https://www.facebook.com/KTVB7/",
            "https://twitter.com/@KTVB"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.ktvb.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.ktvb.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="7/3/2018 3:18:23 PM" />
            <meta itemprop="dateModified" content="7/4/2018 12:41:14 AM" />
            <meta itemprop="url" content="https://www.ktvb.com/article/news/nation-world/shooting-outside-kansas-school-leaves-1-dead-1-wounded/507-570276597" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.ktvb.com/article/news/nation-world/shooting-outside-kansas-school-leaves-1-dead-1-wounded/507-570276597">
            <meta property="og:title" content="Shooting outside Kansas school leaves 1 dead, 1 wounded">
            <meta property="og:description" content="Investigators said the suspect shot two co-workers earlier in the day as they installed artificial turf on a playground at the suburban Kansas City school.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.ktvb.com/assets/TEGNANC/images/552945961/552945961_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="7/3/2018 3:18:23 PM" />
            <meta name="twitter:title" content="Shooting outside Kansas school leaves 1 dead, 1 wounded">
            <meta name="twitter:image:src" content="https://media.ktvb.com/assets/TEGNANC/images/552945961/552945961_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@KTVB">
            <meta name="twitter:description" content="Investigators said the suspect shot two co-workers earlier in the day as they installed artificial turf on a playground at the suburban Kansas City school.">
            <meta name="twitter:domain" content="www.ktvb.com">
            <link rel="canonical" href="https://www.ktvb.com/article/news/nation-world/two-workers-shot-wounded-at-kansas-elementary-school/507-570276597" />
            <link rel="alternate" href="https://www.ktvb.com/mobile/article/news/nation-world/shooting-outside-kansas-school-leaves-1-dead-1-wounded/507-570276597" />
                <link rel="amphtml" href="https://www.ktvb.com/amp/article?section=news&amp;subsection=nation-world&amp;headline=shooting-outside-kansas-school-leaves-1-dead-1-wounded&amp;contentId=507-570276597" />
                <script>
            //Original Set
            utag_data.video_included = "false";
            utag_data.article_date = "7/3/2018 3:18:23 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "570276597";
            utag_data.article_keywords = "KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Shooting outside Kansas school leaves 1 dead, 1 wounded";
            utag_data.content_categories = "Nation-World,News,Facebook-Instant";
            //New Set
            utag_data.article_byline = "Associated Press";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>ktvb.com | Shooting outside Kansas school leaves 1 dead, 1 wounded</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KTVB.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KTVB.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="277"
      data-model-gptid="id-boise-KTVB-B3349_DesktopTablet"
      data-model-callletters="KTVB"
      data-model-primarydomain="ktvb.com"
      data-model-imageresizeurl="https://www.ktvb.com/img/resize/"
      data-model-imageresizeurl-wx="https://www.ktvb.com/img/wx/resize/"
      data-model-city="Boise"
      data-model-state="ID"
      data-model-fban="192179838029342"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;KTVB.com&quot;,
  &quot;keywords&quot;: &quot;KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Mountain"
      data-model-twitterid="@KTVB"
      data-model-omnitureid="459"
      data-model-googleanalytics="481"
      data-model-tealiumgpt="452"
      data-model-version="2.13.0"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:58PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">74</span>
        <div class="weather-summary__location">Boise, ID</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Boise Weather Summary: 74 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">76</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">53</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/ktvb.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KTVB Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/10-day">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/7-DAY-FORECAST-352X52.png" alt="7 Day Forecat" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/article/news/hotlinks/277-28560300">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/HOTLINKS-352X52.png" alt="Hotlinks" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/7investigates" >7 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >7-Day &amp; Hourly</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~cameras" href="/traffic-cams" >Traffic Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/road-reports" >Road Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~cameras" href="/statewide-traffic-cams" >Statewide Traffic Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="https://www.achdidaho.org/ATIS/"  target=&quot;_blank&quot;>ACHD Traffic Network</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_opinion~columnists~scott-slant" href="/scott-slant" >Scott Slant</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaab~boise-state" href="/bronco-basketball" >Bronco Basketball</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~idaho-today" href="/idaho-live" >Idaho Today</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/tv-listings" >Programming Guide</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~idaho-today" href="/viewpoint" >Viewpoint</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~sevens-hero" href="/7hero" >7&#39;s Hero</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~entertainment-tonight" href="/et" >Entertainment Tonight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~exploring-idaho" href="/exploring-idaho" >Exploring Idaho</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~idaho-life" href="/idaho-life" >Idaho Life</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~life-in-balance" href="/life-in-balance" >Life in Balance</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests~lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnifymoney" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~prize-center" href="/article/news/local/prize-center/prize-center/277-28621239" >Prize Center</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes" href="/recipes" >Recipes featured on KTVB</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~regional" href="/regional" >Regional</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~royal-watch" href="/royalwatch" >Royal Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~wheres-larry" href="/wheres-larry" >Where&#39;s Larry</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~wednesdays-child" href="/wednesdays-child" >Wednesday&#39;s Child</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/vote" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/growit" >You Can Grow It</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://firstperson.ktvb.com/"  target=&quot;_blank&quot;>First Person</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://marketplace-redirect.doapps.com/1429"  target=&quot;_blank&quot;>KTVB App</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/article/about-us/how-to-get-ktvbs-free-high-definition-digital-tv-channels/277-346361921" >I Want 247</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KTVB7/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KTVB" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KTVB-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;570276597&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Shooting outside Kansas school leaves 1 dead, 1 wounded"
        data-model-article="570276597"
        data-model-section="news"
        data-model-subsection="nation-world"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="452" 
        data-model-omnitureId="459" 
        data-model-comscoreId="1" 
        data-model-url="www.ktvb.com/article/news/nation-world/shooting-outside-kansas-school-leaves-1-dead-1-wounded/507-570276597" data-model-id="570276597" 
        data-model-gpt="32805352/id-boise-KTVB-B3349_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, facebook-instant, nation-world"
        data-sharing-target="true"
        data-sharing-title="Shooting outside Kansas school leaves 1 dead, 1 wounded"
        data-sharing-url="www.ktvb.com/article/news/nation-world/shooting-outside-kansas-school-leaves-1-dead-1-wounded/507-570276597"
        
        data-model-author=""
        data-model-keywords="[
  &quot;Nation-World&quot;,
  &quot;News&quot;,
  &quot;Facebook-Instant&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
<div class="article-story__image-container">
                <div class="article-story__ratio-enforcer">
                    <div class="article-story__ratio-enforced">
                        <img data-asset-fallback="default" class="article-story__image" src="https://media.ktvb.com/assets/TEGNANC/images/552945961/552945961_750x422.jpg" />
                    </div>
                </div>
            </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-world"><a data-tracking="article-story/categoryLinkClicked/nation-world" class="article-story__category-link" href="/section/news/nation-world">NATION-WORLD</a></h2>


            <div class="article-story__lead-asset-caption">
                    <div class="article-story__lead-asset-credit">
                        Photo: JUN2 / Thinkstock
                    </div>
            </div>
        
        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Shooting outside Kansas school leaves 1 dead, 1 wounded</h1>
        <div class="article-story__abstract">
            Investigators said the suspect shot two co-workers earlier in the day as they installed artificial turf on a playground at the suburban Kansas City school.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.ktvb.com/article/news/nation-world/shooting-outside-kansas-school-leaves-1-dead-1-wounded/507-570276597"
            },
            "headline": "Shooting outside Kansas school leaves 1 dead, 1 wounded",

                
                    "image" : ["https://media.ktvb.com/assets/TEGNANC/images/552945961/552945961_1140x641.jpg"],
                

            "datePublished": "7/3/2018 3:18:23 PM",
            "dateModified": "7/4/2018 12:41:14 AM",
            "author": {
                "@type": "Person",
                "name": ""
            },
            "publisher": {
                "@type": "Organization",
                "name": "KTVB",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.ktvb.com/content/logos/amp/ktvb.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Investigators said the suspect shot two co-workers earlier in the day as they installed artificial turf on a playground at the suburban Kansas City school."
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Associated Press
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                11:18 AM EDT July 3, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            8:41 PM EDT July 3, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>One man was killed and another critically wounded Tuesday after a co-worker opened fire on two contract workers outside a suburban Kansas City elementary school.</p><p>No children were in the school when the shooting happened just after 9 a.m. at Sunrise Point Elementary School in Overland Park, Kansas, a well-to-do suburb. The suspect was tracked to a home near the shooting scene where he was arrested. He was jailed but charges had not been filed as of Tuesday afternoon.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;570276597&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>One of the men underwent surgery but died a few hours after the shooting, police spokesman John Lacy said. The second man was hospitalized in critical condition. Their names have not been released.</p><p>The injured men were employees of a contractor that was installing synthetic turf at the school's playground. Police told the Kansas City Star the shooting happened after an argument.</p><p>Police said the suspect ran from the school and tried unsuccessfully to carjack a vehicle at a carwash. He was then able to steal a GMC Denali at gunpoint.</p><p>The empty SUV was found a short time later at the home of the carjacking victim, police said. A SWAT team surrounded the home for about two hours and tried unsuccessfully to make contact with the suspect.</p><p>When an armored police vehicle began to move toward the home around noon, the suspect surrendered peacefully, police said.</p><p>Overland Park Police Chief Francis Donchez described the circumstances as "bizarre to say the least."</p>                    <div class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.ktvb.com/article/news/nation-world/shooting-outside-kansas-school-leaves-1-dead-1-wounded/507-570276597" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;570276597&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KTVB7/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KTVB">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.ktvb.com/document_dev/2018/05/23/Boise_ID_EEO_Public_File_2017_2018_16005486_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KTVB-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.13.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.13.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
