<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Conan O&#x27;Brien to return to air, with an iPhone from home | ktvb.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.2.10"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.4.2.10" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/507-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/507-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26" />
            <link rel="amphtml" href="https://www.ktvb.com/amp/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/507-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26" />
        <meta itemprop="datePublished" content="3/19/2020 5:50:35 PM" />
        <meta itemprop="dateModified" content="3/19/2020 5:50:35 PM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/507-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/507-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
        <meta property="og:title" content="Conan O&#x27;Brien to return to air, with an iPhone from home">
        <meta property="og:description" content="Several other late night hosts have delivered monologues from their homes, but O&#x27;Brien will be the first to try to remotely mount a full broadcast from home.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/19/2020 5:50:35 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Conan O&#x27;Brien to return to air, with an iPhone from home">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="Several other late night hosts have delivered monologues from their homes, but O&#x27;Brien will be the first to try to remotely mount a full broadcast from home.">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="Several other late night hosts have delivered monologues from their homes, but O&#x27;Brien will be the first to try to remotely mount a full broadcast from home." />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/19/2020 5:50:35 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Boise, ID" data-subcategory="nation-world" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26" data-canonical-url="https://www.wusa9.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/507-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26" data-asset-id="5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26" data-article-keywords="nation-world,cct-tracking,entertainment-news,coronavirus,news" data-content-title="Conan O&#x27;Brien to return to air, with an iPhone from home" data-content-categories="nation-world,cct-tracking,entertainment-news,coronavirus,news" data-content-score="57" data-tracking-tags="" data-t1-publisher="Suzanne Nuyen" data-call-letters="KTVB" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Conan O&#x27;Brien to return to air, with an iPhone from home" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Regional</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Growing Idaho</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/boys-girls-clubs-of-ada-county-remain-open-offering-new-grab-and-go-meal-service/277-51b6f39c-87fb-4770-b5e0-7d1bda4c327b" aria-label="Read Boys &amp; Girls Clubs of Ada County remain open, offering new &#x27;grab and go&#x27; meal service">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_1920x1080.jpg 1920w, https://media.ktvb.com/assets/KTVB/images/409f451f-575e-43ef-9c6c-e8d98d51ac91/409f451f-575e-43ef-9c6c-e8d98d51ac91_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/boys-girls-clubs-of-ada-county-remain-open-offering-new-grab-and-go-meal-service/277-51b6f39c-87fb-4770-b5e0-7d1bda4c327b">Boys &amp; Girls Clubs of Ada County remain open, offering new &#x27;grab and go&#x27; meal service</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/you-must-meet-this-criteria-for-coronavirus-drive-thru-testing-in-the-treasure-valley/277-609ab814-192d-47d1-b79a-b58e49cdf1c4" aria-label="Read You must meet this criteria for coronavirus drive-thru testing in the Treasure Valley">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_1920x1080.jpg 1920w, https://media.ktvb.com/assets/KTVB/images/647d0bb9-13cd-4d21-ad4e-5e60651d373b/647d0bb9-13cd-4d21-ad4e-5e60651d373b_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/you-must-meet-this-criteria-for-coronavirus-drive-thru-testing-in-the-treasure-valley/277-609ab814-192d-47d1-b79a-b58e49cdf1c4">You must meet this criteria for coronavirus drive-thru testing in the Treasure Valley</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/sunny-skies-with-dry-conditions-and-warm-temperatures-through-the-weekend/277-314988364" aria-label="Read Sunny skies with dry conditions and warm temperatures through the weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/72e7b2bb-a273-4235-bb14-ef0257384afa/72e7b2bb-a273-4235-bb14-ef0257384afa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/sunny-skies-with-dry-conditions-and-warm-temperatures-through-the-weekend/277-314988364">Sunny skies with dry conditions and warm temperatures through the weekend</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/lightning-strikes-across-the-night-sky/607-e376bbca-66c6-4c74-8193-969b77ab9dcc" aria-label="Read Lightning strikes across the night sky">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_16x9.jpg 16w, https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_140x79.jpg 140w, https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_360x203.jpg 360w, https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_540x304.jpg 540w, https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_750x422.jpg 750w, https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_1140x641.jpg 1140w, https://media.ktvb.com/assets/ACCUWEATHER/images/f2712968-8579-4e55-bf3d-23281295722d/f2712968-8579-4e55-bf3d-23281295722d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/lightning-strikes-across-the-night-sky/607-e376bbca-66c6-4c74-8193-969b77ab9dcc">Lightning strikes across the night sky</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Boise State</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Scott Slant</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-the-painful-pause-button-in-sports/277-cd644ec0-a863-46a9-a14a-16fe2279e5a9" aria-label="Read Boise State football: The painful pause button in sports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/373c7fc8-8a30-4a03-974c-f1b955ff909d/373c7fc8-8a30-4a03-974c-f1b955ff909d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-the-painful-pause-button-in-sports/277-cd644ec0-a863-46a9-a14a-16fe2279e5a9">Boise State football: The painful pause button in sports</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-some-unresolved-agenda-items/277-636b7ed3-74c2-4191-8ce1-853652af1bc3" aria-label="Read Boise State Football: Some unresolved agenda items">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/e410ace9-a704-4cee-a169-2f09a89897a0/e410ace9-a704-4cee-a169-2f09a89897a0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-some-unresolved-agenda-items/277-636b7ed3-74c2-4191-8ce1-853652af1bc3">Boise State Football: Some unresolved agenda items</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Prize Center</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Vote Now</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Hotlinks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/recipes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                                                                <span class="header__subnav-label">Recipes</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26" aria-label="Read Conan O&#x27;Brien to return to air, with an iPhone from home">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/bf19f01d-e71a-471e-baa6-9463c0269ca2/bf19f01d-e71a-471e-baa6-9463c0269ca2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">Conan O&#x27;Brien to return to air, with an iPhone from home</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/coronavirus-live-updates-italy-surpasses-china-in-virus-deaths-fda-fast-tracking-anti-viral-treatments/277-5bb68d28-b8cc-44cf-9c30-9c8baea02acd" aria-label="Read Coronavirus live updates; Italy surpasses China in virus deaths, FDA fast-tracking anti-viral treatments">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/eaa9c76e-143d-4f72-b0f2-23d64d7eab76/eaa9c76e-143d-4f72-b0f2-23d64d7eab76_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/coronavirus-live-updates-italy-surpasses-china-in-virus-deaths-fda-fast-tracking-anti-viral-treatments/277-5bb68d28-b8cc-44cf-9c30-9c8baea02acd">Coronavirus live updates; Italy surpasses China in virus deaths, FDA fast-tracking anti-viral treatments</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">47&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/search-for-missing-rexburg-idaho-kids">Missing Rexburg Kids</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voter-guide">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">2</span>) &raquo;</a>
                </div>
            </div>
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26"
         data-title="Conan O&#x27;Brien to return to air, with an iPhone from home"
         data-abstract="Several other late night hosts have delivered monologues from their homes, but O&#x27;Brien will be the first to try to remotely mount a full broadcast from home."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/507-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, entertainment-news, coronavirus, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;entertainment-news&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Suzanne Nuyen">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Conan O&#x27;Brien to return to air, with an iPhone from home</h1>
    <div class="article__summary">Several other late night hosts have delivered monologues from their homes, but O'Brien will be the first to try to remotely mount a full broadcast from home.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/c5095817-1c24-4d5d-add6-c2f53204315e/c5095817-1c24-4d5d-add6-c2f53204315e.m3u8"
         data-float="true"
         data-thumbnail="https://media.ktvb.com/assets/CCT/images/df89958b-e17a-4f54-ae5d-47a6b4660d33/df89958b-e17a-4f54-ae5d-47a6b4660d33_1920x1080.jpg"
         data-title="Can you get the coronavirus from surfaces?"
         data-description="How long can the coronavirus last on objects? Can you get sick from touching something that carries the virus? Here&#x27;s what we know about the virus and surfaces."
         data-site="507"
         data-id="c5095817-1c24-4d5d-add6-c2f53204315e"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.ktvb.com/video/news/nation-world/video-can-you-get-coronavirus-surfaces/507-c5095817-1c24-4d5d-add6-c2f53204315e"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="lrPScRl1"
         data-related-media-id="XfM7vaZM"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ktvb.com/assets/CCT/images/df89958b-e17a-4f54-ae5d-47a6b4660d33/df89958b-e17a-4f54-ae5d-47a6b4660d33_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Can you get the coronavirus from surfaces?",
                    "description": "How long can the coronavirus last on objects? Can you get sick from touching something that carries the virus? Here&#x27;s what we know about the virus and surfaces.",
                    "thumbnailUrl": "https://media.ktvb.com/assets/CCT/images/df89958b-e17a-4f54-ae5d-47a6b4660d33/df89958b-e17a-4f54-ae5d-47a6b4660d33_1920x1080.jpg",
                    "uploadDate": "3/18/2020 3:32:08 PM",
                    "duration": "77",
                    "contentUrl": "https://www.ktvb.com/video/news/nation-world/video-can-you-get-coronavirus-surfaces/507-c5095817-1c24-4d5d-add6-c2f53204315e",
                    "embedUrl": "https://media.ktvb.com/embeds/video/c5095817-1c24-4d5d-add6-c2f53204315e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:50 AM MDT March 19, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:50 AM MDT March 19, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>With iPhones and Skype, Conan O'Brien is going back on the air.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The late-night host said he will resume putting out new episodes of TBS' “Conan” on March 30. His staff will remain at home, and the show will be cobbled together with O'Brien on an iPhone and guests via Skype.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“This will not be pretty, but feel free to laugh at our attempt,” said O'Brien on Twitter.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>The late-night shows have all shut down production due to the coronavirus pandemic to avoid congregating live audiences and large TV crews. Some hosts have pumped out web videos.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/rosie-odonnell-to-revive-talk-show-for-one-time-only/507-192656d5-e4fd-4e05-a617-ad1a2ca8ee6a">Rosie O'Donnell to revive talk show for one time only</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/dont-be-a-spreader-mel-brooks-son-send-message-about-protecting-elderly-from-coronavirus/507-15620bc0-4c9e-461f-86db-82c5a76d92df">'Don't be a spreader': Mel Brooks, son send message about protecting elderly from coronavirus</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Jimmy Fallon has produced 10-minute “At Home” shows for NBC's “Tonight." In one episode, he did a video chat with Lin-Manuel Miranda. Jimmy Kimmel and David Spade have given monologues from their homes. On Monday, Stephen Colbert delivered a 10-minute monologue from his bathtub in a segment that was added to an episode that was otherwise a rerun of CBS's “The Late Show.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/conanobrien/status/1240475537635602432?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>O'Brien, though, is the first to try to remotely mount a full broadcast from home.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“The quality of my work will not go down because technically that’s not possible,” O’Brien joked in a statement.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>For most people, the coronavirus causes only mild or moderate symptoms, such as fever and cough. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The vast majority of people recover from the virus.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Conan O'Brien to return to air, with an iPhone from home",
  "datePublished": "11:50 AM MDT March 19, 2020",
  "dateModified": "11:50 AM MDT March 19, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/507-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=432" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/nation-world/conan-obrien-to-return-to-air-with-an-iphone-from-home/277-5d7a5fcf-0ca5-4c1f-8eab-e7f60f46bc26"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=433" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url=""
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.2.10">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>