<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="ktvb.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.9.1" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KTVB.png?version=2.9.1"><![endif]-->
        <link rel="icon" href="/content/favicon/KTVB.png?version=2.9.1">
        <meta property="fb:app_id" content="192179838029342" />
        <meta property="og:site_name" content="KTVB" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="The dismissal of a felony charge against Missouri Gov. Eric Greitens hinged on the Republican politician leaving office." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.ktvb.com/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c",
            ad_slots: [],
            gpt_network_code: "32805352/id-boise-KTVB-B3349_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Boise" + ", " + "ID",
            //New Set
            subcategory: "nation-now",
            keywords: "KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "KTVB.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.ktvb.com",
            "logo": "https://www.ktvb.com/content/logos/mobile/ktvb.png",
            "sameAs": [
            "https://www.facebook.com/KTVB7/",
            "https://twitter.com/@KTVB"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.ktvb.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.ktvb.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="6/6/2018 11:16:36 PM" />
            <meta itemprop="dateModified" content="6/6/2018 11:36:53 PM" />
            <meta itemprop="url" content="https://www.ktvb.com/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.ktvb.com/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c">
            <meta property="og:title" content="Eric Greitens agreed Missouri prosecutors had enough evidence to build a case, settlement says">
            <meta property="og:description" content="Mo. gov Greitens wanted settlement kept secret">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.ktvb.com/assets/GANNETT/images/f927cb22-40b0-446b-98dc-44fd41aa8fc5/f927cb22-40b0-446b-98dc-44fd41aa8fc5_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="6/6/2018 11:16:36 PM" />
            <meta name="twitter:title" content="Eric Greitens agreed Missouri prosecutors had enough evidence to build a case, settlement says">
            <meta name="twitter:image:src" content="https://media.ktvb.com/assets/GANNETT/images/f927cb22-40b0-446b-98dc-44fd41aa8fc5/f927cb22-40b0-446b-98dc-44fd41aa8fc5_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@KTVB">
            <meta name="twitter:description" content="Mo. gov Greitens wanted settlement kept secret">
            <meta name="twitter:domain" content="www.ktvb.com">
            <link rel="canonical" href="https://www.ktvb.com/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c" />
            <link rel="alternate" href="https://www.ktvb.com/mobile/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "6/6/2018 11:16:36 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "4985da8f-79bb-4df3-950f-c60d90888c7c";
            utag_data.article_keywords = "KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Eric Greitens agreed Missouri prosecutors had enough evidence to build a case, settlement says";
            utag_data.content_categories = "Eric Greitens,Shame,Overall Negative,Fundraising,Applications (software),Corruption,Ohio Open Meetings Act";
            //New Set
            utag_data.article_byline = "ktvb.com";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>ktvb.com | Eric Greitens agreed Missouri prosecutors had enough evidence to build a case, settlement says</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KTVB.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KTVB.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="277"
      data-model-gptid="id-boise-KTVB-B3349_DesktopTablet"
      data-model-callletters="KTVB"
      data-model-primarydomain="ktvb.com"
      data-model-imageresizeurl="https://www.ktvb.com/img/resize/"
      data-model-imageresizeurl-wx="https://www.ktvb.com/img/wx/resize/"
      data-model-city="Boise"
      data-model-state="ID"
      data-model-fban="192179838029342"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;KTVB.com&quot;,
  &quot;keywords&quot;: &quot;KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Mountain"
      data-model-twitterid="@KTVB"
      data-model-omnitureid="459"
      data-model-googleanalytics="481"
      data-model-tealiumgpt="452"
      data-model-version="2.9.1"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:58PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">89</span>
        <div class="weather-summary__location">Boise, ID</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Boise Weather Summary: 89 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">87</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">61</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/ktvb.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KTVB Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/10-day">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/7-DAY-FORECAST-352X52.png" alt="7 Day Forecat" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/article/news/hotlinks/277-28560300">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/HOTLINKS-352X52.png" alt="Hotlinks" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/7investigates" >7 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >7-Day &amp; Hourly</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/full-notifications?slide=3" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~cameras" href="/traffic-cams" >Traffic Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/road-reports" >Road Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~cameras" href="/statewide-traffic-cams" >Statewide Traffic Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="https://www.achdidaho.org/ATIS/"  target=&quot;_blank&quot;>ACHD Traffic Network</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_opinion~columnists~scott-slant" href="/scott-slant" >Scott Slant</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaab~boise-state" href="/bronco-basketball" >Bronco Basketball</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~idaho-today" href="/idaho-live" >Idaho Today</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/tv-listings" >Programming Guide</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~idaho-today" href="/viewpoint" >Viewpoint</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~sevens-hero" href="/7hero" >7&#39;s Hero</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~entertainment-tonight" href="/et" >Entertainment Tonight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~exploring-idaho" href="/exploring-idaho" >Exploring Idaho</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~idaho-life" href="/idaho-life" >Idaho Life</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~life-in-balance" href="/life-in-balance" >Life in Balance</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests~lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnifymoney" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~prize-center" href="/article/news/local/prize-center/prize-center/277-28621239" >Prize Center</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes" href="/recipes" >Recipes featured on KTVB</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~regional" href="/regional" >Regional</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~royal-watch" href="/royalwatch" >Royal Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~wheres-larry" href="/wheres-larry" >Where&#39;s Larry</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~wednesdays-child" href="/wednesdays-child" >Wednesday&#39;s Child</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/vote" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/growit" >You Can Grow It</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://firstperson.ktvb.com/"  target=&quot;_blank&quot;>First Person</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://marketplace-redirect.doapps.com/1429"  target=&quot;_blank&quot;>KTVB App</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/article/about-us/how-to-get-ktvbs-free-high-definition-digital-tv-channels/277-346361921" >I Want 247</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KTVB7/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KTVB" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KTVB-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.ktvb.com/severe-weather" data-id="wx-1">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">1 Weather Alert</p>
        <p class="alert-bar__link-text">Learn More</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4985da8f-79bb-4df3-950f-c60d90888c7c&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Eric Greitens agreed Missouri prosecutors had enough evidence to build a case, settlement says"
        data-model-article="4985da8f-79bb-4df3-950f-c60d90888c7c"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="452" 
        data-model-omnitureId="459" 
        data-model-comscoreId="1" 
        data-model-url="www.ktvb.com/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c" data-model-id="4985da8f-79bb-4df3-950f-c60d90888c7c" 
        data-model-gpt="32805352/id-boise-KTVB-B3349_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Eric Greitens agreed Missouri prosecutors had enough evidence to build a case, settlement says"
        data-sharing-url="www.ktvb.com/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c"
        
        data-model-author="Will Schmitt, News-Leader"
        data-model-keywords="[
  &quot;Eric Greitens&quot;,
  &quot;Shame&quot;,
  &quot;Overall Negative&quot;,
  &quot;Fundraising&quot;,
  &quot;Applications (software)&quot;,
  &quot;Corruption&quot;,
  &quot;Ohio Open Meetings Act&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.ktvb.com/video/news/nation-now/missouri-gov-eric-greitens-resigns-amid-affair-scandal/465-8143947" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8143947&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8143947/8143947_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.ktvb.com/img/resize/feed-download.akamaized.net/video/usat/8143947/8143947_Still.jpg&quot;,&quot;Title&quot;:&quot;Missouri Gov. Eric Greitens resigns amid affair scandal&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;51&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="id-boise-KTVB-B3349_DesktopTablet" data-model-omnituretag="459" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.ktvb.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/2a989c51-5f42-4244-802d-b847e8ddd170/2a989c51-5f42-4244-802d-b847e8ddd170_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Missouri Gov. Eric Greitens resigns amid affair scandal",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8143947/8143947_Thumb.jpg",
                "uploadDate": "5/29/2018 10:01:07 PM",
                "duration": "51",
                "contentUrl": "https://www.ktvb.com/video/news/nation-now/missouri-gov-eric-greitens-resigns-amid-affair-scandal/465-8143947",
                "embedUrl": "https://media.ktvb.com/embeds/video/8143947/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Eric Greitens agreed Missouri prosecutors had enough evidence to build a case, settlement says</h1>
        <div class="article-story__abstract">
            Mo. gov Greitens wanted settlement kept secret
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.ktvb.com/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c"
            },
            "headline": "Eric Greitens agreed Missouri prosecutors had enough evidence to build a case, settlement says",

                
                    "image" : [],
                

            "datePublished": "6/6/2018 11:16:36 PM",
            "dateModified": "6/6/2018 11:36:53 PM",
            "author": {
                "@type": "Person",
                "name": "Will Schmitt, News-Leader"
            },
            "publisher": {
                "@type": "Organization",
                "name": "KTVB",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.ktvb.com/content/logos/amp/ktvb.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Mo. gov Greitens wanted settlement kept secret"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Will Schmitt, News-Leader
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                7:16 PM EDT June 6, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            7:36 PM EDT June 6, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>SPRINGFIELD, Mo. &mdash; Lawyers for former Missouri governor Eric Greitens agreed on his behalf that prosecutors in St. Louis had &quot;sufficient evidence&quot; for their felony computer tampering case against him as part of <a href="https://www.news-leader.com/story/news/politics/2018/06/06/heres-full-settlement-eric-greitens-wanted-kept-secret/676606002/">a settlement agreement</a>.&nbsp;</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/f927cb22-40b0-446b-98dc-44fd41aa8fc5/f927cb22-40b0-446b-98dc-44fd41aa8fc5_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">Then-candidate Eric Greitens speaks to a crowd of supporters Aug. 2, 2016, in Chesterfield. Some Missouri residents have been blocked from posting opinions on Gov. Greitens&#39; social media accounts.</div>
    <div class="image__credit">Michael Thomas, AP</div>
<p>The St. Louis Circuit Attorney&#39;s Office on Wednesday heeded Attorney General Josh Hawley&#39;s advice and released an unredacted copy of the settlement Greitens signed as part of his resignation.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4985da8f-79bb-4df3-950f-c60d90888c7c&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8143947&quot;]}}"></div>
<p>St. Louis Circuit Attorney Kim Gardner&#39;s office had withheld the settlement agreement in the face of several Sunshine Law requests but released a copy of the agreement Wednesday night. Hawley&#39;s office had determined the agreement &quot;constitutes an open record&quot; under the Sunshine law.</p><p>Greitens had been accused of overseeing the taking of donor data from a charity he helped launch in order to raise money for his campaign.&nbsp;The dismissal&nbsp;of the charge hinged on the Republican politician leaving the governor&#39;s office.</p><p>Two parts of the agreement had previously been redacted.</p><p>One of them states: &quot;Counsel for defendant, on behalf of defendant, stipulate that the State has sufficient evidence to constitute a submissible case&quot; in the computer tampering prosecution.</p><p>After describing efforts to investigate him as a &quot;political witch hunt,&quot; Greitens resigned last Friday. He had been dogged by personal scandal and legal drama, some of which continue beyond the settlement.&nbsp;</p>        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.ktvb.com/video/news/nation-now/mo-govs-computer-tampering-charge-dismissed/465-8144720" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8144720&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8144720/8144720_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.ktvb.com/img/resize/feed-download.akamaized.net/video/usat/8144720/8144720_Still.jpg&quot;,&quot;Title&quot;:&quot;Mo. Gov.&#39;s computer tampering charge dismissed&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;103&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="false" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="id-boise-KTVB-B3349_DesktopTablet" data-model-omnituretag="459" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.ktvb.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/9c96bf38-ea1f-4aaa-a088-a4148c3f1a1a/9c96bf38-ea1f-4aaa-a088-a4148c3f1a1a_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Mo. Gov.&#39;s computer tampering charge dismissed",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8144720/8144720_Thumb.jpg",
                "uploadDate": "5/30/2018 4:41:05 PM",
                "duration": "103",
                "contentUrl": "https://www.ktvb.com/video/news/nation-now/mo-govs-computer-tampering-charge-dismissed/465-8144720",
                "embedUrl": "https://media.ktvb.com/embeds/video/8144720/iframe"
                }
            </script>
        </div>

<p>His campaign and a pro-Greitens nonprofit face subpoenas in connection with a legislative investigation. An order to force Greitens&#39; legal counsel and aides to produce documents was temporarily halted due to his sudden exit.&nbsp;</p><p>Simultaneously, private attorneys from the St. Louis area have been battling in court to obtain records of Greitens&#39; use of Confide, an app that automatically deletes text messages. About 20 people in the governor&#39;s office including Greitens used the app, and the private attorneys have raised concerns about transparency and the Sunshine Law.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4985da8f-79bb-4df3-950f-c60d90888c7c&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8143947&quot;]}}"></div>
<p>Greitens&nbsp;admitted Jan. 10 that he cheated on his wife with a woman but denied blackmailing&nbsp;the woman&nbsp;with a partially nude photograph. He was indicted Feb. 22 by a St. Louis grand jury on a felony invasion-of-privacy charge and&nbsp;scheduled to&nbsp;be tried by a jury starting May 14. The charge was later dropped.</p><p>Before he resigned, state lawmakers had convened in a special session to hear evidence about Greitens in a process that could have led to his impeachment.&nbsp;</p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/05/29/timeline-gov-eric-greitens-path-resignation/653648002/">Timeline: Missouri Gov. Eric Greitens&#39; path to resignation</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/05/22/woman-who-encountered-missouri-gov-eric-greitens-speaks-out/631587002/">&#39;I didn&#39;t want this,&#39; woman in Gov. Eric Greitens affair says in new TV interview</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/opinion/nation-now/2018/05/30/why-greitens-resignation-should-make-us-fear-dark-money/656863002/">Why Gov. Eric Greitens&#39; resignation should make us worry about dark money</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/05/30/missouri-gov-eric-greitens-offered-resignation-if-charge-dropped/656631002/">Missouri Gov. Eric Greitens offered to resign in exchange for dropping criminal charge</a></span></p>                                    <div data-module="media-gallery-alt" data-track-off-screen="true" data-track-movement="true">

<div class="media-gallery-alt">
    <div class="media-gallery-alt__header">
        <h2 class="media-gallery-alt__heading">Missouri Gov. Eric Greitens resigns effective June 1</h2>
    </div>
    <div class="media-gallery-alt__flex">
        <div class="media-gallery-alt__thumbs-container">
            <div class="media-gallery-alt__thumbs" data-count="13">
                    <div class="media-gallery-alt__thumb" data-index="0">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/cff85571-4beb-47ac-a487-da2d2b12e63b/cff85571-4beb-47ac-a487-da2d2b12e63b_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="1">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/1195ade8-fdfe-41e8-9c72-25ef34c4b2a1/1195ade8-fdfe-41e8-9c72-25ef34c4b2a1_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="2">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/b696344e-b282-49af-9a87-bce04a759913/b696344e-b282-49af-9a87-bce04a759913_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="3">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/5f8df1c5-06d8-46c9-ac21-9c8e6c84f2f3/5f8df1c5-06d8-46c9-ac21-9c8e6c84f2f3_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="4">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/b72f0ccd-6e38-46de-849f-0f8dcbd9d134/b72f0ccd-6e38-46de-849f-0f8dcbd9d134_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="5">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/84f297b8-0f4d-4d06-b29c-2ed872ede0d4/84f297b8-0f4d-4d06-b29c-2ed872ede0d4_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="6">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/8620bdda-8c6b-486c-bd2b-688325aa1cdb/8620bdda-8c6b-486c-bd2b-688325aa1cdb_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="7">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/9b282196-ee9b-4a61-a2fa-745cdef8e4e6/9b282196-ee9b-4a61-a2fa-745cdef8e4e6_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="8">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/84bb7d67-64ef-47e7-bf9e-169421b81c3c/84bb7d67-64ef-47e7-bf9e-169421b81c3c_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="9">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/a0202137-6de4-49c0-83d7-f73e106fd9b3/a0202137-6de4-49c0-83d7-f73e106fd9b3_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="10">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/ccfa5b42-ce4a-4b58-ae8c-8bc2b2155959/ccfa5b42-ce4a-4b58-ae8c-8bc2b2155959_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="11">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/c5f1781a-4d5b-4943-83f4-9137150af0b5/c5f1781a-4d5b-4943-83f4-9137150af0b5_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="12">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/63ded9f4-a196-4a8f-b375-e46d37d03067/63ded9f4-a196-4a8f-b375-e46d37d03067_360x203.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery-alt__controls"></div>
        </div>
        <div class="media-gallery-alt__main">
            <div class="media-gallery-alt__items-container">
                <div class="media-gallery-alt__fullscreen-button"></div>
                <div class="media-gallery-alt__items" data-assetId="fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-omnitureId="459" data-dfpId="452" data-section="news" data-subsection="nation-now" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;Missouri Gov. Eric Greitens reads from a prepared statement as he announces his resignation during a news conference, on May 29, 2018, at the state Capitol, in Jefferson City, Mo. Greitens resigned amid a widening investigation that arose from an affair with his former hairdresser. Greitens said his resignation would take effect on June 1, 2018.&quot;,&quot;Eric Greitens hugs a supporter after announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo. &quot;,&quot;Eric Greitens gives his inaugural address from the steps of the capitol in Jefferson City, Mo. on Jan. 9, 2017.&quot;,&quot;Eric Greitens looks on before speaking at an event near the capitol in Jefferson City, Mo. on May 17, 2018.&quot;,&quot;Eric Greitens looks on before speaking at an event near the capitol in Jefferson City, Mo. on May 17, 2018.&quot;,&quot;Eric Greitens speaks to a small group of supporters announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo. &quot;,&quot;Eric Greitens addresses the media on the steps of the Civil Court building on May 14, 2018, after the case against him was dismissed. Greitens declared victory as prosecutors abruptly dropped a felony invasion-of-privacy charge alleging he had taken a revealing photo of a woman with whom he has acknowledged having an affair. &quot;,&quot;Eric Greitens shakes hands with supporters after announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo.&quot;,&quot;Eric Greitens, left, talks to Lt. Gov. Mike Parson during the Governor&#39;s Ham Breakfast at the Missouri State Fair in Sedalia, Mo. on Aug. 17, 2017.&quot;,&quot;Eric Greitens speaks after signing legislation to make Missouri the 28th \&quot;right-to-work\&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. &quot;,&quot;Eric Greitens speaks after signing legislation to make Missouri the 28th \&quot;right-to-work\&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. &quot;,&quot;Eric Greitens signs legislation to make Missouri the 28th \&quot;right-to-work\&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. &quot;,&quot;Eric Greitens takes questions from the media after signing legislation to make Missouri the 28th \&quot;right-to-work\&quot; state at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017.  &quot;]" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2">
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/cff85571-4beb-47ac-a487-da2d2b12e63b/cff85571-4beb-47ac-a487-da2d2b12e63b_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="0" data-title="Missouri Gov. Eric Greitens reads from a prepared statement as he announces his resignation during a news conference, on May 29, 2018, at the state Capitol, in Jefferson City, Mo. Greitens resigned amid a widening investigation that arose from an affair with his former hairdresser. Greitens said his resignation would take effect on June 1, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/1195ade8-fdfe-41e8-9c72-25ef34c4b2a1/1195ade8-fdfe-41e8-9c72-25ef34c4b2a1_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="1" data-title="Eric Greitens hugs a supporter after announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/b696344e-b282-49af-9a87-bce04a759913/b696344e-b282-49af-9a87-bce04a759913_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="2" data-title="Eric Greitens gives his inaugural address from the steps of the capitol in Jefferson City, Mo. on Jan. 9, 2017.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/5f8df1c5-06d8-46c9-ac21-9c8e6c84f2f3/5f8df1c5-06d8-46c9-ac21-9c8e6c84f2f3_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="3" data-title="Eric Greitens looks on before speaking at an event near the capitol in Jefferson City, Mo. on May 17, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/b72f0ccd-6e38-46de-849f-0f8dcbd9d134/b72f0ccd-6e38-46de-849f-0f8dcbd9d134_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="4" data-title="Eric Greitens looks on before speaking at an event near the capitol in Jefferson City, Mo. on May 17, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/84f297b8-0f4d-4d06-b29c-2ed872ede0d4/84f297b8-0f4d-4d06-b29c-2ed872ede0d4_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="5" data-title="Eric Greitens speaks to a small group of supporters announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/8620bdda-8c6b-486c-bd2b-688325aa1cdb/8620bdda-8c6b-486c-bd2b-688325aa1cdb_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="6" data-title="Eric Greitens addresses the media on the steps of the Civil Court building on May 14, 2018, after the case against him was dismissed. Greitens declared victory as prosecutors abruptly dropped a felony invasion-of-privacy charge alleging he had taken a revealing photo of a woman with whom he has acknowledged having an affair. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/9b282196-ee9b-4a61-a2fa-745cdef8e4e6/9b282196-ee9b-4a61-a2fa-745cdef8e4e6_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="7" data-title="Eric Greitens shakes hands with supporters after announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/84bb7d67-64ef-47e7-bf9e-169421b81c3c/84bb7d67-64ef-47e7-bf9e-169421b81c3c_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="8" data-title="Eric Greitens, left, talks to Lt. Gov. Mike Parson during the Governor&#39;s Ham Breakfast at the Missouri State Fair in Sedalia, Mo. on Aug. 17, 2017.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/a0202137-6de4-49c0-83d7-f73e106fd9b3/a0202137-6de4-49c0-83d7-f73e106fd9b3_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="9" data-title="Eric Greitens speaks after signing legislation to make Missouri the 28th &quot;right-to-work&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/ccfa5b42-ce4a-4b58-ae8c-8bc2b2155959/ccfa5b42-ce4a-4b58-ae8c-8bc2b2155959_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="10" data-title="Eric Greitens speaks after signing legislation to make Missouri the 28th &quot;right-to-work&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/c5f1781a-4d5b-4943-83f4-9137150af0b5/c5f1781a-4d5b-4943-83f4-9137150af0b5_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="11" data-title="Eric Greitens signs legislation to make Missouri the 28th &quot;right-to-work&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/63ded9f4-a196-4a8f-b375-e46d37d03067/63ded9f4-a196-4a8f-b375-e46d37d03067_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="12" data-title="Eric Greitens takes questions from the media after signing legislation to make Missouri the 28th &quot;right-to-work&quot; state at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017.  ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery-alt__bar">
                <div class="media-gallery-alt__bar-share"></div>
                <div class="media-gallery-alt__bar-title dot-ellipsis dot-height-58">Missouri Gov. Eric Greitens reads from a prepared statement as he announces his resignation during a news conference, on May 29, 2018, at the state Capitol, in Jefferson City, Mo. Greitens resigned amid a widening investigation that arose from an affair with his former hairdresser. Greitens said his resignation would take effect on June 1, 2018.</div>
                <div class="media-gallery-alt__bar-controls"><span class="media-gallery-alt__currentSlide">01</span> / 13</div>
            </div>
        </div>
    </div>
    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="0" data-title="Missouri Gov. Eric Greitens reads from a prepared statement as he announces his resignation during a news conference, on May 29, 2018, at the state Capitol, in Jefferson City, Mo. Greitens resigned amid a widening investigation that arose from an affair with his former hairdresser. Greitens said his resignation would take effect on June 1, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="1" data-title="Eric Greitens hugs a supporter after announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="2" data-title="Eric Greitens gives his inaugural address from the steps of the capitol in Jefferson City, Mo. on Jan. 9, 2017.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="3" data-title="Eric Greitens looks on before speaking at an event near the capitol in Jefferson City, Mo. on May 17, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="4" data-title="Eric Greitens looks on before speaking at an event near the capitol in Jefferson City, Mo. on May 17, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="5" data-title="Eric Greitens speaks to a small group of supporters announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="6" data-title="Eric Greitens addresses the media on the steps of the Civil Court building on May 14, 2018, after the case against him was dismissed. Greitens declared victory as prosecutors abruptly dropped a felony invasion-of-privacy charge alleging he had taken a revealing photo of a woman with whom he has acknowledged having an affair. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="7" data-title="Eric Greitens shakes hands with supporters after announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="8" data-title="Eric Greitens, left, talks to Lt. Gov. Mike Parson during the Governor&#39;s Ham Breakfast at the Missouri State Fair in Sedalia, Mo. on Aug. 17, 2017.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="9" data-title="Eric Greitens speaks after signing legislation to make Missouri the 28th &quot;right-to-work&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="10" data-title="Eric Greitens speaks after signing legislation to make Missouri the 28th &quot;right-to-work&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="11" data-title="Eric Greitens signs legislation to make Missouri the 28th &quot;right-to-work&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/missouri-gov-eric-greitens-resigns-effective-june-1/465-fd206ef2-3e2b-4163-b855-fc3f17c3c0a2" data-slide="12" data-title="Eric Greitens takes questions from the media after signing legislation to make Missouri the 28th &quot;right-to-work&quot; state at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017.  ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;Missouri Gov. Eric Greitens reads from a prepared statement as he announces his resignation during a news conference, on May 29, 2018, at the state Capitol, in Jefferson City, Mo. Greitens resigned amid a widening investigation that arose from an affair with his former hairdresser. Greitens said his resignation would take effect on June 1, 2018.&quot;,&quot;Eric Greitens hugs a supporter after announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo. &quot;,&quot;Eric Greitens gives his inaugural address from the steps of the capitol in Jefferson City, Mo. on Jan. 9, 2017.&quot;,&quot;Eric Greitens looks on before speaking at an event near the capitol in Jefferson City, Mo. on May 17, 2018.&quot;,&quot;Eric Greitens looks on before speaking at an event near the capitol in Jefferson City, Mo. on May 17, 2018.&quot;,&quot;Eric Greitens speaks to a small group of supporters announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo. &quot;,&quot;Eric Greitens addresses the media on the steps of the Civil Court building on May 14, 2018, after the case against him was dismissed. Greitens declared victory as prosecutors abruptly dropped a felony invasion-of-privacy charge alleging he had taken a revealing photo of a woman with whom he has acknowledged having an affair. &quot;,&quot;Eric Greitens shakes hands with supporters after announcing the release of funds for the state&#39;s biodiesel program on May 17, 2018, in Jefferson City, Mo.&quot;,&quot;Eric Greitens, left, talks to Lt. Gov. Mike Parson during the Governor&#39;s Ham Breakfast at the Missouri State Fair in Sedalia, Mo. on Aug. 17, 2017.&quot;,&quot;Eric Greitens speaks after signing legislation to make Missouri the 28th \&quot;right-to-work\&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. &quot;,&quot;Eric Greitens speaks after signing legislation to make Missouri the 28th \&quot;right-to-work\&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. &quot;,&quot;Eric Greitens signs legislation to make Missouri the 28th \&quot;right-to-work\&quot; state during a ceremonial signing at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017. &quot;,&quot;Eric Greitens takes questions from the media after signing legislation to make Missouri the 28th \&quot;right-to-work\&quot; state at the abandoned Amelex warehouse in Springfield, Mo. on Feb. 6, 2017.  &quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/cff85571-4beb-47ac-a487-da2d2b12e63b/cff85571-4beb-47ac-a487-da2d2b12e63b_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/1195ade8-fdfe-41e8-9c72-25ef34c4b2a1/1195ade8-fdfe-41e8-9c72-25ef34c4b2a1_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/b696344e-b282-49af-9a87-bce04a759913/b696344e-b282-49af-9a87-bce04a759913_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/5f8df1c5-06d8-46c9-ac21-9c8e6c84f2f3/5f8df1c5-06d8-46c9-ac21-9c8e6c84f2f3_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/b72f0ccd-6e38-46de-849f-0f8dcbd9d134/b72f0ccd-6e38-46de-849f-0f8dcbd9d134_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/84f297b8-0f4d-4d06-b29c-2ed872ede0d4/84f297b8-0f4d-4d06-b29c-2ed872ede0d4_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/8620bdda-8c6b-486c-bd2b-688325aa1cdb/8620bdda-8c6b-486c-bd2b-688325aa1cdb_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/9b282196-ee9b-4a61-a2fa-745cdef8e4e6/9b282196-ee9b-4a61-a2fa-745cdef8e4e6_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/84bb7d67-64ef-47e7-bf9e-169421b81c3c/84bb7d67-64ef-47e7-bf9e-169421b81c3c_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/a0202137-6de4-49c0-83d7-f73e106fd9b3/a0202137-6de4-49c0-83d7-f73e106fd9b3_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/ccfa5b42-ce4a-4b58-ae8c-8bc2b2155959/ccfa5b42-ce4a-4b58-ae8c-8bc2b2155959_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/c5f1781a-4d5b-4943-83f4-9137150af0b5/c5f1781a-4d5b-4943-83f4-9137150af0b5_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/63ded9f4-a196-4a8f-b375-e46d37d03067/63ded9f4-a196-4a8f-b375-e46d37d03067_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                Missouri Gov. Eric Greitens reads from a prepared statement as he announces his resignation during a news conference, on May 29, 2018, at the state Capitol, in Jefferson City, Mo. Greitens resigned amid a widening investigation that arose from an affair with his former hairdresser. Greitens said his resignation would take effect on June 1, 2018.
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 13</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/cff85571-4beb-47ac-a487-da2d2b12e63b/cff85571-4beb-47ac-a487-da2d2b12e63b_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/1195ade8-fdfe-41e8-9c72-25ef34c4b2a1/1195ade8-fdfe-41e8-9c72-25ef34c4b2a1_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/b696344e-b282-49af-9a87-bce04a759913/b696344e-b282-49af-9a87-bce04a759913_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/5f8df1c5-06d8-46c9-ac21-9c8e6c84f2f3/5f8df1c5-06d8-46c9-ac21-9c8e6c84f2f3_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/b72f0ccd-6e38-46de-849f-0f8dcbd9d134/b72f0ccd-6e38-46de-849f-0f8dcbd9d134_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/84f297b8-0f4d-4d06-b29c-2ed872ede0d4/84f297b8-0f4d-4d06-b29c-2ed872ede0d4_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/8620bdda-8c6b-486c-bd2b-688325aa1cdb/8620bdda-8c6b-486c-bd2b-688325aa1cdb_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/9b282196-ee9b-4a61-a2fa-745cdef8e4e6/9b282196-ee9b-4a61-a2fa-745cdef8e4e6_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/84bb7d67-64ef-47e7-bf9e-169421b81c3c/84bb7d67-64ef-47e7-bf9e-169421b81c3c_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/a0202137-6de4-49c0-83d7-f73e106fd9b3/a0202137-6de4-49c0-83d7-f73e106fd9b3_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/ccfa5b42-ce4a-4b58-ae8c-8bc2b2155959/ccfa5b42-ce4a-4b58-ae8c-8bc2b2155959_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/c5f1781a-4d5b-4943-83f4-9137150af0b5/c5f1781a-4d5b-4943-83f4-9137150af0b5_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.ktvb.com/assets/GANNETT/images/63ded9f4-a196-4a8f-b375-e46d37d03067/63ded9f4-a196-4a8f-b375-e46d37d03067_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div>
                                    </div>
                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.ktvb.com/article/news/nation-now/eric-greitens-agreed-missouri-prosecutors-had-enough-evidence-to-build-a-case-settlement-says/465-4985da8f-79bb-4df3-950f-c60d90888c7c" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4985da8f-79bb-4df3-950f-c60d90888c7c&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KTVB7/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KTVB">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.ktvb.com/document_dev/2018/05/23/Boise_ID_EEO_Public_File_2017_2018_16005486_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KTVB-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.9.1',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.9.1',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
