<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Trump tweets schools should open &#x27;ASAP,&#x27; some fear it&#x27;s not safe | ktvb.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc" />
                <link rel="amphtml" href="https://www.ktvb.com/amp/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc" />
        <meta itemprop="datePublished" content="5/25/2020 12:05:56 PM" />
        <meta itemprop="dateModified" content="5/25/2020 12:05:56 PM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
        <meta property="og:title" content="Trump tweets schools should open &#x27;ASAP,&#x27; but some fear it won&#x27;t be safe">
        <meta property="og:description" content="While President Trump is urging schools to reopen, two recent polls show not everyone agrees with that plan.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ktvb.com/assets/CCT/images/ea585c28-4258-4723-a822-a5c3af33f50b/ea585c28-4258-4723-a822-a5c3af33f50b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/25/2020 12:05:56 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Trump tweets schools should open &#x27;ASAP,&#x27; but some fear it won&#x27;t be safe">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/CCT/images/ea585c28-4258-4723-a822-a5c3af33f50b/ea585c28-4258-4723-a822-a5c3af33f50b_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="While President Trump is urging schools to reopen, two recent polls show not everyone agrees with that plan.">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="One recent poll found that about half of voters said they do not feel it will be safe to send students of any age back to school in the fall due to coronavirus." />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/25/2020 12:05:56 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Boise, ID" data-subcategory="health" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc" data-canonical-url="https://www.wusa9.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc" data-asset-id="372457cd-d0ea-4e34-b5dd-118f2d0e55dc" data-article-keywords="coronavirus,nation-world,cct-tracking,national-politics,news,health" data-content-title="Trump tweets schools should open &#x27;ASAP,&#x27; but some fear it won&#x27;t be safe" data-content-categories="coronavirus,nation-world,cct-tracking,national-politics,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="KTVB" data-article-byline="TEGNA" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Trump tweets schools should open &#x27;ASAP,&#x27; but some fear it won&#x27;t be safe" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="372457cd-d0ea-4e34-b5dd-118f2d0e55dc" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Regional</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Growing Idaho</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/life/7s-hero-video-of-amazon-delivery-driver-praying-on-doorstep-touches-hearts-all-over-idaho/277-04be7473-5ff8-45ad-8870-cd03df5133a6" aria-label="Read 7&#x27;s HERO: Video of Amazon delivery driver praying on doorstep in Nampa touches hearts all over Idaho">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_360x203.png" data-srcset="https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_16x9.png 16w, https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_140x79.png 140w, https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_360x203.png 360w, https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_540x304.png 540w, https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_750x422.png 750w, https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_1140x641.png 1140w, https://media.ktvb.com/assets/KTVB/images/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697/f4dbe8f1-e9ce-4483-9ef1-15e496e1a697_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/7s-hero-video-of-amazon-delivery-driver-praying-on-doorstep-touches-hearts-all-over-idaho/277-04be7473-5ff8-45ad-8870-cd03df5133a6">7&#x27;s HERO: Video of Amazon delivery driver praying on doorstep in Nampa touches hearts all over Idaho</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/class-of-2020-heres-how-to-give-idaho-graduating-seniors-a-shout-out/277-3ecfaa63-273c-4ae1-b25e-8f3bb88898b8" aria-label="Read Class of 2020 | Here&#x27;s how to give Idaho graduating seniors a shout-out and share their picture">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_360x203.png" data-srcset="https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_16x9.png 16w, https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_140x79.png 140w, https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_360x203.png 360w, https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_540x304.png 540w, https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_750x422.png 750w, https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_1140x641.png 1140w, https://media.ktvb.com/assets/KREM/images/970b905f-5093-44a5-b325-96cafe8c7b5b/970b905f-5093-44a5-b325-96cafe8c7b5b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/class-of-2020-heres-how-to-give-idaho-graduating-seniors-a-shout-out/277-3ecfaa63-273c-4ae1-b25e-8f3bb88898b8">Class of 2020 | Here&#x27;s how to give Idaho graduating seniors a shout-out and share their picture</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" aria-label="Read Sunny skies and warmer temperatures with near record highs by the end of the week.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/7acf90f5-fffd-4af6-ad0d-969f7908edd5/7acf90f5-fffd-4af6-ad0d-969f7908edd5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364">Sunny skies and warmer temperatures with near record highs by the end of the week.</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/severe-weather/idaho-residents-share-devastating-damage-caused-by-severe-weather-storm/277-0b18332a-76c1-4aaf-80d2-335d20f06616" aria-label="Read Idahoans share images of damage, dust clouds after severe thunderstorm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/d8f05b93-8e0e-4de4-b29f-65de008d3b82/d8f05b93-8e0e-4de4-b29f-65de008d3b82_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-weather/idaho-residents-share-devastating-damage-caused-by-severe-weather-storm/277-0b18332a-76c1-4aaf-80d2-335d20f06616">Idahoans share images of damage, dust clouds after severe thunderstorm</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Boise State</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Scott Slant</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ncaaf/boise-state-football/boise-state-football-player-deandre-pierce-talks-about-his-decision-to-transfer-arizona-state/277-56f0d0e8-42d4-4c8a-9770-8691127f7ba8" aria-label="Read Former Boise State safety Pierce opens up about his decision to transfer to Arizona State">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/1c792144-a8ef-4827-bc96-41d354e77a76/1c792144-a8ef-4827-bc96-41d354e77a76_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaaf/boise-state-football/boise-state-football-player-deandre-pierce-talks-about-his-decision-to-transfer-arizona-state/277-56f0d0e8-42d4-4c8a-9770-8691127f7ba8">Former Boise State safety Pierce opens up about his decision to transfer to Arizona State</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/tiger-woods-phil-mickelson-peyton-manning-tom-brady-golf-charity-tv/507-0bdfe77f-a26a-48a0-b71f-6b913e7ce1b9" aria-label="Read Woods, Manning taking on Mickelson, Brady in TV charity match">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_16x9.jpg 16w, https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_140x79.jpg 140w, https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_360x203.jpg 360w, https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_540x304.jpg 540w, https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_750x422.jpg 750w, https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_1140x641.jpg 1140w, https://media.ktvb.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/tiger-woods-phil-mickelson-peyton-manning-tom-brady-golf-charity-tv/507-0bdfe77f-a26a-48a0-b71f-6b913e7ce1b9">Woods, Manning taking on Mickelson, Brady in TV charity match</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Prize Center</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Vote Now</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Hotlinks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                                                                <span class="header__subnav-label">Events Calendar</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/education/innovative-educators/innovative-educator-star-dance-teacher-recital-amber-barnes/277-d2565c22-50db-460e-bb2a-7c632f733c5a" aria-label="Read Star dance teacher won&#x27;t let coronavirus can&#x27;t stop recital">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/3c064a25-3a5c-4ba2-b9b4-40010122794f/3c064a25-3a5c-4ba2-b9b4-40010122794f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/education/innovative-educators/innovative-educator-star-dance-teacher-recital-amber-barnes/277-d2565c22-50db-460e-bb2a-7c632f733c5a">Star dance teacher won&#x27;t let coronavirus can&#x27;t stop recital</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/idaho-coronavirus-latest-largest-spike-since-april/277-e3e9ed01-d8a3-4b2e-ab5b-9f8a80496893" aria-label="Read Idaho coronavirus updates: May 22-May 24">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/12afcc14-065a-40cd-8176-3129ac6c5535/12afcc14-065a-40cd-8176-3129ac6c5535_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/idaho-coronavirus-latest-largest-spike-since-april/277-e3e9ed01-d8a3-4b2e-ab5b-9f8a80496893">Idaho coronavirus updates: May 22-May 24</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">53&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/search-for-missing-rexburg-idaho-kids">Missing Rexburg Kids</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voter-guide">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="372457cd-d0ea-4e34-b5dd-118f2d0e55dc"
         data-title="Trump tweets schools should open &#x27;ASAP,&#x27; but some fear it won&#x27;t be safe"
         data-seo-title="Trump tweets schools should open &#x27;ASAP,&#x27; some fear it&#x27;s not safe"
         data-abstract="While President Trump is urging schools to reopen, two recent polls show not everyone agrees with that plan."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, national-politics, news, health"
         data-author="TEGNA"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">Trump tweets schools should open &#x27;ASAP,&#x27; but some fear it won&#x27;t be safe</h1>
    <div class="article__summary">While President Trump is urging schools to reopen, two recent polls show not everyone agrees with that plan.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/04cce034-c54d-4f1f-87f8-ebc065f27f13/04cce034-c54d-4f1f-87f8-ebc065f27f13.m3u8"
         data-float="true"
         data-thumbnail="https://media.ktvb.com/assets/CCT/images/a51a0bfd-45ae-4295-be5f-021026539423/a51a0bfd-45ae-4295-be5f-021026539423_1920x1080.png"
         data-title="VERIFY: Viral post of &#x27;new CDC guidelines&#x27; oversimplifies real information"
         data-description="The post claims to show &#x27;new CDC guidelines&#x27; for schools trying to reopen. They&#x2019;re accurate, but leave out the full information."
         data-site="507"
         data-id="04cce034-c54d-4f1f-87f8-ebc065f27f13"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.ktvb.com/video/news/verify/verify-viral-post-about-new-cdc-guidelines-oversimplifies-real-cdc-information-video/507-04cce034-c54d-4f1f-87f8-ebc065f27f13"
         data-origin="upload"
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="lrPScRl1"
         data-related-media-id=""
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ktvb.com/assets/CCT/images/a51a0bfd-45ae-4295-be5f-021026539423/a51a0bfd-45ae-4295-be5f-021026539423_1920x1080.png" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Viral post of &#x27;new CDC guidelines&#x27; oversimplifies real information",
                    "description": "The post claims to show &#x27;new CDC guidelines&#x27; for schools trying to reopen. They&#x2019;re accurate, but leave out the full information.",
                    "thumbnailUrl": "https://media.ktvb.com/assets/CCT/images/a51a0bfd-45ae-4295-be5f-021026539423/a51a0bfd-45ae-4295-be5f-021026539423_1920x1080.png",
                    "uploadDate": "5/21/2020 11:52:27 PM",
                    "duration": "76",
                    "contentUrl": "https://www.ktvb.com/video/news/verify/verify-viral-post-about-new-cdc-guidelines-oversimplifies-real-cdc-information-video/507-04cce034-c54d-4f1f-87f8-ebc065f27f13",
                    "embedUrl": "https://media.ktvb.com/embeds/video/04cce034-c54d-4f1f-87f8-ebc065f27f13/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:05 AM MDT May 25, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:05 AM MDT May 25, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc&redirect_uri=http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Trump%20tweets%20schools%20should%20open%20&#x27;ASAP,&#x27;%20but%20some%20fear%20it%20won&#x27;t%20be%20safe&url=http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — President Donald Trump is doubling down on his calls to reopen schools in the wake of the <a href="https://www.coronavirus.gov/">coronavirus pandemic</a>, but recent polls show not everyone is behind that idea.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The president tweeted late Sunday night that "Schools in our country should be opened ASAP."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Much very good information now available," Trump added, while tagging British political adviser and commentator Steven Hilton in his tweet. Shortly before Trump's tweet, Hilton had appeared on Fox News and discussed reopening schools.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Hilton <a href="https://twitter.com/Acyn/status/1264725559080153089">urged schools to reopen</a> "now before you do even more needless damage." He added that wearing masks once schools and businesses reopen was "fine" but temperature checks were "totally pointless," and social distancing rules were "completely arbitrary." &nbsp;&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Over the past month, the president has frequently called on governors across the country to consider reopening schools, despite many determining already that classes would be canceled until the fall.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>While the president may be urging schools to reopen, two recent polls show not everyone agrees with the plan.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/realdonaldtrump/status/1264748330594287622?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>A recent <a href="https://poll.qu.edu/national/release-detail?ReleaseID=3661">national poll by Quinnipiac University&nbsp;</a>found that about half of voters said they do not feel it will be safe to send students of any age back to school in the fall.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>And a <a href="https://www.politico.com/news/2020/05/19/trumps-push-to-reopen-schools-and-day-care-gets-chilly-reception-from-voters-269430" target="_blank">POLITICO/Morning Consult poll</a> published last week found that 41% of Americans felt it was a bad idea to reopen schools this fall, while about one-third thought it was a good idea.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/virus-tests-hospitals-in-pockets-of-us-as-some-states-reopen/507-d0766e98-4115-41b2-9bbb-67f9591dbe37">Virus tests hospitals in pockets of US as some states reopen</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/cdc-alerts-doctors-to-childhood-coronavirus-related-syndrome/507-a0c39059-49bf-4215-b643-03518ef9a960">CDC alerts doctors to childhood coronavirus-related syndrome</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">For most people,</span><a href="https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/index.html"><span data-preserver-spaces="true">&nbsp;the new coronavirus causes mild or moderate symptoms</span></a><span data-preserver-spaces="true">, such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems -- including children -- it can cause more severe illness and death.</span>&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_video">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/ad015beb-03b1-4389-a798-5b9302c9d7a5/ad015beb-03b1-4389-a798-5b9302c9d7a5.m3u8"
         data-float="false"
         data-thumbnail="https://media.ktvb.com/assets/CCT/images/294034b8-061d-4b07-9390-e566566f1d2c/294034b8-061d-4b07-9390-e566566f1d2c_1920x1080.png"
         data-title="Why mask guidance changed during COVID-19"
         data-description="Here&#x27;s a complete timeline of the changes from U.S. officials regarding guidelines on wearing a face mask during the coronavirus pandemic."
         data-site="507"
         data-id="ad015beb-03b1-4389-a798-5b9302c9d7a5"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.ktvb.com/video/news/nation-world/video-mask-guidance-changed-coronavirus-pandemic/507-ad015beb-03b1-4389-a798-5b9302c9d7a5"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="lrPScRl1"
         data-related-media-id="XflxqRIY"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ktvb.com/assets/CCT/images/294034b8-061d-4b07-9390-e566566f1d2c/294034b8-061d-4b07-9390-e566566f1d2c_1920x1080.png" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Why mask guidance changed during COVID-19",
                    "description": "Here&#x27;s a complete timeline of the changes from U.S. officials regarding guidelines on wearing a face mask during the coronavirus pandemic.",
                    "thumbnailUrl": "https://media.ktvb.com/assets/CCT/images/294034b8-061d-4b07-9390-e566566f1d2c/294034b8-061d-4b07-9390-e566566f1d2c_1920x1080.png",
                    "uploadDate": "4/8/2020 3:35:15 PM",
                    "duration": "241",
                    "contentUrl": "https://www.ktvb.com/video/news/nation-world/video-mask-guidance-changed-coronavirus-pandemic/507-ad015beb-03b1-4389-a798-5b9302c9d7a5",
                    "embedUrl": "https://media.ktvb.com/embeds/video/ad015beb-03b1-4389-a798-5b9302c9d7a5/iframe"
                    }
                </script>
        </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Trump tweets schools should open 'ASAP,' but some fear it won't be safe",
  "datePublished": "6:05 AM MDT May 25, 2020",
  "dateModified": "6:05 AM MDT May 25, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ktvb.com/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-poll-shows-americans-arent-on-board/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=889" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=889" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>