<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Trump wants last 2 presidential debates pushed back a week | ktvb.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.10.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.10.2"></noscript>
<link rel="preload" href="/page.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.10.2" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.10.2" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.4.10.2" />
        <link rel="canonical" href="https://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" />
        <link rel="alternate" href="https://www.ktvb.com/mobile/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" />
                    <link rel="amphtml" href="https://www.ktvb.com/amp/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" />
        <meta itemprop="datePublished" content="10/8/2020 11:38:23 AM" />
        <meta itemprop="dateModified" content="10/8/2020 5:53:09 PM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
        <meta property="og:title" content="Trump and Biden teams debate the debates: Virtual or not?">
        <meta property="og:description" content="Organizers said next week&#x27;s debate would be virtual out of health concerns, but President Trump says he&#x27;ll skip it then. Joe Biden&#x27;s team has suggested delaying it.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10/8/2020 11:38:23 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Trump and Biden teams debate the debates: Virtual or not?">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="Organizers said next week&#x27;s debate would be virtual out of health concerns, but President Trump says he&#x27;ll skip it then. Joe Biden&#x27;s team has suggested delaying it.">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="After the Commission on Presidential Debates said next week&#x27;s town hall debate would be held virtually, President Trump said he wouldn&#x27;t take part." />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10/8/2020 11:38:23 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Boise, ID" data-subcategory="health" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" data-canonical-url="https://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" data-asset-id="9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" data-article-keywords="coronavirus,nation-world,cct-tracking,national-politics,news,health" data-content-title="Trump and Biden teams debate the debates: Virtual or not?" data-content-categories="coronavirus,nation-world,cct-tracking,national-politics,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="KTVB" data-article-byline="ZEKE MILLER and WILL WEISSERT  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Second presidential Biden, Trump debate will be virtual" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/elections/how-to-properly-fill-out-mail-in-ballots-in-idaho-and-make-sure-your-vote-counts/277-850b32e0-20e5-444b-803d-71e8845f3298" aria-label="Read Voting by mail in Idaho: How to properly fill out absentee ballots and make sure your vote counts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/78d3bdbd-faae-4266-b003-fd6d81139e7b/78d3bdbd-faae-4266-b003-fd6d81139e7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/how-to-properly-fill-out-mail-in-ballots-in-idaho-and-make-sure-your-vote-counts/277-850b32e0-20e5-444b-803d-71e8845f3298">Voting by mail in Idaho: How to properly fill out absentee ballots and make sure your vote counts</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/outdoors/officials-consider-closing-kirkham-hot-springs-due-to-overuse/277-b5eb960b-aeff-49ad-a68e-ce058c788637" aria-label="Read &#x27;Every weekend has been like the Fourth of July&#x27;: Officials consider closing Kirkham Hot Springs due to overuse">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/73ab54fa-08f2-449c-9dde-eab99c919617/73ab54fa-08f2-449c-9dde-eab99c919617_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/outdoors/officials-consider-closing-kirkham-hot-springs-due-to-overuse/277-b5eb960b-aeff-49ad-a68e-ce058c788637">&#x27;Every weekend has been like the Fourth of July&#x27;: Officials consider closing Kirkham Hot Springs due to overuse</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/high-wind-watch/277-a8e66af1-06f3-4c58-85bd-cd309422c10e" aria-label="Read High wind watch for Monday issued for several Idaho counties, Malheur County, Ore.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/high-wind-watch/277-a8e66af1-06f3-4c58-85bd-cd309422c10e">High wind watch for Monday issued for several Idaho counties, Malheur County, Ore.</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/bogus-basin-redfish-lake-get-two-inches-of-snow-overnight/277-d6f5a056-add1-434a-b615-e0d597b278d1" aria-label="Read Bogus Basin, Redfish Lake get two inches of snow overnight">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_360x203.png" data-srcset="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_16x9.png 16w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_140x79.png 140w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_360x203.png 360w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_540x304.png 540w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_750x422.png 750w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_1140x641.png 1140w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/bogus-basin-redfish-lake-get-two-inches-of-snow-overnight/277-d6f5a056-add1-434a-b615-e0d597b278d1">Bogus Basin, Redfish Lake get two inches of snow overnight</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Boise State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Scott Slant</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-winston-venable-running-backs-coach-andrew-van-buren/277-ab774cf5-fcd7-4be7-a848-e473636f3ec2" aria-label="Read Boise State football: Venable and culture">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/36449fc9-106e-4d34-814b-cd1c9874760d/36449fc9-106e-4d34-814b-cd1c9874760d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-winston-venable-running-backs-coach-andrew-van-buren/277-ab774cf5-fcd7-4be7-a848-e473636f3ec2">Boise State football: Venable and culture</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-1000-yard-streak-george-holani/277-4abe319d-f440-4a4e-9de7-6b2e60bf82ae" aria-label="Read Boise State football: On the 1,000-yard streak">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/b32bba4a-b562-430e-ba21-c95df1e529ba/b32bba4a-b562-430e-ba21-c95df1e529ba_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-1000-yard-streak-george-holani/277-4abe319d-f440-4a4e-9de7-6b2e60bf82ae">Boise State football: On the 1,000-yard streak</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Prize Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Hotlinks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                                                                    <span class="header__subnav-label">Events Calendar</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" aria-label="Read Trump and Biden teams debate the debates: Virtual or not?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">Trump and Biden teams debate the debates: Virtual or not?</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/ktvb-news-at-noon-and-idaho-today/277-fbd9fe08-04aa-4846-9ddb-95453f3abfc2" aria-label="Read KTVB News at Noon and Idaho Today">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/ktvb-news-at-noon-and-idaho-today/277-fbd9fe08-04aa-4846-9ddb-95453f3abfc2">KTVB News at Noon and Idaho Today</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">68&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/voter-guide">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/hello-idaho">Hello Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9a942bab-cdd8-4b8d-9f93-bddc2c2ce060"
         data-title="Trump and Biden teams debate the debates: Virtual or not?"
         data-seo-title="Trump wants last 2 presidential debates pushed back a week"
         data-abstract="Organizers said next week&#x27;s debate would be virtual out of health concerns, but President Trump says he&#x27;ll skip it then. Joe Biden&#x27;s team has suggested delaying it."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, national-politics, news, health"
         data-author="ZEKE MILLER and WILL WEISSERT  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Trump and Biden teams debate the debates: Virtual or not?</h1>
    <div class="article__summary">Organizers said next week's debate would be virtual out of health concerns, but President Trump says he'll skip it then. Joe Biden's team has suggested delaying it.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/7c70a8ca-45c3-46d9-ae86-9640645263be/7c70a8ca-45c3-46d9-ae86-9640645263be.m3u8"
         data-float="true"
         data-thumbnail="https://media.ktvb.com/assets/CCT/images/a286199c-3d8c-4411-b123-43c0aec08be9/a286199c-3d8c-4411-b123-43c0aec08be9_1920x1080.jpg"
         data-title="Joe Biden unsure on virtual debate status"
         data-description="Biden says he&#x27;s unsure if he&#x27;ll participate in a virtual debate with President Trump. He also said running mate Kamala Harris &#x27;did a great job&#x27; in her debate."
         data-site="507"
         data-id="7c70a8ca-45c3-46d9-ae86-9640645263be"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.ktvb.com/video/news/health/coronavirus/biden-unsure-trump-debate-status-virtual/507-7c70a8ca-45c3-46d9-ae86-9640645263be"
         data-origin="upload"
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="lrPScRl1"
         data-related-media-id="7kIZErXY"
         data-use-trending="true"
         data-ugc-preroll-disabled="false"
         data-duration="44"
         data-disable-preroll-at-duration="15">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ktvb.com/assets/CCT/images/a286199c-3d8c-4411-b123-43c0aec08be9/a286199c-3d8c-4411-b123-43c0aec08be9_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Joe Biden unsure on virtual debate status",
                    "description": "Biden says he&#x27;s unsure if he&#x27;ll participate in a virtual debate with President Trump. He also said running mate Kamala Harris &#x27;did a great job&#x27; in her debate.",
                    "thumbnailUrl": "https://media.ktvb.com/assets/CCT/images/a286199c-3d8c-4411-b123-43c0aec08be9/a286199c-3d8c-4411-b123-43c0aec08be9_1920x1080.jpg",
                    "uploadDate": "10/8/2020 5:52:49 PM",
                    "duration": "44",
                    "contentUrl": "https://www.ktvb.com/video/news/health/coronavirus/biden-unsure-trump-debate-status-virtual/507-7c70a8ca-45c3-46d9-ae86-9640645263be",
                    "embedUrl": "https://media.ktvb.com/embeds/video/7c70a8ca-45c3-46d9-ae86-9640645263be/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ZEKE MILLER and WILL WEISSERT  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:38 AM MDT October 8, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:53 AM MDT October 8, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060&redirect_uri=http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Trump%20and%20Biden%20teams%20debate%20the%20debates:%20Virtual%20or%20not?&url=http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON, D.C., USA — It's suddenly unclear whether President Donald Trump and Democratic challenger Joe Biden will square off in debate again, where they might do so and whether they would face each other in person or virtually, on video screens.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Thursday's back-and-forth began with the nonpartisan Commission on Presidential Debates announcing that next week's event in Miami would be virtual after Trump tested positive for the virus and amid questions about whether he is still contagious.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president's reelection campaign abruptly pulled out of that event, while Biden's advisers suggested it could be pushed back a week to Oct. 22. Trump's team accepted that date but said a third debate should happen on Oct. 29 — just before Election Day — and said it wouldn't accept virtual substitutes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden's campaign promptly rejected debating on Oct. 29.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite the debate debate between the two campaigns, it is ultimately up to the commission to decide. And, even if Trump and Biden can agree on dates, the logistics could be a nightmare. Finding venues willing to reschedule on such short notice, in the middle of a pandemic, won't be easy — and where the events might happen in Miami and then Nashville as planned is equally uncertain.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-live-fact-checking-the-vice-presidential-debate-mike-pence-kamala-harris-2020/507-a132a85c-e42d-418d-a5a6-57baff1298e7">VERIFY: Fact-checking the vice presidential debate</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/pence-harris-debate-takeaways/507-dbe32d62-14ab-463b-a648-8a1313adbb37">Pence-Harris debate takeaways: Coronavirus, stacking the court and the fly</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's yet another example of the pandemic upending the presidential race, further disrupting the president's efforts to shift focus away from a virus that has killed more than 210,000 Americans this year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After Trump said he'd skip next week's debate if it were virtual, Biden’s campaign countered by asking for next Thursday's town hall style event — the second debate for the candidates — to instead be moved back a week “so the president is not able to evade accountability.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump advisers counter-countered a short time later by saying the second debate should indeed be delayed until Oct. 22 and that a third should be rescheduled for the following week, just before Election Day. And they insisted anew that the candidates must meet face to face.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Biden campaign responded, “Donald Trump doesn’t make the debate schedule; the Debate Commission does.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The commission made its original decision to go virtual citing the need to “to protect the health and safety of all involved with the second presidential debate.” Some staffers associated with producing the debate raised safety concerns after Trump tested positive for the virus following his first faceoff with Biden last week, according to a person familiar with the matter.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But Trump, who is recovering from COVID-19 at the White House after spending three days in the hospital, insisted he's in “great shape” and called the idea of a debate other than face-to-face a “joke.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I’m not going to do a virtual debate," he told Fox Business moments after the original announcement.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1140x641.jpg" srcset="https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/8adbdc35-3737-4c86-b4e5-addc0eb2b27f/8adbdc35-3737-4c86-b4e5-addc0eb2b27f_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this combination image of two photos showing both President Donald Trump, left, and former Vice President Joe Biden during the first presidential debate Tuesday, Sept. 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Patrick Semansky)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden's campaign said he was prepared to move forward with the virtual debate next Thursday but also asked that the town hall version be rescheduled for Oct. 22 with questions from voters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A short time later, Trump 2020 campaign manager Bill Stepien responded, that, “The American people should not be deprived of the chance to see the two candidates for president debate face to face two more times just because the Commission on Presidential Debates wants to protect Joe Biden."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With less than&nbsp;<a href="https://apnews.com/hub/election-2020">four weeks until Election Day</a> and with millions of voters casting early ballots, pressure is building on Trump to turn around a campaign that is trailing Biden nationally and in most battlegrounds, where the margin is narrower. A debate before an audience of tens of millions of television viewers could provide that reset.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/biden-no-debate-trump-covid-positive/507-2f89417b-070b-48d4-9cb8-28e51a4adf39">Biden says there shouldn't be debate if Trump still has COVID-19</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/who-in-trump-circle-has-tested-positive-negative-for-covid/65-e6f394cf-5730-41b7-a680-e8b4459cf034">Here's who has tested positive, negative for coronavirus after president's diagnosis</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But another debate could also expose Trump to political risks. GOP strategists say the party's support began eroding after&nbsp;<a href="https://apnews.com/article/election-2020-joe-biden-virus-outbreak-donald-trump-health-aeab14ec95426d4161f1cff966a26a1f">his seething performance against Biden last week when he didn't clearly denounce a white supremacist group</a>.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump's apparent unwillingness to change his style to win back voters he needs — particularly women — was on display again Thursday during his Fox Business interview when he referred to Democratic vice presidential nominee Kamala Harris as a “monster."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president's campaign manager, Bill Stepien, said&nbsp;<a href="https://apnews.com/article/1c1c70af9e41a17c7902ff54de7c79fc">Trump would stage a rally</a> rather than debate next Thursday, though it's not yet clear if he will be well enough to do that.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“For the swamp creatures at the Presidential Debate Commission to now rush to Joe Biden’s defense by unilaterally canceling an in-person debate is pathetic,” Stepien said in a statement. “The safety of all involved can easily be achieved without canceling a chance for voters to see both candidates go head to head. We’ll pass on this sad excuse to bail out Joe Biden and do a rally instead.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It’s not the first time Trump has skipped a debate. During the 2016 Republican primary, he boycotted the last debate before Iowa’s first-in-the nation’s caucuses, holding a fundraiser for veterans instead — a move he later speculated may have contributed to his loss in the state.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Boarding a flight to campaign in Arizona on Thursday, Biden said it would be “irresponsible" for him to comment on Trump's decision.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We don’t know what the president’s going to do,” Biden said. "He changes his mind every second.”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_1140x641.jpg" srcset="https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/7d13613a-6348-42be-8f3a-02db7f58746c/7d13613a-6348-42be-8f3a-02db7f58746c_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Donald Trump and Democratic presidential candidate former Vice President Joe Biden during the first presidential debate Tuesday, Sept. 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. (AP Photo/Julio Cortez)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was unclear whether Biden would attend the debate by himself or whether the event would be fully scrapped. Asked about that prospect, Biden said, “We don’t know enough to know right now.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His deputy campaign manager, Kate Bedingfield, simply said Biden "looks forward to speaking directly to the American people."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She said in a statement that Biden was prepared to accept a virtual town hall “but the president has refused, as Donald Trump clearly does not want to face questions from the voters about his failures on COVID and the economy.” Bedingfield said instead Biden “will find an appropriate place to take questions from voters directly on October 15th, as he has done on several occasions in recent weeks.” But she also asked that the commission delay the scheduled town hall debate one week, to Oct. 22.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid4/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The voters should have a chance to ask questions of both candidates, directly,” Bedingfield said. "Every Presidential candidate since 1992 has participated in such an event, and it would be a shame if Donald Trump was the first to refuse.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stepien suggested the decision to move to an all virtual format would benefit Biden but added, “We agree that this should happen on October 22, and accordingly, the third debate should then be shifted back one week to October 29.” Election Day is Nov. 3.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bedingfield than rejected the Oct. 29 proposal.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden said earlier in the week that he was “looking forward to being able to debate" but added that he and Trump “shouldn’t have a debate” as long as the president remains COVID positive.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://apnews.com/article/election-2020-virus-outbreak-joe-biden-donald-trump-health-7c04d4ec06666f3d5c725d09054c1940">Trump fell ill with the virus</a> last Thursday, just 48 hours after debating Biden in person in Cleveland. While the two candidates remained a dozen feet apart during the debate, Trump's infection sparked health concerns for Biden and sent him to undergo multiple COVID-19 tests before returning to the campaign trail.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump was still contagious with the virus when he was discharged from Walter Reed National Military Medical Center on Monday, but his&nbsp;<a href="https://apnews.com/article/virus-outbreak-donald-trump-amy-coney-barrett-hope-hicks-archive-1d48efc6d80a91430d060106749aca07">doctors have not provided any detailed update on his status.</a> According to the Centers for Disease Control and Prevention, those with mild to moderate symptoms of COVID-19 can be contagious for as many as — and should isolate for at least — 10 days.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden has repeatedly tested negative for the virus since, but his campaign has refused to say whether his going into quarantine was ever discussed. After Arizona, the former vice president was set to campaign Friday in Las Vegas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Associated Press writers Bill Barrow in Wilmington, Delaware, and Jill Colvin in Washington contributed to this report.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Trump and Biden teams debate the debates: Virtual or not?",
  "datePublished": "5:38 AM MDT October 8, 2020",
  "dateModified": "11:53 AM MDT October 8, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ktvb.com/article/news/health/coronavirus/second-presidential-biden-trump-debate-will-be-virtual/507-9a942bab-cdd8-4b8d-9f93-bddc2c2ce060"
  },
  "author": {
    "@type": "Person",
    "name": "ZEKE MILLER and WILL WEISSERT  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=955" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=955" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.10.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>