<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>COVID-19 death toll surpasses 2 million worldwide | ktvb.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" />
        <link rel="alternate" href="https://www.ktvb.com/mobile/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" />
                    <link rel="amphtml" href="https://www.ktvb.com/amp/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" />
        <meta itemprop="datePublished" content="1/15/2021 5:55:40 PM" />
        <meta itemprop="dateModified" content="1/15/2021 5:55:40 PM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
        <meta property="og:title" content="Global death toll from COVID-19 tops 2 million amid vaccine rollout">
        <meta property="og:description" content="It took eight months to hit 1 million dead from COVID-19. It took less than four months after that to reach the next million.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/15/2021 5:55:40 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Global death toll from COVID-19 tops 2 million amid vaccine rollout">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="It took eight months to hit 1 million dead from COVID-19. It took less than four months after that to reach the next million.">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="The global death toll from COVID-19 has topped 2 million as vaccines developed at breakneck speed are being rolled out around the world." />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/15/2021 5:55:40 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Boise, ID" data-subcategory="health" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" data-canonical-url="https://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" data-asset-id="3003e50e-0e49-4be1-8538-78b33a70e7e2" data-article-keywords="coronavirus,cct-tracking,nation-world,news,health" data-content-title="Global death toll from COVID-19 tops 2 million amid vaccine rollout" data-content-categories="coronavirus,cct-tracking,nation-world,news,health" data-content-score="82" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="KTVB" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Global death toll from COVID-19 tops 2 million amid vaccine rollout" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="3003e50e-0e49-4be1-8538-78b33a70e7e2" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-208" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">The 208</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/capitol-watch/idaho-legislature-remote-participation-coronavirus-vote/277-5fed151d-b218-4cc8-b15d-0cb2595721c1" aria-label="Read Idaho House rejects remote participation amid coronavirus concerns">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/928748c0-ea98-4680-a66a-8242514d248a/928748c0-ea98-4680-a66a-8242514d248a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/capitol-watch/idaho-legislature-remote-participation-coronavirus-vote/277-5fed151d-b218-4cc8-b15d-0cb2595721c1">Idaho House rejects remote participation amid coronavirus concerns</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/traffic/closures-interstate-84-ramps-nampa/277-799f905b-6c3d-4f11-8491-0f38f4ca2c3c" aria-label="Read Overnight closures on Interstate 84 ramps in Nampa this weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7/b30b9af7-b6ef-49cd-a79c-7c4db2d2c1a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/closures-interstate-84-ramps-nampa/277-799f905b-6c3d-4f11-8491-0f38f4ca2c3c">Overnight closures on Interstate 84 ramps in Nampa this weekend</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/great-conjunction-winter-solstice/507-70b8456b-6f60-4ba3-959e-3b80fea9bbfe" aria-label="Read The winter solstice, and how you can watch Monday&#x27;s &#x27;great conjunction&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/great-conjunction-winter-solstice/507-70b8456b-6f60-4ba3-959e-3b80fea9bbfe">The winter solstice, and how you can watch Monday&#x27;s &#x27;great conjunction&#x27;</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/launching-a-weather-balloon-in-a-blizzard/607-bfc9858a-2f97-4f8b-8f97-b049dd45451f" aria-label="Read Launching a weather balloon in a blizzard">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_360x203.jpg" data-srcset="https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_16x9.jpg 16w, https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_140x79.jpg 140w, https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_360x203.jpg 360w, https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_540x304.jpg 540w, https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_750x422.jpg 750w, https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_1140x641.jpg 1140w, https://media.ktvb.com/assets/ACCUWEATHER/images/2b5bab78-70de-4682-a571-581dee3d41fe/2b5bab78-70de-4682-a571-581dee3d41fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/launching-a-weather-balloon-in-a-blizzard/607-bfc9858a-2f97-4f8b-8f97-b049dd45451f">Launching a weather balloon in a blizzard</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Boise State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Scott Slant</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-kellen-moore-dallas-cowboys-philadelphia-eagles-andy-avalos-quarterbacks/277-4f14333c-2ad4-40a5-8b22-2dc04465974d" aria-label="Read Kellen Moore: More upward mobility? And so soon?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/cec465cb-a030-4ee7-aa76-6851fa1b3696/cec465cb-a030-4ee7-aa76-6851fa1b3696_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-kellen-moore-dallas-cowboys-philadelphia-eagles-andy-avalos-quarterbacks/277-4f14333c-2ad4-40a5-8b22-2dc04465974d">Kellen Moore: More upward mobility? And so soon?</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/philadelphia-eagles-kellen-moore-interview-head-coach/277-c0e1f194-6924-49ed-b83c-819076ccfb5b" aria-label="Read Philadelphia Eagles request interview with Kellen Moore">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/2e79840c-c6e8-4d97-9986-1cbccf4439f1/2e79840c-c6e8-4d97-9986-1cbccf4439f1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/philadelphia-eagles-kellen-moore-interview-head-coach/277-c0e1f194-6924-49ed-b83c-819076ccfb5b">Philadelphia Eagles request interview with Kellen Moore</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Prize Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Hotlinks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                                                                    <span class="header__subnav-label">Events Calendar</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/idaho-coronavirus-numbers-map-graph-data-covid-19-timeline-tracking-cases-curve-recoveries-deaths/277-262de30b-ef00-40a2-b40e-43e26f0bb99b" aria-label="Read Interactive map and timelines tracking COVID-19 numbers and trends in Idaho">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_360x203.png" data-srcset="https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_16x9.png 16w, https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_140x79.png 140w, https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_360x203.png 360w, https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_540x304.png 540w, https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_750x422.png 750w, https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_1140x641.png 1140w, https://media.ktvb.com/assets/KTVB/images/2a4ccf59-0202-485c-b850-8201768b67de/2a4ccf59-0202-485c-b850-8201768b67de_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/idaho-coronavirus-numbers-map-graph-data-covid-19-timeline-tracking-cases-curve-recoveries-deaths/277-262de30b-ef00-40a2-b40e-43e26f0bb99b">Interactive map and timelines tracking COVID-19 numbers and trends in Idaho</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" aria-label="Read Global death toll from COVID-19 tops 2 million amid vaccine rollout">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">Global death toll from COVID-19 tops 2 million amid vaccine rollout</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">36&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/the-208">The 208</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/covid-19-vaccine-coronavirus">Vaccine </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/hello-idaho">Hello Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/elections">Election results </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="3003e50e-0e49-4be1-8538-78b33a70e7e2"
         data-title="Global death toll from COVID-19 tops 2 million amid vaccine rollout"
         data-seo-title="COVID-19 death toll surpasses 2 million worldwide"
         data-abstract="It took eight months to hit 1 million dead from COVID-19. It took less than four months after that to reach the next million."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, cct-tracking, nation-world, news, health"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Global death toll from COVID-19 tops 2 million amid vaccine rollout</h1>
    <div class="article__summary">It took eight months to hit 1 million dead from COVID-19. It took less than four months after that to reach the next million.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/cb5dcdb7-c920-4554-82a7-754c0ee9888d/cb5dcdb7-c920-4554-82a7-754c0ee9888d.m3u8"
             data-float="true"
             data-thumbnail="https://media.ktvb.com/assets/CCT/images/5367b492-d722-4b7c-a934-b397676dac4a/5367b492-d722-4b7c-a934-b397676dac4a_1920x1080.jpg"
             data-title="How masks slow the spread of the coronavirus"
             data-description="How masks work to prevent the spread of the coronavirus"
             data-site="507"
             data-id="cb5dcdb7-c920-4554-82a7-754c0ee9888d"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.ktvb.com/video/news/health/coronavirus/how-masks-work/507-cb5dcdb7-c920-4554-82a7-754c0ee9888d"
             data-origin="upload"
             data-section="news"
             data-subsection="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="lrPScRl1"
             data-related-media-id="HNpIg9Ph"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="96"
             data-disable-preroll-at-duration="15">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.ktvb.com/assets/CCT/images/5367b492-d722-4b7c-a934-b397676dac4a/5367b492-d722-4b7c-a934-b397676dac4a_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How masks slow the spread of the coronavirus",
                    "description": "How masks work to prevent the spread of the coronavirus",
                    "thumbnailUrl": "https://media.ktvb.com/assets/CCT/images/5367b492-d722-4b7c-a934-b397676dac4a/5367b492-d722-4b7c-a934-b397676dac4a_1920x1080.jpg",
                    "uploadDate": "7/1/2020 10:59:31 PM",
                    "duration": "96",
                    "contentUrl": "https://www.ktvb.com/video/news/health/coronavirus/how-masks-work/507-cb5dcdb7-c920-4554-82a7-754c0ee9888d",
                    "embedUrl": "https://media.ktvb.com/embeds/video/cb5dcdb7-c920-4554-82a7-754c0ee9888d/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:55 AM MST January 15, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:55 AM MST January 15, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2&redirect_uri=http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Global%20death%20toll%20from%20COVID-19%20tops%202%20million%20amid%20vaccine%20rollout&url=http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>The global death toll from <a href="/coronavirus-covid-19" rel="noopener noreferrer" target="_blank">COVID-19</a> topped 2 million Friday, crossing the threshold amid a vaccine rollout so immense but so uneven that in some countries there is real hope of vanquishing the outbreak, while in other, less-developed parts of the world, it seems a far-off dream.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The numbing figure was reached just over a year after the coronavirus was first detected in the Chinese city of Wuhan. The number of dead, compiled by Johns Hopkins University, is about equal to the population of Brussels, Mecca, Minsk or Vienna.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There’s been a terrible amount of death," said Dr. Ashish Jha, a pandemic expert and dean of Brown University’s School of Public Health. At the same time, he said, "our scientific community has also done extraordinary work.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In wealthy countries including the United States, Britain, Israel, Canada and Germany, millions of citizens have already been given some measure of protection with at least one dose of vaccine developed with revolutionary speed and quickly authorized for use.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But elsewhere, immunization drives have barely gotten off the ground. Many experts are predicting another year of loss and hardship in places like Iran, India, Mexico and Brazil, which together account for about a quarter of the world's deaths.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/how-is-covid-19-vaccines-delivered-to-rural-alaska/507-0e7a81b5-a1df-41f4-9d34-ae4ccedd2aa3">Difficulties delivering COVID-19 vaccines to rural Alaska, tribes</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/members-of-congress-who-have-had-coronavirus/507-b9a12428-101d-401a-b60f-3c440930e1bc">Which members of Congress have tested positive for coronavirus while in office</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/joe-bidens-pandemic-plan-control-virus-and-stabilize-the-economy/507-329b0b05-b169-4f76-8baa-a30ba7b997d7">Biden pandemic rescue plan has $1,400 checks, $15 minimum wage</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“As a country, as a society, as citizens we haven’t understood,” lamented Israel Gomez, a Mexico City paramedic who spent months shuttling COVID-19 patients around by ambulance, desperately looking for vacant hospital beds. “We have not understood that this is not a game, that this really exists.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mexico, a country of 130 million people that has suffered mightily from the virus, has received just 500,000 doses of vaccine and has put barely half of those into the arms of health care workers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That’s in sharp contrast to the situation for its wealthier northern neighbor. Despite early delays, hundreds of thousands of people are rolling up their sleeves every day in the United States, where the virus has killed about 390,000, by far the highest toll of any country.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While vaccination drives in rich countries have been hamstrung by long lines, inadequate budgets and a patchwork of state and local approaches, the obstacles are far greater in poorer nations, which can have weak health systems, crumbling transportation networks, entrenched corruption and a lack of reliable electricity to keep vaccines cold enough.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Just getting supplies of the shots might be the biggest hurdle in such places.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The majority of the world’s COVID-19 vaccine doses have already been snapped up by wealthy countries. COVAX, a U.N.-backed project to supply shots to developing parts of the world, has found itself short of vaccine, money and logistical help.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As a result, the World Health Organization’s chief scientist warned it is highly unlikely that herd immunity — which would require at least 70% of the globe to be vaccinated — will be achieved this year. As the disaster has demonstrated, it is not enough to snuff out the virus in a few places.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Even if it happens in a couple of pockets, in a few countries, it’s not going to protect people across the world,” Dr. Soumya Swaminathan said this week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Health experts fear, too, that if shots are not distributed widely and fast enough, it could give the virus time to mutate and defeat the vaccine — “my nightmare scenario,” as Jha put it.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.N. Secretary General Antonio Guterres said the terrible number of deaths “has been made worse by the absence of a global coordinated effort.” He added: “Science has succeeded, but solidarity has failed.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, in Wuhan, where the scourge was discovered in late 2019, a global team of researchers led by WHO arrived Thursday on a politically sensitive mission to investigate the origins of the virus, which is believed to have spread to humans from wild animals.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Chinese city of 11 million people is bustling again, with few signs it was once the epicenter of the catastrophe, locked down for 76 days, with over 3,800 dead.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are not fearful or worried as we were in the past,” said Qin Qiong, a noodle shop owner. “We now live a normal life. I take the subway every day to come to work in the shop. ... Except for our customers, who have to wear masks, everything else is the same.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It took eight months to hit 1 million dead but less than four months after that to reach the next million.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the death toll is based on figures supplied by government agencies around the world, the real number of lives lost to is believed to be significantly higher, in part because of inadequate testing and the many fatalities inaccurately attributed to other causes, especially early in the outbreak.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“What was never on the horizon is that so many of the deaths would be in the richest countries in the world,” said Dr. Bharat Pankhania, an infectious diseases expert at Britain’s University of Exeter. “That the world’s richest countries would mismanage so badly is just shocking.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In rich and poor countries alike, the crisis has devastated economies, thrown multitudes out of work and plunged many into poverty.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Europe, where more than a quarter of the world's deaths have taken place, strict lockdowns and curfews have been reimposed to beat back a resurgence of the virus, and a new variant that is believed to be more contagious is circulating in Britain and other countries, as well as the U.S.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even in many of the wealthiest countries, the vaccination drives have been slower than expected. France, with the second-largest economy in Europe and more than 69,000 known virus deaths, will need years, not months, to vaccinate its 53 million adults unless it sharply speeds up its rollout, hampered by shortages, red tape and considerable suspicion of the vaccines.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, in places like Poissy, a blue-collar town west of Paris, the first shots of the Pfizer formula were met with relief and a sense that there is light at the end of the pandemic tunnel.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We have been living inside for nearly a year. It’s not a life,” said Maurice Lachkar, a retired 78-year-old acupuncturist who was put on the priority list for vaccination because of his diabetes and his age. “If I catch the virus I am done.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Maurice and his wife, Nicole, who also got vaccinated, said they might even allow themselves hugs with their two children and four grandchildren, whom they have seen from a socially safe distance only once or twice since the pandemic hit.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid4/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It is going to be liberating,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Throughout the developing world, the images are strikingly similar: rows and rows of graves being dug, hospitals pushed to the limit and medical workers dying for lack of protective gear.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Peru, which has the highest COVID-19 fatality rate in Latin America, hundreds of health care workers went on strike this week to demand better pay and working conditions in a country where 230 doctors have died of the disease. In Brazil, authorities in the Amazon rainforest's biggest city planned to transfer hundreds of patients out because of a dwindling supply of oxygen tanks that has resulted in some people dying at home.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Honduras, anesthesiologist Dr. Cesar Umaña is treating 25 patients in their homes by phone because hospitals lack the capacity and equipment.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is complete chaos,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>——</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Cheng reported from Toronto, Leicester from Poissy, France, and Goodman from Miami. Associated Press writers Victoria Milko in Jakarta, Indonesia, and David Biller in Rio de Janeiro contributed to this report, along with AP video journalist Sam McNeil in Wuhan, China.</em></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1140x641.jpg" srcset="https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/788b5dda-f2e4-468a-9d10-e30a4c53e568/788b5dda-f2e4-468a-9d10-e30a4c53e568_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this July 21, 2020, file photo, Darryl Hutchinson, facing camera, is hugged by a relative during a funeral service for Lydia Nunez, who was Hutchinson&#x27;s cousin at the Metropolitan Baptist Church in Los Angeles. (AP Photo/Marcio Jose Sanchez, File)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Global death toll from COVID-19 tops 2 million amid vaccine rollout",
  "datePublished": "10:55 AM MST January 15, 2021",
  "dateModified": "10:55 AM MST January 15, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ktvb.com/article/news/health/coronavirus/covid-19-death-toll-surpasses-2-million-worldwide/507-3003e50e-0e49-4be1-8538-78b33a70e7e2"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=344" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=344" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>