<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.2.19" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Court documents detail what led up to New Meadows shoot out | ktvb.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.2.19" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.2.19"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.2.19" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.2.19" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.4.2.19" />
    <link rel="canonical" href="https://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237" />
    <link rel="alternate" href="https://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237" />
            <link rel="amphtml" href="https://www.ktvb.com/amp/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237" />
        <meta itemprop="datePublished" content="4/1/2020 2:35:10 AM" />
        <meta itemprop="dateModified" content="4/1/2020 2:35:10 AM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
        <meta property="og:title" content="Court documents detail what led up to New Meadows shoot out">
        <meta property="og:description" content="A probable cause affidavit details what happened during the shoot-out in New Meadows between two sheriff&#x27;s deputies, a Fish and Game officer and Williams James.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/1/2020 2:35:10 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Court documents detail what led up to New Meadows shoot out">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="A probable cause affidavit details what happened during the shoot-out in New Meadows between two sheriff&#x27;s deputies, a Fish and Game officer and Williams James.">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="A probable cause affidavit details what happened during the shoot-out in New Meadows between two sheriff&#x27;s deputies, a Fish and Game officer and Williams James." />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/1/2020 2:35:10 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Boise, ID" data-subcategory="crime" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237" data-canonical-url="https://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237" data-asset-id="562b08b5-efac-4d30-a41a-5d4426c96237" data-article-keywords="crime,news,local,home" data-content-title="Court documents detail what led up to New Meadows shoot out" data-content-categories="crime,news,local,home" data-content-score="62" data-tracking-tags="" data-t1-publisher="Devin Ramey" data-call-letters="KTVB" data-article-byline="KTVB Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Court documents detail what led up to New Meadows shoot out" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Regional</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Growing Idaho</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/be-ready-for-more-earthquakes-hundreds-of-aftershocks-possible-after-idaho-quake-usgs-warns/277-f2163a29-767a-4de1-96ad-7b74fa87bc5a" aria-label="Read &#x27;Be ready for more earthquakes&#x27;: Hundreds of aftershocks possible after Idaho quake, USGS warns">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/271184840/271184840_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/271184840/271184840_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/271184840/271184840_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/271184840/271184840_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/271184840/271184840_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/271184840/271184840_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/271184840/271184840_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/271184840/271184840_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/271184840/271184840_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/be-ready-for-more-earthquakes-hundreds-of-aftershocks-possible-after-idaho-quake-usgs-warns/277-f2163a29-767a-4de1-96ad-7b74fa87bc5a">&#x27;Be ready for more earthquakes&#x27;: Hundreds of aftershocks possible after Idaho quake, USGS warns</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/caldwell-family-of-7-recovering-from-coronavirus-i-would-not-wish-it-on-anybody/277-cc9361df-0562-4e3d-b29c-ad70f474e192" aria-label="Read Caldwell family of 7 recovering from coronavirus: &#x27;I would not wish it on anybody&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05/09e158c9-c06b-43d7-a1b3-6aa4c7b0ab05_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/caldwell-family-of-7-recovering-from-coronavirus-i-would-not-wish-it-on-anybody/277-cc9361df-0562-4e3d-b29c-ad70f474e192">Caldwell family of 7 recovering from coronavirus: &#x27;I would not wish it on anybody&#x27;</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/were-drying-out-tomorrow-but-temperatures-are-getting-colder-to-start-april/277-314988364" aria-label="Read We&#x27;re drying out tomorrow, but temperatures are getting colder to start April">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/a98445c6-4024-4c65-9d3e-f030a0a69f9e/a98445c6-4024-4c65-9d3e-f030a0a69f9e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/were-drying-out-tomorrow-but-temperatures-are-getting-colder-to-start-april/277-314988364">We&#x27;re drying out tomorrow, but temperatures are getting colder to start April</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/65-magnitude-earthquake-hits-near-stanley/277-ce8fd645-2584-487d-b574-4d8943131940" aria-label="Read 6.5-magnitude earthquake hits near Stanley">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/b7132e4e-ef3f-48e9-9804-2bbb8adea71c/b7132e4e-ef3f-48e9-9804-2bbb8adea71c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/65-magnitude-earthquake-hits-near-stanley/277-ce8fd645-2584-487d-b574-4d8943131940">6.5-magnitude earthquake hits near Stanley</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Boise State</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Scott Slant</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/24-hours-later-derrick-alston-gives-it-a-go/277-509fa41f-9260-40c0-8905-0b202ea009ee" aria-label="Read 24 hours later, Derrick Alston gives it a go">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e/0e1b4c4b-0a7d-41a5-8926-2f0513ee569e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/24-hours-later-derrick-alston-gives-it-a-go/277-509fa41f-9260-40c0-8905-0b202ea009ee">24 hours later, Derrick Alston gives it a go</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ncaab/boise-state-basketball/key-piece-of-boise-states-2018-recruiting-class-enters-the-transfer-portal/277-50bf0f72-8093-40c3-8fc2-eb72e326f7de" aria-label="Read Key piece of Boise State&#x27;s 2018 recruiting class enters the transfer portal">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/be578e76-fc34-4910-8ea9-8eec56ec2919/be578e76-fc34-4910-8ea9-8eec56ec2919_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaab/boise-state-basketball/key-piece-of-boise-states-2018-recruiting-class-enters-the-transfer-portal/277-50bf0f72-8093-40c3-8fc2-eb72e326f7de">Key piece of Boise State&#x27;s 2018 recruiting class enters the transfer portal</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Prize Center</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Vote Now</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Hotlinks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/recipes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                                                                <span class="header__subnav-label">Recipes</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/65-magnitude-earthquake-rattles-idaho-and-6-surrounding-states/277-f791186e-3307-4fb6-9a48-0f6aa3b0b169" aria-label="Read 6.5 magnitude earthquake rattles Idaho and 6 surrounding states">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/248f0242-9915-4d02-80b7-30c8d8e198ac/248f0242-9915-4d02-80b7-30c8d8e198ac_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/65-magnitude-earthquake-rattles-idaho-and-6-surrounding-states/277-f791186e-3307-4fb6-9a48-0f6aa3b0b169">6.5 magnitude earthquake rattles Idaho and 6 surrounding states</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/businesses-may-get-covid-19-relief-loans-as-soon-as-friday/277-c0c4ad82-98f2-427d-95fa-67a80f606d1a" aria-label="Read Businesses may get COVID-19 relief loans as soon as Friday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_360x203.jpg" data-srcset="https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_16x9.jpg 16w, https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_140x79.jpg 140w, https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_360x203.jpg 360w, https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_750x422.jpg 750w, https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_1920x1080.jpg 1920w, https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_540x304.jpg 540w, https://media.ktvb.com/assets/WTSP/images/08e861d7-93b2-4902-ae31-7751d43a5dbb/08e861d7-93b2-4902-ae31-7751d43a5dbb_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/businesses-may-get-covid-19-relief-loans-as-soon-as-friday/277-c0c4ad82-98f2-427d-95fa-67a80f606d1a">Businesses may get COVID-19 relief loans as soon as Friday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">43&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/search-for-missing-rexburg-idaho-kids">Missing Rexburg Kids</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voter-guide">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="562b08b5-efac-4d30-a41a-5d4426c96237"
         data-title="Court documents detail what led up to New Meadows shoot out"
         data-abstract="A probable cause affidavit details what happened during the shoot-out in New Meadows between two sheriff&#x27;s deputies, a Fish and Game officer and Williams James."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237"
         data-gpt-network-code="32805352"
         data-categories="crime, news, local, home"
         data-author="KTVB Staff"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Devin Ramey">
    <a class="article__category" href="/section/crime">crime</a>
    <h1 class="article__headline">Court documents detail what led up to New Meadows shoot out</h1>
    <div class="article__summary">A probable cause affidavit details what happened during the shoot-out in New Meadows between two sheriff's deputies, a Fish and Game officer and Williams James.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_750x422.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_750x422.jpg" srcset="https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e/1f27df8e-e246-44ba-acb8-2d92f6d0ef6e_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Adams County Sheriff&#x27;s Office</div>
                    <div class="photo__caption">The Adams County Sheriff&#x27;s Office is asking the public to be on the lookout for William &quot;Bill&quot; James. He is wanted for attempted murder of two deputies.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KTVB Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:35 PM MDT March 31, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:35 PM MDT March 31, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>BOISE, Idaho — Police are urging an Adams County judge to charge Williams Pearle James with attempted murder, assault, aggravated battery, and assault on certain personnel after a shoot out with two sheriff's deputies and an Idaho Fish &amp; Game officer, according to a probable cause affidavit.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The court document outlines what lead up to the shootout in New Meadows that happened on the night of March 29 and explain why James should be charged with those crimes.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>At about 5:35 p.m. on Sunday night, two Adams County sheriff deputies were called out to the home of James' mother when she called police stating that James was on her property and was violating a protection order.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The two deputies arrived in separate vehicles and both pulled into the main driveway because of the outbuildings. Deputy Benavides arrived at the home and talked with James' mother. &nbsp;When Deputy Sauerland pulled into the driveway, James allegedly started firing at the deputies with a rifle from a barn on the property. Sauerland was able to get out of her car and hid behind it. James shot at her patrol vehicle several times, nearly hitting her, according to the court document.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">MORE: <a class="cms__embed-related-story__link" href="/article/news/crime/police-man-who-fired-at-deputies-likely-still-in-new-meadows-area/277-6c70dfa0-5a9d-4239-8c06-de5a59276431">Police: Man who fired at deputies likely still in New Meadows area</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>During the shootout, an off-duty Fish and Game officer was in the area and heard what was happening, according to the affidavit. The officer said he saw Sauerland and Benavides getting shot at and started searching for the suspect.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>He then found James in the barn with a rifle and appeared to try to continue shooting at the deputies. The officer then engaged James with his handgun. He fired at James and said he last saw James running with an SKS (semi-automatic) rifle in hand.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The deputies and the Fish and Game officer were able to set up a perimeter around the home but couldn't find James, according to the affidavit.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>James is still on the loose.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/authorities-seek-man-who-tried-to-kill-deputies-near-new-meadows/277-da2c059d-3f5e-472c-82ed-b0cf1c8f197c">Authorities seek man who tried to kill deputies near New Meadows</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>Watch more <a href="https://www.KTVB.com/crime">crime news</a>:</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>See the latest Treasure Valley crime news in our&nbsp;</strong><a href="https://www.youtube.com/playlist?list=PLggbABFJJpUA992dAKcUkg6WChzZlmGPl" target="_blank"><strong>YouTube playlist</strong></a><strong>:</strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/news/crime"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.youtube.com/embed/videoseries?list=PLggbABFJJpUA992dAKcUkg6WChzZlmGPl' width='100%' height='415' frameborder='0' style='border:0px;' ></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Court documents detail what led up to New Meadows shoot out",
  "datePublished": "8:35 PM MDT March 31, 2020",
  "dateModified": "8:35 PM MDT March 31, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237"
  },
  "author": {
    "@type": "Person",
    "name": "KTVB Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=3" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.ktvb.com/article/news/crime/court-documents-detail-what-led-up-to-new-meadows-shoot-out/277-562b08b5-efac-4d30-a41a-5d4426c96237"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=3" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url=""
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.2.19">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>