
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="ktvb.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.1" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KTVB.png?version=3.22.1"><![endif]-->
    <link rel="icon" href="/content/favicon/KTVB.png?version=3.22.1">
    <meta property="fb:app_id" content="192179838029342" />
    <meta property="og:site_name" content="KTVB" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="If you think your elderly parent could be the victim of elder financial abuse, is wasting their limited resources or is unable to responsibly manage their finances, someone needs to step in.&#160;Here’s how to know when it’s time, and some ways you may be able to help." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.ktvb.com/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/277-18659e69-a5fc-4e7b-9862-fc20fc09f39d",
                    ad_slots: [],
                    gpt_network_code: "32805352/id-boise-KTVB-B3349_DesktopTablet",
                    //Occurring in Both Sets
                    section: "money",
                    subsection: "personal-finance",
                    topic: "credit-cards",
                    subtopic: "",
                    content_type: "article",
                    category: "money",
                    market: "Boise" + ", " + "ID",
                    //New Set
                    subcategory: "personal-finance",
                    keywords: "KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "KTVB.com",
                    canonical_url: "https://www.creditcards.com/credit-card-news/helping-aging-parents-credit-card-debt-1278.php"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.ktvb.com",
        "logo": "https://www.ktvb.com/content/logos/mobile/ktvb.png",
        "sameAs": [
        "https://www.facebook.com/KTVB7/",
        "https://twitter.com/KTVB"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.ktvb.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.ktvb.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="12/6/2019 8:15:21 PM" />
        <meta itemprop="dateModified" content="12/6/2019 8:16:38 PM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/610-18659e69-a5fc-4e7b-9862-fc20fc09f39d" />
        <meta itemprop="magnet:custom" name="category" content="money" />
        <meta property="og:url" content="https://www.ktvb.com/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/610-18659e69-a5fc-4e7b-9862-fc20fc09f39d">
        <meta property="og:title" content="10 ways to help with your elderly parent’s credit card debt">
        <meta property="og:description" content="If you think your elderly parent could be the victim of elder financial abuse, is wasting their limited resources or is unable to responsibly manage their finances, someone needs to step in.&#160;Here’s how to know when it’s time, and some ways you may be able to help.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ktvb.com/assets/WWL/images/a723e49b-26ac-4a52-aa0b-71b82cf8a816/a723e49b-26ac-4a52-aa0b-71b82cf8a816_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/6/2019 8:15:21 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="10 ways to help with your elderly parent’s credit card debt">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/WWL/images/a723e49b-26ac-4a52-aa0b-71b82cf8a816/a723e49b-26ac-4a52-aa0b-71b82cf8a816_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="If you think your elderly parent could be the victim of elder financial abuse, is wasting their limited resources or is unable to responsibly manage their finances, someone needs to step in.&#160;Here’s how to know when it’s time, and some ways you may be able to help.">
        <meta name="twitter:domain" content="www.ktvb.com">
        <link rel="canonical" href="https://www.creditcards.com/credit-card-news/helping-aging-parents-credit-card-debt-1278.php" />
        <link rel="alternate" href="https://www.ktvb.com/mobile/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/610-18659e69-a5fc-4e7b-9862-fc20fc09f39d" />
            <link rel="amphtml" href="https://www.ktvb.com/amp/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/610-18659e69-a5fc-4e7b-9862-fc20fc09f39d" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "12/6/2019 8:15:21 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "18659e69-a5fc-4e7b-9862-fc20fc09f39d";
                    utag_data.article_keywords = "credit-cards,money,personal-finance,life";
                    utag_data.content_title = "10 ways to help with your elderly parent’s credit card debt";
                    utag_data.original_headline = "10 ways to help with your elderly parent’s credit card debt";
                    utag_data.content_categories = "credit-cards,money,personal-finance,life";
                    if ("text" === "text") {
                        utag_data.content_score = "37";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Ian Hill";
                    utag_data.call_letters = "KTVB";
                    //New Set
                    utag_data.article_byline = "Sally Herigstad";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>10 ways to help with your elderly parent’s credit card debt | ktvb.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KTVB.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KTVB.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="277"
          data-model-gptid="id-boise-KTVB-B3349_DesktopTablet"
          data-model-callletters="KTVB"
          data-model-primarydomain="ktvb.com"
          data-model-imageresizeurl="https://www.ktvb.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.ktvb.com/img/wx/resize/"
          data-model-city="Boise"
          data-model-state="ID"
          data-model-fban="192179838029342"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KTVB.com&quot;,
  &quot;keywords&quot;: &quot;KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Mountain"
          data-model-twitterid="KTVB"
          data-model-omnitureid="0"
          data-model-googleanalytics="481"
          data-model-tealiumgpt="555"
          data-model-version="3.22.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="true"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 3:50PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">47</span>
        <div class="weather-summary__location">Boise, ID</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Boise Weather Summary: 47 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/ktvb.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KTVB Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/10-day">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/7-DAY-FORECAST-352X52.png" alt="7 Day Forecat" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/article/news/hotlinks/277-28560300">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/HOTLINKS-352X52.png" alt="Hotlinks" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-world" >Nation &amp; World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/7investigates" >7 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >7-Day &amp; Hourly</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~cameras" href="/traffic-cams" >Traffic Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/road-reports" >Road Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~cameras" href="/statewide-traffic-cams" >Statewide Traffic Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="https://www.achdidaho.org/ATIS/"  target=&quot;_blank&quot;>ACHD Traffic Network</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaaf~boise-state" href="/bronco-football" >Bronco Football</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_opinion~columnists~scott-slant" href="/scott-slant" >Scott Slant</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~idaho-today" href="/idaho-today" >Idaho Today</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/tv-listings" >Programming Guide</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~idaho-today" href="/viewpoint" >Viewpoint</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~7cares-day" href="/7cares" >7 Cares Idaho Shares</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~sevens-hero" href="/7hero" >7&#39;s Hero</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~exploring-idaho" href="/exploring-idaho" >Exploring Idaho</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~growing-idaho" href="/growing-idaho" >Growing Idaho</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~idaho-life" href="/idaho-life" >Idaho Life</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~innovative-educators" href="/innovative-educators" >Innovative Educators</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach-just-drive" href="/just-drive" >Just Drive</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~keeping-it-local" href="/keeping-it-local" >Keeping It local</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~life-in-balance" href="/life-in-balance" >Life in Balance</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests~lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~medical-minute" href="/medical-minute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~prize-center" href="/article/news/local/prize-center/prize-center/277-28621239" >Prize Center</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes" href="/recipes" >Recipes featured on KTVB</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~regional" href="/regional" >Regional</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~wheres-larry" href="/wheres-larry" >Where&#39;s Larry</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~wednesdays-child" href="/wednesdays-child" >Wednesday&#39;s Child</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/vote" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/growit" >You Can Grow It</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://marketplace-redirect.doapps.com/1429"  target=&quot;_blank&quot;>KTVB App</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/article/about-us/how-to-get-ktvbs-free-high-definition-digital-tv-channels/277-346361921" >I Want 247</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/KTVB7/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=KTVB" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 KTVB-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.ktvb.com/severe-weather" data-tracking="alert-bar/linkClicked" data-id="wx-1">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">1 Weather Alert</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18659e69-a5fc-4e7b-9862-fc20fc09f39d&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="10 ways to help with your elderly parent’s credit card debt"
        data-model-article="18659e69-a5fc-4e7b-9862-fc20fc09f39d"
        data-model-section="money"
        data-model-subsection="personal-finance"
        data-model-topic="credit-cards"
        data-model-subtopic=""
        data-model-gptId="555" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.ktvb.com/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/610-18659e69-a5fc-4e7b-9862-fc20fc09f39d" data-model-id="18659e69-a5fc-4e7b-9862-fc20fc09f39d" 
        data-model-gpt="32805352/id-boise-KTVB-B3349_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="credit-cards, money, personal-finance, life"
        data-sharing-target="true"
        data-sharing-title="10 ways to help with your elderly parent’s credit card debt"
        data-sharing-url="www.ktvb.com/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/610-18659e69-a5fc-4e7b-9862-fc20fc09f39d"
        
        data-model-author="Sally Herigstad"
        data-model-keywords="[
  &quot;credit-cards&quot;,
  &quot;money&quot;,
  &quot;personal-finance&quot;,
  &quot;life&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="buzz60"
     data-video-url="http://www.ktvb.com/video/entertainment/buzz60/some-americans-dont-know-if-they-have-any-credit-card-debt/600-1a698967-6bbd-4261-880e-95cdaa06d873"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;1a698967-6bbd-4261-880e-95cdaa06d873&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/buzz60/1a698967-6bbd-4261-880e-95cdaa06d873/1a698967-6bbd-4261-880e-95cdaa06d873_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-06-27T17:12:27Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.ktvb.com/assets/BUZZ60/images/ade4600b-fd9c-448a-ae75-d017a64d5807/ade4600b-fd9c-448a-ae75-d017a64d5807.jpg&quot;,&quot;Title&quot;:&quot;Some Americans Don&#39;t Know If They Have Any Credit Card Debt&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;entertainment&quot;,&quot;Subsection&quot;:&quot;buzz60&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;72&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="id-boise-KTVB-B3349_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.ktvb.com/"
     data-model-related-playlist-id="lrPScRl1"
     data-model-related-media-id="nQW5mK61"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Some Americans Don&#39;t Know If They Have Any Credit Card Debt",
            "description": "Some Americans do not know whether or not have any credit card debt. Buzz60&#39;s Natasha Abellard has the story.",
            "thumbnailUrl": "https://media.ktvb.com/assets/BUZZ60/images/ade4600b-fd9c-448a-ae75-d017a64d5807/ade4600b-fd9c-448a-ae75-d017a64d5807_750x422.jpg",
            "uploadDate": "6/27/2019 5:12:27 PM",
            "duration": "72",
            "contentUrl": "http://www.ktvb.com/video/entertainment/buzz60/some-americans-dont-know-if-they-have-any-credit-card-debt/600-1a698967-6bbd-4261-880e-95cdaa06d873",
            "embedUrl": "https://media.ktvb.com/embeds/video/1a698967-6bbd-4261-880e-95cdaa06d873/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_personal-finance"><a data-tracking="article-story/categoryLinkClicked/credit-cards" class="article-story__category-link" href="/section/money/personal-finance/credit-cards">CREDIT-CARDS</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">10 ways to help with your elderly parent’s credit card debt</h1>
        <div class="article-story__abstract">
            If you think your elderly parent could be the victim of elder financial abuse, is wasting their limited resources or is unable to responsibly manage their finances, someone needs to step in. Here’s how to know when it’s time, and some ways you may be able to help.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.ktvb.com/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/610-18659e69-a5fc-4e7b-9862-fc20fc09f39d"
        },
        "headline": "10 ways to help with your elderly parent’s credit card debt",

            
                "image" : [],
            

        "datePublished": "12/6/2019 8:15:21 PM",
        "dateModified": "12/6/2019 8:16:38 PM",
        "author": {
        "@type": "Person",
        "name": "Sally Herigstad"
        },
        "publisher": {
        "@type": "Organization",
        "name": "KTVB",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.ktvb.com/content/logos/amp/ktvb.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "If you think your elderly parent could be the victim of elder financial abuse, is wasting their limited resources or is unable to responsibly manage their finances, someone needs to step in.&#160;Here’s how to know when it’s time, and some ways you may be able to help."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Sally Herigstad
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                1:15 PM MST December 6, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            1:16 PM MST December 6, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>If we're not paying attention, we could find out that they needed assistance only <em>after</em> damage has been done.</p><p>One of the most common ways older adults need help is with their finances. The signs can be subtle — or they may be pronounced. For example, your parent may complain about too many credit card bills, especially if carrying a credit card balance is out of character for her.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18659e69-a5fc-4e7b-9862-fc20fc09f39d&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1a698967-6bbd-4261-880e-95cdaa06d873&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Perhaps you see mail lying around that looks suspicious, such as letters from “sweepstakes” organizations, or credit card bill collection mail. If you look closer and discover piles of unopened mail, maybe even hidden in various places in the house, you have a problem.</p><p>This won't get better on its own. Someone — quite possibly you — needs to help.</p><p>“It's a really common thing when you have elderly parents that they're either having trouble living within their budget, or their cognitive function starts to decline and they don't realize the debt they're incurring,” says Washington, D.C., attorney Jessica Markham.</p><h2><strong>What are some signs that an adult child should get involved?&nbsp;</strong></h2><p>If you're lucky, your dad or mom may ask you for help when they start to feel overwhelmed. The least confrontational approach is usually the best. If they come to you, your job will be a lot easier.</p><p>Many seniors don't realize they need help or are reluctant to ask for it, however. Look for these signs your parent is having trouble managing credit card debt:</p><ul><li><strong>You find unopened credit card bills or bills paid late.</strong> “I have seen elderly parents taking mail and stuffing it under a bed or sticking it in a drawer,” says Markham. “It's little by little, they forget to file their taxes, they forget to pay their credit card bills. “As people age, it can become harder to tell real bills from ads and scams. They start to get things in the mail that they find really confusing, they can be misleading, they can look like bills and you're not sure if they're bills or not,” she says. “Elderly people can be confused and sign up for a credit card and not know they did it, and then forget to pay it.”</li><li><strong>Credit card balances are piling up, or your parent seems worried about debt.</strong> Stress is hard on anyone. For a retired person sitting at home getting collection mail and phone calls, it's a nightmare.</li><li><strong>You suspect credit card fraud or abuse.</strong> “Particularly, where the adult children live a great distance from their parents there is a concern that the parents may be either spending inappropriately on their own or may be scammed by criminals,” says Steven Weisman, lawyer, Bentley University professor and editor of Scamicide.com. The criminals may be strangers, or even relatives or friends.</li><li><strong>Your parent shows signs of cognitive decline or lack of judgment.</strong> Weisman asks, “Is their mental acuity declining? Are they particularly naive or trusting? Are they isolated from other friends and family who might recognize a problem at early stages?” Weisman points to studies at Cornell University and the University of Iowa that have shown as people age, a part of their brain that controls skepticism becomes less viable, leaving the person more susceptible to being scammed.</li></ul>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18659e69-a5fc-4e7b-9862-fc20fc09f39d&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1a698967-6bbd-4261-880e-95cdaa06d873&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>If you think your elderly parent could be the victim of elder financial abuse, is wasting their limited resources or is unable to responsibly manage their finances, someone needs to step in.</p><p>“It's important to step in before a bad situation gets worse,” says Markham. “These problems go from bad to worse — they don't get better.”</p><p>Here are some ways you may be able to help.</p><p><a name="1"></a><strong>See related:</strong> <a href="https://www.creditcards.com/credit-card-news/options-pay-off-credit-card-debt-elderly-dementia.php">Card debt payment options for elderly relatives with dementia</a></p><h2><strong>10 ways to help with your parent's credit card debt</strong></h2><h3><strong>1. Offer to go over bills with your parent</strong></h3><p>Sometimes the trickiest time for helping a senior is the “in-between” stage, when they still want and need to control their finances, but are having trouble. The goal is to help, without taking over.</p><p>“It can be really helpful if you review all their mail with them, so you can see everything that's coming in and check out the credit card charges,” says Markham. “Quite often, you can find charges that are red flag charges. <a name="2"></a>I've seen people sign up for different services, automatically recurring charges that they didn't mean to. When I started helping my grandmother with her bills, I went through her bills and there were charges that shouldn't have been there.”</p><h3><strong>2. Look at their overall financial picture</strong></h3><p>“First, you should re-evaluate the current situation,” says Jedidiah Collins, CFP and director of financial education at Brighton Jones in Seattle. “Are there areas to consolidate debt or even to eliminate some of the toxic high rates?”</p><p>You may also want to help your parent make a budget. It's no use promising to not use the credit card next month if that's the only way your parent can afford to buy groceries and pick up prescriptions.</p><p><a name="3"></a>Help him or her make a realistic budget, so your parent knows how much to spend. If there's no way to match income to expenses, look for solutions, such as finding a cheaper place to live, or seeing if they qualify for assistance, for example.</p><h3><strong>3. Know who is using your parent's card</strong></h3><p>“Sometimes when people are no longer able to take care of their financial affairs, loved ones, neighbors, church ladies, some people try to help people pay their bills. I've seen these situations where maybe an elderly person goes to a niece or nephew or even a child and says I'm going to add you to my account, and then the money starts to disappear,” says Markham.</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18659e69-a5fc-4e7b-9862-fc20fc09f39d&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;ZyuE9yV2iV7Ln7o2z7rJ37bz&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1a698967-6bbd-4261-880e-95cdaa06d873&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Markham said in these cases it's often unclear whether or not the helper is actually stealing money from the parent.</p><p>“It could be the person is making gifts, it could be overly generous and outside their means,” she said. “They want to give $1,000, but can they afford it?”</p><p><a name="4"></a>If this is going on, you must take action before your parent is devastated financially.</p><p>“I've seen cases where adult protective services has to get involved,” says Markham.</p><h3><strong>4. Get a credit freeze</strong></h3><p><a name="5"></a>To make sure no one opens credit in your parent's name and racks up more debt, you can <a href="https://www.creditcards.com/credit-card-news/how-freeze-your-credit-reports.php">get a credit freeze</a>. Since 2018, credit freezes are now free in all 50 states. If your mom or dad's credit is frozen with all three credit bureaus, no one will be able to open accounts in his or her name without a PIN.</p><h3><strong>5. Simplify and consolidate their finances</strong></h3><p>Too many credit cards and other accounts can make life complicated for anyone. For someone getting up there in years, it can be overwhelming. It's a lot easier to verify charges and meet payment due dates with just one or two cards.</p><p>If a parent is having trouble with a credit card, you may want to cancel the card so no more charges can be made on it. This seems logical especially if there is no chance your mom or dad can ever pay off the balance. However, it may not be that easy for you to cancel the account unless you can get your parent to agree.</p><p>“A lot of credit card companies do not allow you to do that unless your parent is on the phone and also authorizing it,” says Markham.</p><p>The other question is whether you should close the account.</p><p>“I think having credit cards if they are able to manage it, either alone or with help, can be good,” she says. “Credit cards are a convenience, they allow some financial independence. If you no longer have a credit card, it's difficult to make purchases like getting gas.”</p><p>Before you cancel their card entirely, consider lesser measures that can protect them from financial loss.</p><p>One way to keep a parent (or other family member) from getting into more credit card debt is to use a <a href="https://www.creditcards.com/secured/">secured credit card</a>.</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.ktvb.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>“I have seen some spouses begin to give their partner a secured credit card so they don't spend too much and can track easier,” says Collins.<br><a name="6"></a></p><h3><strong>6. Get online access to monitor accounts&nbsp;</strong></h3><p>Your parents can give you access to bank and other accounts so you can go online and make sure everything is OK. You might want to set up fraud notifications on your phone.</p><p>“There are also special credit cards and services that will provide for the elderly parent to have the use of their credit or debit card, but limit either the amount of money that can be spent or particular types of expenditures,” says Weisman. “Also, these services monitor spending and will alert the adult child if something occurs which is out of the ordinary. These services work well.”</p><p>Collins recommends setting up a routine for checking in.</p><p>“If you know when your parent's debt payments are due, make it a habit to check in on them a day or two before and confirm payments,” he says.<a name="7"></a> “This will both help assure they are being paid as well as build in some quality time.”</p><p><strong>See related:</strong> <a href="https://www.creditcards.com/credit-card-news/should-parents-sell-home-pay-card-debt.php">Should my parents sell their home to pay off card debt?</a></p><h3><strong>7. Share responsibility</strong></h3><p>“The best thing for avoiding concerns of an adult child perhaps abusing their authority when dealing with a parent's finances is to have more than one child having authority,” says Weisman. “In this way, they can serve as a check on each other. Complete transparency with other family members as to the actions of an adult child assisting a parent with financial matters is also helpful.”<br><a name="8"></a><br>If your siblings or other family members don't want to get involved, at least try to keep them informed. And be sure to have a plan in place in case you for some reason are not able to continue helping.</p><h3><strong>8. Use your funds to help pay the credit card bill</strong></h3><p>In some cases, you might want to help your parent with their credit card bill by simply paying some or all of it. If the problem is simply that their expenses are greater than their income, and you can afford it without jeopardizing your own financial security, it may be a good decision.</p>      <div class="ad ad_border_true ad_position_article_mid5" id="article_mid5_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid5&quot;,&quot;div&quot;:&quot;article_mid5_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18659e69-a5fc-4e7b-9862-fc20fc09f39d&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;ZyuE9yV2iV7Ln7o2z7rJ37bz&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1a698967-6bbd-4261-880e-95cdaa06d873&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Be careful, however, especially if your parent's overspending is a problem.</p><p><a name="9"></a>“It might not get to the root of the problem,” says Markham. “It could be something that exacerbates the problem, if they're spending beyond their means. Ultimately, parents need help making sure they're living within their means. Most kids can't afford to write a blank check for credit card bills.”</p><h3><strong>9. Help resolve outstanding debts if necessary</strong></h3><p>If the bills can't be paid, it's always better to resolve them than to just stop paying. Unresolved bills can cause serious stress to seniors, especially when the collection attempts intensify. You may need to help your parent consider debt negotiation or other solutions to a crushing debt load. Consider talking to a <a href="https://www.nfcc.org/" rel="noopener noreferrer" target="_blank">nonprofit credit counseling agency</a>, if you aren't sure what to do.</p><p>If your parent has no assets, they may be considered <a href="https://www.creditcards.com/credit-card-news/judgment_proof-debtors-1282.php">judgment-proof</a>. That happens when they can't pay, and there are no wages or financial assets that a creditor can seize.<a name="10"></a> In that case, you can call the credit card companies and inform them that pursuing collection is useless.</p><p><strong>See related:</strong> <a href="https://www.creditcards.com/credit-card-news/how-to-access-elderly-parents-credit-reports.php">How to access elderly parent's credit reports</a></p><h3><strong>10. Take legal control</strong></h3><p>Sometimes, the only way to avoid financial devastation for a senior is for someone to take legal control of their finances. This may be by appointing legal guardianship or by having a power of attorney.</p><p>“The process and how to step in legally varies by jurisdiction,” says Markham.</p><p>The courts regularly appoint a relative, especially an adult child, or a legal representative to look out for a senior's interests when necessary. For example, when Markham is appointed guardian by the court, she does everything necessary to secure their financial welfare.</p><p>“They're technically my ward,” she says. “I have an obligation to keep a roof over their head, that they apply for state aid, they have health insurance, food, medications.”</p><p>If your mom or dad resists the idea of giving you control, you might want to involve a third party, such as a financial advisor. It's natural for people to be afraid of losing autonomy. The important thing is that their finances are protected so they can have their needs met, regardless of who has to step in and make sure that happens.</p><p>Getting older is tough. By caring enough to help your parents just enough at each stage of their lives, you make it possible for them to stop worrying about credit card debt, so they can enjoy their retirement.</p><p><a href="https://www.creditcards.com/" rel="noopener noreferrer" target="_blank"><img src="https://s3.amazonaws.com/tgna-assets/CCT/images/711315f7-0c75-4ab5-b4e6-c34cbc011822/711315f7-0c75-4ab5-b4e6-c34cbc011822.jpg?q=38670996"></a><br></p><p><span data-contrast="auto" lang="EN-US"><em>This story was originally published on&nbsp;</em></span><em><a href="https://www.creditcards.com/" rel="noreferrer" target="_blank"><span data-contrast="auto" lang="EN-US">CreditCards.com</span></a><span data-contrast="auto" lang="EN-US">. Use&nbsp;</span><span data-contrast="auto" lang="EN-US">our</span><span data-contrast="auto" lang="EN-US">&nbsp;</span><a href="https://www.creditcards.com/cardmatch/" rel="noreferrer" target="_blank"><span data-contrast="auto" lang="EN-US">free card match tool today</span></a><span data-contrast="auto" lang="EN-US">&nbsp;to get personalized offers from participating partners in less than 60 seconds.</span></em><span data-ccp-props='{"201341983":0,"335559739":160,"335559740":259}'><em>&nbsp;</em></span></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.ktvb.com/article/money/personal-finance/credit-cards/10-ways-to-help-with-your-elderly-parents-credit-card-debt/610-18659e69-a5fc-4e7b-9862-fc20fc09f39d" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18659e69-a5fc-4e7b-9862-fc20fc09f39d&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KTVB7/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=KTVB">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 KTVB-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18659e69-a5fc-4e7b-9862-fc20fc09f39d&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;ZyuE9yV2iV7Ln7o2z7rJ37bz&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;1a698967-6bbd-4261-880e-95cdaa06d873&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo",
                    authDomain: "ktvb-news-app.firebaseapp.com",
                    databaseURL: "https://ktvb-news-app.firebaseio.com",
                    projectId: "ktvb-news-app",
                    storageBucket: "ktvb-news-app.appspot.com",
                    messagingSenderId: "106975836524",
                    appId: "1:106975836524:web:c89d7627538581f7"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
