<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards | ktvb.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.etonline.com/the-talk-ladies-to-host-the-2020-daytime-emmy-awards-148340" />
    <link rel="alternate" href="https://www.etonline.com/the-talk-ladies-to-host-the-2020-daytime-emmy-awards-148340" />
                <link rel="amphtml" href="https://www.ktvb.com/amp/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592" />
        <meta itemprop="datePublished" content="6/18/2020 6:42:47 PM" />
        <meta itemprop="dateModified" content="6/18/2020 6:42:47 PM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
        <meta property="og:title" content="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards">
        <meta property="og:description" content="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/18/2020 6:42:47 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards" />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/18/2020 6:42:47 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Boise, ID" data-subcategory="entertainment-tonight" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592" data-canonical-url="https://www.etonline.com/the-talk-ladies-to-host-the-2020-daytime-emmy-awards-148340" data-asset-id="ddb19c89-0361-4ccf-8506-675c5d783592" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KTVB" data-article-byline="Jennifer Drysdale&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="&amp;#039;The Talk&amp;#039; Ladies to Host the 2020 Daytime Emmy Awards" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Regional</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Growing Idaho</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/208/black-history-museum-exhibit-is-a-graphic-display-that-features-19-pictures-of-the-lynchings/277-01f6e5fd-6d72-428a-abc7-97a27bc2f468" aria-label="Read &#x27;They literally put them up to send a message&#x27;: Idaho Black History Museum debuts graphic exhibit on lynching">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/208/black-history-museum-exhibit-is-a-graphic-display-that-features-19-pictures-of-the-lynchings/277-01f6e5fd-6d72-428a-abc7-97a27bc2f468">&#x27;They literally put them up to send a message&#x27;: Idaho Black History Museum debuts graphic exhibit on lynching</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/growing-idaho/star-city-council-approves-four-new-subdivisions/277-ea4117f6-bddb-437f-9578-2421428bd443" aria-label="Read Star City Council approves four new subdivisions">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/07fb4a67-c687-4e43-a72e-713b5ca92485/07fb4a67-c687-4e43-a72e-713b5ca92485_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/growing-idaho/star-city-council-approves-four-new-subdivisions/277-ea4117f6-bddb-437f-9578-2421428bd443">Star City Council approves four new subdivisions</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/bogus-basin-redfish-lake-get-two-inches-of-snow-overnight/277-d6f5a056-add1-434a-b615-e0d597b278d1" aria-label="Read Bogus Basin, Redfish Lake get two inches of snow overnight">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_360x203.png" data-srcset="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_16x9.png 16w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_140x79.png 140w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_360x203.png 360w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_540x304.png 540w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_750x422.png 750w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_1140x641.png 1140w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/bogus-basin-redfish-lake-get-two-inches-of-snow-overnight/277-d6f5a056-add1-434a-b615-e0d597b278d1">Bogus Basin, Redfish Lake get two inches of snow overnight</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" aria-label="Read More sunshine and warmer weather ahead; summer arrives on Saturday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/a77c3cf9-f775-470d-bb54-869f083ee709/a77c3cf9-f775-470d-bb54-869f083ee709_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364">More sunshine and warmer weather ahead; summer arrives on Saturday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Boise State</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Scott Slant</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ncaaf/boise-state-football/ncaa-approves-preseason-model-boise-state-allowed-to-start-team-activities-two-weeks-early-due-to-covid-19/277-b50729ef-5a64-4c4e-bafa-ecba6ec4aebb" aria-label="Read NCAA approves preseason model, Boise State allowed to start team activities two weeks early due to COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/9fe708c6-cb5a-4f5c-a637-94ae84e092a4/9fe708c6-cb5a-4f5c-a637-94ae84e092a4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaaf/boise-state-football/ncaa-approves-preseason-model-boise-state-allowed-to-start-team-activities-two-weeks-early-due-to-covid-19/277-b50729ef-5a64-4c4e-bafa-ecba6ec4aebb">NCAA approves preseason model, Boise State allowed to start team activities two weeks early due to COVID-19</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ncaaf/boise-state-football/boise-state-football-jaylon-henderson-mountain-west-championship-game-las-vegas-bowl/277-15e6bd69-ad24-4dff-abfe-733cf2d3532b" aria-label="Read Boise State football: Still the best sidebar of 2019">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/ae97ea74-6ff1-4022-9372-985dcc09861c/ae97ea74-6ff1-4022-9372-985dcc09861c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaaf/boise-state-football/boise-state-football-jaylon-henderson-mountain-west-championship-game-las-vegas-bowl/277-15e6bd69-ad24-4dff-abfe-733cf2d3532b">Boise State football: Still the best sidebar of 2019</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Prize Center</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Vote Now</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Hotlinks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                                                                <span class="header__subnav-label">Events Calendar</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/208/black-history-museum-exhibit-is-a-graphic-display-that-features-19-pictures-of-the-lynchings/277-01f6e5fd-6d72-428a-abc7-97a27bc2f468" aria-label="Read &#x27;They literally put them up to send a message&#x27;: Idaho Black History Museum debuts graphic exhibit on lynching">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/920822c6-5bb6-405a-b94f-f2133a0506a7/920822c6-5bb6-405a-b94f-f2133a0506a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/208/black-history-museum-exhibit-is-a-graphic-display-that-features-19-pictures-of-the-lynchings/277-01f6e5fd-6d72-428a-abc7-97a27bc2f468">&#x27;They literally put them up to send a message&#x27;: Idaho Black History Museum debuts graphic exhibit on lynching</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/juneteenth-us-states-official-holidays/507-aa8e98a6-8e01-4f39-b3b5-632d3bf8c83b" aria-label="Read These states now recognize Juneteenth, but what are their other holidays?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/0b962472-61fc-4128-b332-094bdcbcea80/0b962472-61fc-4128-b332-094bdcbcea80_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/juneteenth-us-states-official-holidays/507-aa8e98a6-8e01-4f39-b3b5-632d3bf8c83b">These states now recognize Juneteenth, but what are their other holidays?</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">74&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voter-guide">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ddb19c89-0361-4ccf-8506-675c5d783592"
         data-title="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards"
         data-seo-title="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards"
         data-abstract="&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Jennifer Drysdale&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">&#x27;The Talk&#x27; Ladies to Host the 2020 Daytime Emmy Awards</h1>
    <div class="article__summary">'The Talk' Ladies to Host the 2020 Daytime Emmy Awards</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_750x422.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_750x422.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/3177c0b9-36ec-4812-929f-cf9a131a2906/3177c0b9-36ec-4812-929f-cf9a131a2906_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jennifer Drysdale&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:42 PM MDT June 18, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:42 PM MDT June 18, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592&redirect_uri=http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;The%20Talk&#x27;%20Ladies%20to%20Host%20the%202020%20Daytime%20Emmy%20Awards&url=http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>The <a href="https://www.etonline.com/daytime-emmy-awards-returning-to-tv-for-first-time-in-5-years-with-cbs-broadcast-146927" target="_blank">2020 Daytime Emmy Awards</a> has found its host -- or its five hosts, rather. The ladies of <a href="https://www.etonline.com/tv/talk" target="_blank"><em>The Talk</em></a> -- Sharon Osbourne, Sheryl Underwood, Eve, Carrie Ann Inaba and Marie Osmond -- will host the upcoming awards ceremony, airing on June 26 on CBS. The group announced the news on <em>The Talk @ Home</em> on Thursday. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>"The awards will be presented virtually with daytime's biggest stars appearing from their homes straight into your living rooms," Inaba shared. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I just think this is amazing. I'm glad it's back on the network, because it's the 14th time that CBS has broadcast the Daytime Emmy Awards show. And I'm glad it’s going to be in primetime," Underwood added. "I feel like we're throwing a virtual cookout with all our fans and colleagues in daytime across all networks, all platforms. We just happen to be throwing the cookout this time, so everybody come kick it with us over at CBS. I think it will be a lot of fun."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Underwood has co-hosted the Daytime Emmys every year since 2016. The ceremony was <a href="https://www.etonline.com/daytime-emmy-awards-returning-to-tv-for-first-time-in-5-years-with-cbs-broadcast-146927" target="_blank">last broadcast on TV</a> in 2015, on Pop TV. It's since been streamed online. </p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="560" height="315" frameborder="0" src="https://www.viacomcbspressexpress.com/embed/bc-player-v1.html?video=8xfy3cox7i"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p><em>The Talk</em><a href="https://www.etonline.com/2020-daytime-emmy-awards-nominations-146941" target="_blank">is nominated</a> for Entertainment Talk Show and Entertainment Talk Show Host. The show previously won in the Entertainment Talk Show category in 2016 and 2018. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Daytime Emmy Awards will air Friday, June 26 at 8 p.m. ET/PT on CBS. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT: </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/2020-daytime-emmy-awards-nominations-146941">        2020 Daytime Emmy Awards Nominations    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/daytime-emmy-awards-returning-to-tv-for-first-time-in-5-years-with-cbs-broadcast-146927">        Daytime Emmy Awards Returning to TV for First Time in 5 Years With CBS Broadcast    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/2019-daytime-emmy-awards-the-complete-winners-list-124358">        2019 Daytime Emmy Awards: The Complete Winners List!    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'The Talk' Ladies to Host the 2020 Daytime Emmy Awards",
  "datePublished": "12:42 PM MDT June 18, 2020",
  "dateModified": "12:42 PM MDT June 18, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ktvb.com/article/entertainment/entertainment-tonight/the-talk-ladies-to-host-the-2020-daytime-emmy-awards/603-ddb19c89-0361-4ccf-8506-675c5d783592"
  },
  "author": {
    "@type": "Person",
    "name": "Jennifer Drysdale‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=501" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=501" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>