<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039; | ktvb.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.ktvb.com/article/entertainment/entertainment-tonight/039the-bachelorette039-clare-crawley-declares-her-time-as-lead-is-039over039/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf" />
        <link rel="alternate" href="https://www.ktvb.com/mobile/article/entertainment/entertainment-tonight/039the-bachelorette039-clare-crawley-declares-her-time-as-lead-is-039over039/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf" />
                    <link rel="amphtml" href="https://www.ktvb.com/amp/article/entertainment/entertainment-tonight/039the-bachelorette039-clare-crawley-declares-her-time-as-lead-is-039over039/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf" />
        <meta itemprop="datePublished" content="11/6/2020 1:10:42 AM" />
        <meta itemprop="dateModified" content="11/6/2020 1:10:42 AM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/039the-bachelorette039-clare-crawley-declares-her-time-as-lead-is-039over039/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/039the-bachelorette039-clare-crawley-declares-her-time-as-lead-is-039over039/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
        <meta property="og:title" content="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;">
        <meta property="og:description" content="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/57a927e5-cabb-4f38-bd7c-78a146d7ae36/57a927e5-cabb-4f38-bd7c-78a146d7ae36.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/6/2020 1:10:42 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/57a927e5-cabb-4f38-bd7c-78a146d7ae36/57a927e5-cabb-4f38-bd7c-78a146d7ae36.png">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/57a927e5-cabb-4f38-bd7c-78a146d7ae36/57a927e5-cabb-4f38-bd7c-78a146d7ae36.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;" />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/6/2020 1:10:42 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Boise, ID" data-subcategory="entertainment-tonight" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf" data-canonical-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/039the-bachelorette039-clare-crawley-declares-her-time-as-lead-is-039over039/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf" data-asset-id="a9c49cc4-3c61-47e2-9a6d-29011347f9bf" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KTVB" data-article-byline="Jennifer Drysdale&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/18-year-old-nampa-woman-charged-with-2nd-degree-murder-in-connection-to-mans-death-near-boise-mall/277-83171d0e-339b-4140-b429-bbd102e3ba23" aria-label="Read 18-year-old Nampa woman charged with 2nd-degree murder in connection to man&#x27;s death near Boise mall">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/f5774ae9-3eb2-4801-b46e-cfb0e42402e9/f5774ae9-3eb2-4801-b46e-cfb0e42402e9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/18-year-old-nampa-woman-charged-with-2nd-degree-murder-in-connection-to-mans-death-near-boise-mall/277-83171d0e-339b-4140-b429-bbd102e3ba23">18-year-old Nampa woman charged with 2nd-degree murder in connection to man&#x27;s death near Boise mall</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/homeless-day-shelter-winter-warming-boise-cold-our-path-home/277-b2c0198a-ae60-46b7-995b-754caf092d8d" aria-label="Read Winter warming center for homeless opens in Boise">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/75a8ca80-b6c7-4810-ad8f-fe774b324a85/75a8ca80-b6c7-4810-ad8f-fe774b324a85_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/homeless-day-shelter-winter-warming-boise-cold-our-path-home/277-b2c0198a-ae60-46b7-995b-754caf092d8d">Winter warming center for homeless opens in Boise</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/high-wind-watch/277-a8e66af1-06f3-4c58-85bd-cd309422c10e" aria-label="Read High wind watch for Monday issued for several Idaho counties, Malheur County, Ore.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/high-wind-watch/277-a8e66af1-06f3-4c58-85bd-cd309422c10e">High wind watch for Monday issued for several Idaho counties, Malheur County, Ore.</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/bogus-basin-redfish-lake-get-two-inches-of-snow-overnight/277-d6f5a056-add1-434a-b615-e0d597b278d1" aria-label="Read Bogus Basin, Redfish Lake get two inches of snow overnight">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_360x203.png" data-srcset="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_16x9.png 16w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_140x79.png 140w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_360x203.png 360w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_540x304.png 540w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_750x422.png 750w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_1140x641.png 1140w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/bogus-basin-redfish-lake-get-two-inches-of-snow-overnight/277-d6f5a056-add1-434a-b615-e0d597b278d1">Bogus Basin, Redfish Lake get two inches of snow overnight</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Boise State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Scott Slant</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ncaaf/boise-state-football/game-day-guide-byu-cougars-vs-boise-state-broncos-2020-how-to-watch-tv-streaming/277-09dff7b5-4c69-4067-9b82-54f2bda4a4eb" aria-label="Read Game Day Guide: BYU Cougars vs. Boise State Broncos">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/609654862/609654862_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/609654862/609654862_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/609654862/609654862_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/609654862/609654862_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/609654862/609654862_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/609654862/609654862_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/609654862/609654862_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/609654862/609654862_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/609654862/609654862_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaaf/boise-state-football/game-day-guide-byu-cougars-vs-boise-state-broncos-2020-how-to-watch-tv-streaming/277-09dff7b5-4c69-4067-9b82-54f2bda4a4eb">Game Day Guide: BYU Cougars vs. Boise State Broncos</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-byu-zach-wilson-recruiting-early-signing-day-bryan-harsin-riley-smith/277-3ab59803-3426-405b-86fb-cf4a9e030afa" aria-label="Read Boise State football: The Zach Wilson thing">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/32c4c632-db62-438e-8f93-0e38f2d2f5ce/32c4c632-db62-438e-8f93-0e38f2d2f5ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-byu-zach-wilson-recruiting-early-signing-day-bryan-harsin-riley-smith/277-3ab59803-3426-405b-86fb-cf4a9e030afa">Boise State football: The Zach Wilson thing</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Prize Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Hotlinks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                                                                    <span class="header__subnav-label">Events Calendar</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-passes-obama-vote-total/507-b7ee02bd-b232-490d-aa18-344644807955" aria-label="Read AP: Biden, Trump pass Obama for votes cast in presidential election">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/0bd77234-d585-40aa-b2e1-12c329a2839f/0bd77234-d585-40aa-b2e1-12c329a2839f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-passes-obama-vote-total/507-b7ee02bd-b232-490d-aa18-344644807955">AP: Biden, Trump pass Obama for votes cast in presidential election</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/elections/presidential-election-updates-november-5/507-a01f1bd1-f54a-4ca7-84c8-b202c04bb01e" aria-label="Read Biden urges calm, Trump makes false claims about vote counts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_360x203.png" data-srcset="https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_16x9.png 16w, https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_140x79.png 140w, https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_360x203.png 360w, https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_540x304.png 540w, https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_750x422.png 750w, https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_1140x641.png 1140w, https://media.ktvb.com/assets/CCT/images/3983b2df-9b8a-491b-8e60-9784146cf1fd/3983b2df-9b8a-491b-8e60-9784146cf1fd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/presidential-election-updates-november-5/507-a01f1bd1-f54a-4ca7-84c8-b202c04bb01e">Biden urges calm, Trump makes false claims about vote counts</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">63&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/voter-guide">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/hello-idaho">Hello Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a9c49cc4-3c61-47e2-9a6d-29011347f9bf"
         data-title="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;"
         data-seo-title="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;"
         data-abstract="&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.ktvb.com/article/entertainment/entertainment-tonight/039the-bachelorette039-clare-crawley-declares-her-time-as-lead-is-039over039/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Jennifer Drysdale&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">&amp;#039;The Bachelorette&amp;#039;: Clare Crawley Declares Her Time as Lead Is &amp;#039;Over&amp;#039;</h1>
    <div class="article__summary">&#039;The Bachelorette&#039;: Clare Crawley Declares Her Time as Lead Is &#039;Over&#039;</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/57a927e5-cabb-4f38-bd7c-78a146d7ae36/57a927e5-cabb-4f38-bd7c-78a146d7ae36.png" data-srcset="" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/ETOnline/images/57a927e5-cabb-4f38-bd7c-78a146d7ae36/57a927e5-cabb-4f38-bd7c-78a146d7ae36.png" srcset="" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jennifer Drysdale&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:10 PM MST November 5, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:10 PM MST November 5, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf&redirect_uri=http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&amp;#039;The%20Bachelorette&amp;#039;:%20Clare%20Crawley%20Declares%20Her%20Time%20as%20Lead%20Is%20&amp;#039;Over&amp;#039;&url=http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/the-bachelorette-clare-crawley-declares-her-time-as-lead-is-over/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/bachelorette-clare-crawley-spotted-wearing-huge-engagement-ring-155919" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">‘Bachelorette’ Clare Crawley Spotted Wearing Huge Engagement Ring</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/6e9f5a29-b0f9-4522-a935-1e80640bf306?page-path=/partners/fulltext/facebook.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/facebook.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/clare-crawley" target="_blank">Clare Crawley</a> is done being the <a href="https://www.etonline.com/tv/the-bachelorette" target="_blank">Bachelorette</a>. Roughly two weeks into filming, the Sacramento native decided she had found her "match" in contestant Dale Moss -- and therefore exited her role as lead.<br><br>It all played out at the top of<a href="https://www.etonline.com/the-bachelorette-season-16-episode-4-Clare-Crawley-Tayshia-Adams-2020-11-05-live-updates" target="_blank"> this week's episode </a>of <em>The Bachelorette</em>, as host <a href="https://www.etonline.com/people/chris-harrison" target="_blank">Chris Harrison</a> confronted Clare about her clear feelings for Dale and disinterest in the other guys.<br><br>"Right now, the guys in the house are unhappy," Chris told Clare. "They're confused. These are good guys and they're not dumb. These are smart men. They know what's going on. The path we're on right now, we can't continue."<br><br>"What are you feeling? And be totally and completely honest with me. No bullish*t," the host said.<br><br>"I... totally am like, head over heels for Dale. He's amazing. I don't know, like, it's so crazy. I feel like maybe the universe was working in my favor," Clare said, opening up about how when COVID-19 shut down production in March, she started looking at the guys' social media, and felt connected to Dale through his posts. "It's just so parallel, that I would say it was built up before we even got here."<br><br>All that talk of social media led Chris to a very important question. "Don't f**k with me," he said. "Did you guys talk at all before the show?"<br><br>"Not one bit, not one word. I swear on my dad's grave," Clare insisted. "And that's why I'm so into this. I've just spent years knowing what I don't want, and it's given me so much clarity coming into this... to focus on what I do want. I feel like Dale is my match.... He continually shows up for me."<br><br>Clare asked Chris what happens next, to which he admitted they'd have to "reinvent" this whole season. "What would you like to do?" he asked her.<br><br>"I would so just love to spend as much time as I can with him. I want to be able to let him know how I feel and see if it's something he's feeling as well," Clare said.<br><br>"In your mind, right now, is this over?" Chris asked.<br><br>"Yeah," Clare confirmed -- leading Chris to deliver the much-teased line: "Congratulations, you've just blown up <em>The Bachelorette.</em>"<br><br>Clare -- who <a href="https://www.etonline.com/bachelorette-clare-crawley-spotted-wearing-massive-engagement-ring-ahead-of-midseason-shakeup" target="_blank">seemingly debuted an engagement ring</a> just hours before Thursday's episode -- connection with Dale was evident from Night One, and in an interview with ET, she described their attraction as <a href="https://www.etonline.com/bachelorette-clare-crawley-on-her-electric-connection-with-dale-and-if-shes-engaged-exclusive" target="_blank">"electric."</a> ET first learned in August that Clare had <a href="https://www.etonline.com/the-bachelorette-replaces-clare-crawley-with-tayshia-adams-everything-we-know-150642" target="_blank">exited her role as Bachelorette</a> after falling for one of her contestants -- though her recent social media posts seemed to suggest she <a href="https://www.etonline.com/bachelorette-clare-crawley-likes-tweets-speculating-she-was-forced-out-155348" target="_blank">believed she was "forced out."</a><br><br>"I think they were trying to force her out on some real. It was reported that she quit 12 days after filming and she locked herself in her room and wouldn’t come out, which was hard to believe considering how bad she wanted it," read a tweet Clare liked last month. "And I really feel like they are giving her a bad edit( just my opinion). They are feeding into the narrative and the rumors and making it seem like it was Clare's decision that this ended and i feel like that’s not the case."<br><br>Chris<a href="https://www.etonline.com/chris-harrison-addresses-if-clare-crawley-was-forced-out-of-the-bachelorette-exclusive-155493" target="_blank"> told ET</a> Clare was definitely not forced out of her role.<br><br>"I would just say she has complete control," he said. "This season of <em>The Bachelorette</em> was completely about Clare. It's all about Clare, and she will decide where we go from here. It's totally, completely up to her."<br><br>This week's episode of <em>The Bachelorette </em>airs Thursday. The show returns to its usual airtime on Tuesdays at 8 p.m. ET/PT next week.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/the-bachelorette-replaces-clare-crawley-with-tayshia-adams-everything-we-know-150642">        Everything We Know About This Season of 'The Bachelorette'     </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/chris-harrison-on-how-matt-james-bachelor-season-compares-to-clare-crawleys-bachelorette-exclusive">        Chris Harrison on How Matt James' Season Compares to Clare Crawley's    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/clare-crawleys-ex-fiance-thinks-it-wasnt-her-decision-to-exit-the-bachelorette-155713">        Clare Crawley's Ex Thinks It Wasn't Her Decision to Exit Bachelorette    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "&#039;The Bachelorette&#039;: Clare Crawley Declares Her Time as Lead Is &#039;Over&#039;",
  "datePublished": "6:10 PM MST November 5, 2020",
  "dateModified": "6:10 PM MST November 5, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ktvb.com/article/entertainment/entertainment-tonight/039the-bachelorette039-clare-crawley-declares-her-time-as-lead-is-039over039/603-a9c49cc4-3c61-47e2-9a6d-29011347f9bf"
  },
  "author": {
    "@type": "Person",
    "name": "Jennifer Drysdale‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/57a927e5-cabb-4f38-bd7c-78a146d7ae36/57a927e5-cabb-4f38-bd7c-78a146d7ae36.png"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=95" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=95" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KTVB" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>