<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive) | ktvb.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.ktvb.com/article/entertainment/entertainment-tonight/039southern-charm039-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0" />
        <link rel="alternate" href="https://www.ktvb.com/mobile/article/entertainment/entertainment-tonight/039southern-charm039-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0" />
                    <link rel="amphtml" href="https://www.ktvb.com/amp/article/entertainment/entertainment-tonight/039southern-charm039-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0" />
        <meta itemprop="datePublished" content="12/4/2020 3:24:05 AM" />
        <meta itemprop="dateModified" content="12/4/2020 3:24:05 AM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/039southern-charm039-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/039southern-charm039-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
        <meta property="og:title" content="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)">
        <meta property="og:description" content="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/4/2020 3:24:05 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)" />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/4/2020 3:24:05 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Boise, ID" data-subcategory="entertainment-tonight" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0" data-canonical-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/039southern-charm039-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0" data-asset-id="9adf7f96-d65f-4c37-b2c0-319fde37d6f0" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KTVB" data-article-byline="Brice Sander&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-208" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">The 208</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/central-district-health-board-public-health-order/277-b141cf49-7cf0-49f6-997f-d605b2f55d8b" aria-label="Read Central District Health board set to vote on proposed public health order; Here&#x27;s what you should know">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/central-district-health-board-public-health-order/277-b141cf49-7cf0-49f6-997f-d605b2f55d8b">Central District Health board set to vote on proposed public health order; Here&#x27;s what you should know</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/central-district-health-board-vote-proposed-public-health-order/277-83c70011-72e5-417f-a02f-70253313ead8" aria-label="Read Central District Health board set to vote on proposed public health order Friday evening; Here&#x27;s what you should know">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/52c509c7-e7da-49f6-8607-e1e35b342ef9/52c509c7-e7da-49f6-8607-e1e35b342ef9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/central-district-health-board-vote-proposed-public-health-order/277-83c70011-72e5-417f-a02f-70253313ead8">Central District Health board set to vote on proposed public health order Friday evening; Here&#x27;s what you should know</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/high-wind-watch/277-a8e66af1-06f3-4c58-85bd-cd309422c10e" aria-label="Read High wind watch for Monday issued for several Idaho counties, Malheur County, Ore.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/46202214/46202214_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/46202214/46202214_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/high-wind-watch/277-a8e66af1-06f3-4c58-85bd-cd309422c10e">High wind watch for Monday issued for several Idaho counties, Malheur County, Ore.</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/bogus-basin-redfish-lake-get-two-inches-of-snow-overnight/277-d6f5a056-add1-434a-b615-e0d597b278d1" aria-label="Read Bogus Basin, Redfish Lake get two inches of snow overnight">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_360x203.png" data-srcset="https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_16x9.png 16w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_140x79.png 140w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_360x203.png 360w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_540x304.png 540w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_750x422.png 750w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_1140x641.png 1140w, https://media.ktvb.com/assets/KTVB/images/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b/88eb7e84-bba2-4a0b-a8cf-6f7bd133250b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/bogus-basin-redfish-lake-get-two-inches-of-snow-overnight/277-d6f5a056-add1-434a-b615-e0d597b278d1">Bogus Basin, Redfish Lake get two inches of snow overnight</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Boise State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Scott Slant</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ncaaf/boise-state-football/boise-state-game-against-unlv-canceled-due-to-covid-19/277-f998e219-6876-49e0-8bd1-72f97c554e81" aria-label="Read Boise State&#x27;s game against UNLV canceled due to COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/89acfb97-d66f-4802-9025-c3de6955e023/89acfb97-d66f-4802-9025-c3de6955e023_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaaf/boise-state-football/boise-state-game-against-unlv-canceled-due-to-covid-19/277-f998e219-6876-49e0-8bd1-72f97c554e81">Boise State&#x27;s game against UNLV canceled due to COVID-19</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-unlv-allegiant-stadium-sam-boyd-stadium/277-b39ba7b7-ba1a-4916-a9a9-f7630f98a813" aria-label="Read Boise State football: A destination for Bronco Nation">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/0f80f42e-00db-4b76-8506-d93f1250ff57/0f80f42e-00db-4b76-8506-d93f1250ff57_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-unlv-allegiant-stadium-sam-boyd-stadium/277-b39ba7b7-ba1a-4916-a9a9-f7630f98a813">Boise State football: A destination for Bronco Nation</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Prize Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Hotlinks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                                                                    <span class="header__subnav-label">Events Calendar</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/november-jobless-report/507-ce08951b-1474-48d3-ad65-01dd588559ef" aria-label="Read November jobs report will show how much pandemic is squeezing hiring">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/0bc86cf7-3e0f-4638-a2e4-208e573589f3/0bc86cf7-3e0f-4638-a2e4-208e573589f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/november-jobless-report/507-ce08951b-1474-48d3-ad65-01dd588559ef">November jobs report will show how much pandemic is squeezing hiring</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/arecibo-observatory-collapse-video/507-9d2fc03e-0a48-4645-8e7f-1d2f1fb301b4" aria-label="Read Video shows collapse of giant Arecibo observatory">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/9bb4ede9-cdc7-44aa-8050-4cab251ad34b/9bb4ede9-cdc7-44aa-8050-4cab251ad34b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/arecibo-observatory-collapse-video/507-9d2fc03e-0a48-4645-8e7f-1d2f1fb301b4">Video shows collapse of giant Arecibo observatory</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">23&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/the-208">The 208</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/elections">Election results </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/7caresidahoshares">7Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/hello-idaho">Hello Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9adf7f96-d65f-4c37-b2c0-319fde37d6f0"
         data-title="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)"
         data-seo-title="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)"
         data-abstract="&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.ktvb.com/article/entertainment/entertainment-tonight/039southern-charm039-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Brice Sander&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">&amp;#039;Southern Charm&amp;#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)</h1>
    <div class="article__summary">&#039;Southern Charm&#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_750x422.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_750x422.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Brice Sander&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:24 PM MST December 3, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:24 PM MST December 3, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0&redirect_uri=http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&amp;#039;Southern%20Charm&amp;#039;:%20Leva%20and%20Danni%20on%20Addressing%20Racism%20and%20Where%20Things%20Go%20With%20Kathryn%20(Exclusive)&url=http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.ktvb.com/article/entertainment/entertainment-tonight/southern-charm-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/southern-charms-leva-and-danni-on-the-shows-attempt-to-tackle-racism-exclusive-157295" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">‘Southern Charm’s Leva and Danni on the Show’s Attempt to Tackle Racism (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/74408f84-58a2-4dbb-a413-7ce51317b2bb?page-path=/partners/iosapp/test-iosapp_fulltext.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/iosapp/test-iosapp_fulltext.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/tv/southern-charm"><i>Southern Charm</i></a> faced the not-so-charming history of Charleston, South Carolina, and its residents this week in an exceptionally <i>real</i> episode of reality TV. For the first time, the long-running Bravo hit addressed the history of the South, specifically with slavery.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shot this summer during the surge of the <a href="https://www.etonline.com/event/black-lives-matter">Black Lives Matter</a> movement and call for racial justice, cameras followed <a href="https://www.etonline.com/people/leva-bonaparte">Leva Bonaparte</a>, <a href="https://www.etonline.com/people/danni-baird">Danni Baird</a> and their friends Madison Simon, Venita Aspen and Megan Pinckney to an emotional city meeting calling for the removal of a statue of John C. Calhoun that sat in the center of town. Calhoun was a former Vice President of the United States and a proud enslaver who, as Leva put it, "fought to keep slavery as his last dying wish." He's also an ancestor of the women's <i>Southern Charm</i> co-star <a href="https://www.etonline.com/people/kathryn-dennis">Kathryn Dennis</a>, who opted not to involve herself with the discussion surrounding the statue.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's hard to watch," Leva tells ET over video chat of the episode. "Being at that statue that day, not knowing if it was going to come down and having African Americans standing there and saying my name is also Calhoun and this family owned my family for X-many generations was hard to hear."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think if more people could hear that, it was just, like, chill bumps," she says. "We were all crying because we can't not. It just shows that it's still alive in a way, and we're steps away from the church where there was the massacre of the Emanuel Nine." (In June 2015, white supremacist Dylan Roof killed nine Black parishioners during a Bible study at the Emanuel African Methodist Episcopal Church.)</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leva (who immigrated to American and is of Persian descent) is married to a Black man, Lamar. Together, they have a 2-year-old son, Lamar, Jr. She says getting more involved in the push for racial justice has helped her to better understand the generational trauma of her husband. She also felt compelled to be a voice for change in this country in order to create a better future for the Black son she and Lamar are raising.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was speaking to one of the crew [members], he was like, 'Dude, when we look back on this 30 years from now, this is crazy,'"  Leva recalls. "To be here and to have it documented, it was cool. Like the angels in the sky were like, OK, Charleston. You're doing better."</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/eed9a5a6-3e4d-4efe-9748-1aab3c9f2504/eed9a5a6-3e4d-4efe-9748-1aab3c9f2504.png" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/eed9a5a6-3e4d-4efe-9748-1aab3c9f2504/eed9a5a6-3e4d-4efe-9748-1aab3c9f2504.png" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Bravo</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The episode serves as a bit of a mirror to what many people, especially white people, experienced this summer: Facing the harsh truths of history that aren’t taught in school. Danni admits she was ignorant to much of what was discussed, as Venita and Megan, who are Black, walked the group through the pain they’ve experienced their whole lives, surrounded by monuments and celebrations of the Confederacy. Venita even admits she doesn’t like to use her last name, as it’s the surname of a family who once enslaved her ancestors.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I took away a lot that day," Danni shares with ET, in a separate video chat. "It was really enlightening. I had chill bumps at the statue. It was deep, and I never would’ve thought that would’ve happened that day. Like, I just was there to support, and in the back of my mind, I was scared of offending Kathryn. I wasn’t thinking about the plight of the statue and what it symbolized, but when I left? I was wowed."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I hope people understand, even in this episode, you'll see where Danni was like, what statue? What do you mean by ‘privilege?’ What does that even mean?" Leva points out. "And Danni's of the Earth, literally one of the best humans I know, so that should show you that just because she didn't know those things doesn't mean she's a bad person. You only know what's in the box you're in, so you really have to get someone to push you out of that box and be like, did you know this? And so Danni texted me and was like, it's like a train wreck. Now I can’t look away. Now I need more information. Now I need to know more, now I need to know how to fix this. Because it pulled the curtains back for her."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the time the group filmed the moment in June, social media comments flooded fan feeds accusing the show of co-opting a cultural moment for reality TV gain. The cast has had to sit tight, waiting for the episode to air and for people to see their true intentions.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think people thought it was more about publicity and, you know, the whole topic and meaning behind it was being sabotaged for a TV show, and we knew at the end of the day, that wasn’t what was going to be taken away from it," Danni says. "There was a lot of emotion and I hope that people see that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A lot of emotion, but one person missing from the historic event: Kathryn.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/61d9ff03-9e53-4af2-a66d-30773ac29aea/61d9ff03-9e53-4af2-a66d-30773ac29aea.png" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/61d9ff03-9e53-4af2-a66d-30773ac29aea/61d9ff03-9e53-4af2-a66d-30773ac29aea.png" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Bravo</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I mean, honestly, I was frustrated because I had never heard Kat talk about any of this stuff," Danni notes. "There was such an opportunity for her to kind of take this and turn it around in her favor, and kind of just apologize for the sins of her past -- even though it wasn’t her, it was her family. It was something that I think would’ve been really special to acknowledge, especially with a lot of local Charlestonians."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leva did not explicitly reach out to Kathryn and invite her to the event, like she did with Danni, because at the time she thought it was a move Kathryn should make on her own.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Originally, I was like, it's her responsibility to know. How did she not know this? She knows the statue’s coming down, she should find out when, blah blah," Leva says. "As the season goes on, I start to soften, because originally I was gobsmacked by it and then I was like, I kinda wish she had been there. But I also wanted to respect my friends Venita and Megan, and I wasn't sure if they were ready to be at the table with her, and if she had shown up of her own volition, then it would have been like, ‘Oh, wow. She wasn't invited and she came.’ Then, it’s a different level of respect at the table."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think at that point, for Venita and Megan, I just wasn’t sure me inviting her to the table would have helped," she adds, "and it was more their moment. … It happened the way it should have, because if I had invited her, it would have been a little disingenuine in terms of how my other friends were feeling who weren't ready yet to have a conversation with her."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The table Leva mentions is both figurative and literal, as the group gathered for lunch after the meeting at Leva’s eatery, Republic Garden & Lounge. The women’s conversation wound up focused on Kathryn, as the statue removal discussion came just after a social media scandal for her.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid4/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In May, Kathryn used a monkey emoji in a DM conversation on Instagram with a Black radio host and activist in Charleston, Tamika Gadsden, about a <a href="https://www.etonline.com/people/donald-trump">Donald Trump</a> rally Kathryn's friend, Katie Shields, was organizing in town. In that same exchange, Kathryn told Tamika to stop using her "minority claim" to "harass people" and added, "Ur [sic] legit what’s wrong with our city." Kathryn issued an apology soon after, denouncing allegations of racism and defending her use of a monkey -- a figure historically used to animalize Black people -- as unintentionally offensive.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/2564c276-4eff-40e9-8a80-1ea18733f267/2564c276-4eff-40e9-8a80-1ea18733f267.png" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/2564c276-4eff-40e9-8a80-1ea18733f267/2564c276-4eff-40e9-8a80-1ea18733f267.png" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Bravo</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the coming weeks, <i>Southern Charm</i> viewers will see cast members discuss the incident and its aftermath with Kathryn.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I don't believe Kathryn is outwardly racist," Leva says. "I've never seen her say anything racist, no. Do I think she can be super embedded in white privilege? Yeah. Do I think that she's tone deaf to things that don't affect her? Yeah. I don't know what the proper terminology is, but she fits on the spectrum, because sometimes just not caring is kinda racism at this point. I don't think she's out here trying to hurt anybody that's different from her, or has any sort of vendetta against anybody, but I do think that if it doesn't affect her, she's kinda like, hmm."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kathryn turned to Leva to help her navigate the scandal a bit, which was news to Danni, who has been by Kathryn’s side through most of her ups and downs during her <i>Southern Charm</i> tenure. It was a gut punch to the artist, who revealed in the episode that she was even the person who had to <a href="https://www.etonline.com/southern-charm-star-kathryn-dennis-mom-allison-calhoun-dennis-dead-at-59-130128">break the news of Kathryn’s mother’s death</a> to Kathryn last year. Madison then pointed out to Danni that Kathryn only reaches out to Danni when it’s convenient, a harsh fact Danni knew to be true. Even still, she says she can’t quit her friend.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I don't know why, but I will at least -- at the very least -- be her, like, lowest battery bar," Danni offers. "It comes second nature to me and I don't know how else to explain it but that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, Danni's feelings were hurt by Kathryn’s radio silence during a time of need.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid5/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was like, OK, you didn’t defend me when I was in arguments with <a href="http://etonline.com/people/madison-lecroy">Madison [LeCroy]</a> last year, but you’ve known Katie as, like, a side-friend and you’re gonna get up on the internet and defend her because [of a] Trump rally?" she asks. "Like, those are the things I’m talking about. I’m like, what frame of mind were you in? You know, she doesn’t like confrontation. So, to me it was one of those things -- dude, [be] a reciprocal friend."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Next week, fans will see Danni attempt to confront Kathryn over her hurt feelings, but the meet-up does not go down as planned.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was already nervous about how I was gonna broach certain concerns I had with her without her shutting down like she does sometimes," Danni teases of what fans will see. "I really wanted her to hear me, and as soon as she got there, I could tell like she just wasn't gonna hear it and honestly, like, kinda tried to spin things on me. And I was like, dude, I've been hearing people talk s**t for days. Like, come on. You're not gonna come in my house like this. Like, bye. I don't know. I was pissed. I will say I was pissed that day."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Danni wasn’t even planning to address the racism accusations with Kathryn that day, but it does come up later.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/91efb0a0-f09a-4fdb-99b8-eb3dd87af66b/91efb0a0-f09a-4fdb-99b8-eb3dd87af66b.png" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/91efb0a0-f09a-4fdb-99b8-eb3dd87af66b/91efb0a0-f09a-4fdb-99b8-eb3dd87af66b.png" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Bravo</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"What she did was so stupid and f**ked up," Danni continues. "I mean, that’s all I would have to tell her. Like, what the f**k were you thinking? What were you thinking? Like, you know better than this. That’s what I would say, in terms of that. I wasn’t mad about that. I mean, I was, but everybody else was going to be able to do that. I didn’t want to make it seem like we were bullying her, you know?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The two have since worked through their issues, and Danni promises that Kathryn has "hugely" learned from her mistakes. Now, it’s up to her to show the world as much.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"In terms of Kathryn, I’ve done everything I can," Leva offers. "At the end of the day, I wish her well and that she took something from it and she knows that I'm not here to get her. I think she has tremendous potential."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"She's not racist," Danni declares. "I know that for a fact. I just don’t know what she was thinking. I think she made a really stupid decision and she was a brat. But she’ll tell you that. I mean, she will. She knows that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an interview published Thursday by <a href="https://www.bravotv.com/the-daily-dish/kathryn-dennis-addresses-monkey-emoji-controversy-southern-charm">Bravo's </a><em><a href="https://www.bravotv.com/the-daily-dish/kathryn-dennis-addresses-monkey-emoji-controversy-southern-charm">The Daily Dish</a>, </em>Kathryn said, "I think I made a mistake and it's one that anybody could make. And I take responsibility and I'm glad that honestly it happened in the public because I think it happened for a reason and I think that now I have a platform to use it to change instead of going into hiding and letting myself be defeated."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the next few episodes, viewers will see these conversations continue. Leva hints that the guys in the group, though, attempt to shut down some of the tougher topics she broaches.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think there's times when they thought I was trying to be a bully and I was like, I'm not trying to be a bully. If you want to see me be a bully, that's a different story," she teases. "It's almost like my grievances are more with the boys than the girls because I wish that they had pushed [Kathryn] more and coddled her less. Because that's not chivalry. She's not a kitten stuck up in a tree. Tell her that's not OK, you know? Instead of calling me a bully."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I don’t think cancel culture serves anybody, but I think that addressing it -- <a href="https://www.etonline.com/leva-bonaparte-on-holding-kathryn-dennis-accountable-and-not-holding-back-on-southern-charm-155905">I was hard on Kathryn, but she needed that</a>," she admits. "She needed that for her to sort of get her to wake up to it, because with affluence or privilege comes responsibility. That's the cross you have to bear, and it can be tremendous. Like, imagine what you can do with that. I wasn't trying to life coach her, but I was like, dude, be the rising star. Like, come on."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leva also asks the fans to give her and her co-stars grace, as they worked through some very sensitive issues during a sensitive time.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/d2b3e50f-ef20-4063-9118-cad86bf556e4/d2b3e50f-ef20-4063-9118-cad86bf556e4.jpeg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/d2b3e50f-ef20-4063-9118-cad86bf556e4/d2b3e50f-ef20-4063-9118-cad86bf556e4.jpeg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>John Valkos / Tommy Garcia / Bravo</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm hoping what [the audience doesn’t] take away is that we're mad at people for their ancestors, which is not the case," she says. "I'm hoping that they take away from this, and as this season continues, that people can see that it's OK to have these awkward conversations. It's important that when you do something that is the result of a lack of education that it doesn't mean you suck, or you should just throw yourself off a bridge. It doesn't mean you should stick your head in the sand, it just means let’s pick up a book, let’s have some conversations, let’s do some reading, let’s understand what it is that I don't understand that made me make that s**tty comment."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I’m hoping as we go through the season that Kathryn’s curtains get pulled back -- and her journey is different, because of her name, because of her history," Leva notes. "There is more responsibility, and Danni has her own journey, and I’m on the spectrum, too. I learned so much, too. So I hope people can understand: Get your friend groups together, have awkward conversations, don't be so scared of offending. If we can't figure it out together, we're never gonna figure it out."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"At the end of the day, I want it to be better for our kids," she says. "I want it to be better for Kathryn’s kids."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><u><a href="https://www.bravotv.com/southern-charm">Southern Charm</a></u></em>airs Thursdays at 9 p.m. ET/PT on Bravo.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>RELATED CONTENT:</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/leva-bonaparte-on-holding-kathryn-dennis-accountable-and-not-holding-back-on-southern-charm-155905">        'Southern Charm': Leva Bonaparte on Holding Kathryn Dennis Accountable    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/media/videos/southern-charm-shep-rose-on-nearly-quitting-with-cameran-and-finally-growing-up">        ‘Southern Charm’: Shep Rose on Nearly Quitting With Cameran and Finally Growing Up (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/craig-conover-on-how-southern-charm-tackled-season-7-changes-and-faced-the-reckoning-on-racism">        'Southern Charm': Craig on Season 7's Challenges, Changes and Kathryn    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "&#039;Southern Charm&#039;: Leva and Danni on Addressing Racism and Where Things Go With Kathryn (Exclusive)",
  "datePublished": "8:24 PM MST December 3, 2020",
  "dateModified": "8:24 PM MST December 3, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.ktvb.com/article/entertainment/entertainment-tonight/039southern-charm039-leva-and-danni-on-addressing-racism-and-where-things-go-with-kathryn-exclusive/603-9adf7f96-d65f-4c37-b2c0-319fde37d6f0"
  },
  "author": {
    "@type": "Person",
    "name": "Brice Sander‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/31278ae6-b55d-48bd-b664-6c5a411ec2bd/31278ae6-b55d-48bd-b664-6c5a411ec2bd.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=898" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=898" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>