<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.5.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott | ktvb.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.5.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.5.1.css"></noscript>

<link rel="preload" href="/common.min_5.5.1.js?ver=5.5.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.5.5.1" />
    <link rel="canonical" href="https://www.etonline.com/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott-166165" />
        <link rel="alternate" href="https://www.ktvb.com/mobile/article/entertainment/entertainment-tonight/kylie-jenner-denies-039disrespectful039-report-that-she039s-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419" />
                    <link rel="amphtml" href="https://www.ktvb.com/amp/article/entertainment/entertainment-tonight/kylie-jenner-denies-039disrespectful039-report-that-she039s-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419" />
        <meta itemprop="datePublished" content="2:37 PM MDT May 21, 2021" />
        <meta itemprop="dateModified" content="2:37 PM MDT May 21, 2021" />
        <meta itemprop="url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-039disrespectful039-report-that-she039s-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-039disrespectful039-report-that-she039s-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419">
        <meta property="og:title" content="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott">
        <meta property="og:description" content="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:37 PM MDT May 21, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott" />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:37 PM MDT May 21, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Boise, ID" data-subcategory="entertainment-tonight" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419" data-canonical-url="https://www.etonline.com/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott-166165" data-asset-id="b28f6a5c-8ad2-4c58-bab8-a810b4485419" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KTVB" data-article-byline="Liz Calvario&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=JPnKyjJZYlJtYDbLGV8MlmESaqtsigKFuAD5DpQTam0YohGS9xIFQg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="277"
         data-primarydomain="ktvb.com"
         data-call-letters="KTVB"
         data-twitter-id="KTVB"
         data-fban="192179838029342"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="id-boise-KTVB-B3349_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3962/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3963/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="461"data-tealium-id-dealboss="535"data-tealium-id-googleanalytics="481"data-tealium-id-simplifi="556"data-tealium-id-taboola="539"data-tealium-id-truanthem="442"data-tealium-id-visto="460"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Regional">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Growing Idaho">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-208" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The 208">
                                                                    <span class="header__subnav-label">The 208</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/ammon-bundy-run-idaho-governor/277-aa8a55c1-3998-42ba-958e-b7809547b6bc" aria-label="Read Ammon Bundy files paperwork to run for Idaho governor">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Ammon Bundy files paperwork to run for Idaho governor" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Ammon Bundy files paperwork to run for Idaho governor" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/ammon-bundy-run-idaho-governor/277-aa8a55c1-3998-42ba-958e-b7809547b6bc">Ammon Bundy files paperwork to run for Idaho governor</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/required-covid-19-vaccines-not-idaho-public-schools-radar-superintendent/277-1e72ecc7-94c5-48ac-a530-5d343e480fd6" aria-label="Read Idaho schools won&#x27;t require COVID-19 vaccines, state superintendent says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Idaho schools won't require COVID-19 vaccines, state superintendent says" width="" height="" src="https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Idaho schools won't require COVID-19 vaccines, state superintendent says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_16x9.jpg 16w, https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_140x79.jpg 140w, https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_360x203.jpg 360w, https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_540x304.jpg 540w, https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_750x422.jpg 750w, https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_1140x641.jpg 1140w, https://media.ktvb.com/assets/KCEN/images/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8/74871e85-ee6e-4b65-96f5-6e5fdfde5dc8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/required-covid-19-vaccines-not-idaho-public-schools-radar-superintendent/277-1e72ecc7-94c5-48ac-a530-5d343e480fd6">Idaho schools won&#x27;t require COVID-19 vaccines, state superintendent says</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" aria-label="Read Showers and a possible thunderstorm tonight">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Showers and a possible thunderstorm tonight" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Showers and a possible thunderstorm tonight" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/8963b07d-f412-427d-8a0d-b56b2ec004a5/8963b07d-f412-427d-8a0d-b56b2ec004a5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364">Showers and a possible thunderstorm tonight</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/weather-forecast-treasure-valley-boise-nampa-meridian/277-408650ac-5a78-438a-9d74-1e30627a4489" aria-label="Read Weather forecast for Saturday, May 22">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Weather forecast for Saturday, May 22" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Weather forecast for Saturday, May 22" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/d50b0ade-68a1-44af-8e63-00481267ef7d/d50b0ade-68a1-44af-8e63-00481267ef7d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-forecast-treasure-valley-boise-nampa-meridian/277-408650ac-5a78-438a-9d74-1e30627a4489">Weather forecast for Saturday, May 22</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Boise State">
                                                                    <span class="header__subnav-label">Boise State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Scott Slant">
                                                                    <span class="header__subnav-label">Scott Slant</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-athlon-preseason-top-25-just-missed-ucf-oklahoma-state/277-b895e677-b5ae-4d64-9b77-b5265f8dc179" aria-label="Read Boise State football: Check out the &#x201C;just missed&#x201D; list">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boise State football: Check out the “just missed” list" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boise State football: Check out the “just missed” list" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/ed9a7c83-1a55-4340-9355-64b366625940/ed9a7c83-1a55-4340-9355-64b366625940_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-athlon-preseason-top-25-just-missed-ucf-oklahoma-state/277-b895e677-b5ae-4d64-9b77-b5265f8dc179">Boise State football: Check out the &#x201C;just missed&#x201D; list</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-basketball-mountain-west-colorado-state-espn-top-25/277-d4dd9272-210f-4829-b2c8-cd262fdd34b7" aria-label="Read Boise State basketball: The Rams&#x2019; relentless ramp-up">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boise State basketball: The Rams’ relentless ramp-up" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boise State basketball: The Rams’ relentless ramp-up" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/46ffb33a-0393-4500-9b29-e7dd709b3b8c/46ffb33a-0393-4500-9b29-e7dd709b3b8c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-basketball-mountain-west-colorado-state-espn-top-25/277-d4dd9272-210f-4829-b2c8-cd262fdd34b7">Boise State basketball: The Rams&#x2019; relentless ramp-up</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Prize Center">
                                                                    <span class="header__subnav-label">Prize Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Vote Now">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hotlinks">
                                                                    <span class="header__subnav-label">Hotlinks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events Calendar">
                                                                    <span class="header__subnav-label">Events Calendar</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/college-graduates-surprised-with-cash-gift-by-commencement-speaker/507-8de4a8f0-3c67-445e-a872-1e99d902d871" aria-label="Read Telecom CEO gives college graduates $1,000, says to give half away">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Telecom CEO gives college graduates $1,000, says to give half away" width="" height="" src="https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Telecom CEO gives college graduates $1,000, says to give half away" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_360x203.jpeg" data-srcset="https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_16x9.jpeg 16w, https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_140x79.jpeg 140w, https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_360x203.jpeg 360w, https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_540x304.jpeg 540w, https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_750x422.jpeg 750w, https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_1140x641.jpeg 1140w, https://media.ktvb.com/assets/CCT/images/17ccb047-8fcd-4542-9fcf-ec83086da232/17ccb047-8fcd-4542-9fcf-ec83086da232_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/college-graduates-surprised-with-cash-gift-by-commencement-speaker/507-8de4a8f0-3c67-445e-a872-1e99d902d871">Telecom CEO gives college graduates $1,000, says to give half away</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/ammon-bundy-run-idaho-governor/277-aa8a55c1-3998-42ba-958e-b7809547b6bc" aria-label="Read Ammon Bundy files paperwork to run for Idaho governor">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Ammon Bundy files paperwork to run for Idaho governor" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Ammon Bundy files paperwork to run for Idaho governor" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/cb20bb6d-22ec-450f-a113-cc20a2135dd5/cb20bb6d-22ec-450f-a113-cc20a2135dd5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/ammon-bundy-run-idaho-governor/277-aa8a55c1-3998-42ba-958e-b7809547b6bc">Ammon Bundy files paperwork to run for Idaho governor</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">50&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/the-208">The 208</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/covid-19-vaccine-coronavirus">Vaccine </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/hello-idaho">Hello Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/elections">Election results </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b28f6a5c-8ad2-4c58-bab8-a810b4485419"
         data-title="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott"
         data-seo-title="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott"
         data-abstract="Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-039disrespectful039-report-that-she039s-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Liz Calvario&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Kylie Jenner Denies &amp;#039;Disrespectful&amp;#039; Report That She&amp;#039;s in an Open Relationship With Travis Scott</h1>
    <div class="article__summary">Kylie Jenner Denies &#039;Disrespectful&#039; Report That She&#039;s in an Open Relationship With Travis Scott</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_750x422.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_750x422.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Liz Calvario&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:37 PM MDT May 21, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:37 PM MDT May 21, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419&redirect_uri=https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Kylie%20Jenner%20Denies%20&amp;%23039;Disrespectful&amp;%23039;%20Report%20That%20She&amp;%23039;s%20in%20an%20Open%20Relationship%20With%20Travis%20Scott&url=https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-disrespectful-report-that-shes-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/kylie-jenner-and-travis-scott-are-exploring-their-relationship-romantically-again" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Kylie Jenner and Travis Scott Are ‘Exploring Their Relationship Romantically Again’ (Source)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/1deacdea-fa05-464f-927a-b04d061d4336?page-path=/partners/fulltext/googlenews.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/googlenews.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/kylie-jenner" target="_blank">Kylie Jenner</a> is setting the record straight.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After tabloids reported that the <a href="https://www.etonline.com/kylie-jenner-goes-makeup-free-while-lounging-by-the-pool-with-sister-kim-kardashian-165638" target="_blank">23-year-old makeup mogul</a> and <a href="https://www.etonline.com/people/travis-scott" target="_blank">Travis Scott</a> have an open relationship, Jenner denied the "disrespectful" rumors" on Friday. The reality star posted a screenshot of a <em>DailyMail</em> article that read, "Kylie Jenner and rapper beau Travis Scott 'rekindled their romance (but are now in an OPEN relationship!)'"</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"You guys really just make up anything," she tweeted, adding in a separate post, "I’m not discrediting anyone who is in an open relationship but it’s just careless and disrespectful to throw this narrative out there without knowing what’s true."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She also replied to another follower who said that <em>TMZ</em> also reported the same news, writing, "I just saw this but yes tmz too lol."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">i’m not discrediting anyone who is in an open relationship but it’s just careless and disrespectful to throw this narrative out there without knowing what’s true.</p>&mdash; Kylie Jenner (@KylieJenner) <a href="https://twitter.com/KylieJenner/status/1395829346607144961?ref_src=twsrc%5Etfw">May 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">i just saw this but yes tmz too lol <a href="https://t.co/qtuaoDHADd">https://t.co/qtuaoDHADd</a></p>&mdash; Kylie Jenner (@KylieJenner) <a href="https://twitter.com/KylieJenner/status/1395829470058057732?ref_src=twsrc%5Etfw">May 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jenner and Scott have been in an on-off romance since 2017. They are parents to <a href="https://www.etonline.com/travis-scott-shares-daughter-stormis-major-influence-on-his-career-161090" target="_blank">3-year-old daughter Stormi.</a> As for where their relationship stands? The two co-parent and get along, while a source told ET they are romantically reconnected and are making it work.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Kylie and Travis are trying to make things work in a way that makes sense for them," <a href="https://www.etonline.com/kylie-jenner-would-ideally-like-to-have-more-kids-with-travis-scott-source-says-166148" target="_blank">a source told ET on Friday</a>. "Travis really respects Kylie and worships the ground she walks on. She means a lot to him. He loves that Kylie is such a boss and how great of a mom she is. Kylie loves that Travis is so creative and that he makes a big effort to be involved in Stormi's life."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's also no secret that Jenner has been wanting to expand her family. On multiple occasions, she has told her fans that <a href="https://www.etonline.com/kylie-jenner-reveals-how-many-kids-she-wants-and-its-more-than-mom-kris-has-144259" target="_blank">she hopes to give Stormi a sibling</a> one day.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Kylie and Travis are on very close terms and ideally Kylie would love to have more kids one day," the source said, adding, "She would of course love for the father of her future children to be Travis, but they aren't putting any pressure on themselves and are seeing where things go."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Just earlier this week, the couple treated their daughter to a <a href="https://www.etonline.com/media/videos/kylie-jenner-and-travis-scott-give-stormi-a-magical-day-at-disneyland-166050" target="_blank">magical day at Disneyland</a>. The beauty mogul shared several photos to her Instagram Story of the family having a blast at the park, which included rides on Alice in Wonderland and Mad Tea Party. Scott wrote next to photos of him and Stormi, "A forever ride."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>See their special day at the park in the video below.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/kylie-jenner-would-ideally-like-to-have-more-kids-with-travis-scott-source-says-166148">        Kylie Jenner Wants to Have More Kids With Travis Scott, Source Says    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/kylie-jenner-goes-makeup-free-while-lounging-by-the-pool-with-sister-kim-kardashian-165638">        Kylie Jenner Goes Makeup Free While Lounging With Kim Kardashian    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/kylie-jenner-and-travis-scott-are-exploring-their-relationship-romantically-again-source-says">        Kylie Jenner and Travis Scott Are Exploring a Romantic Relationship    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Kylie Jenner Denies &#039;Disrespectful&#039; Report That She&#039;s in an Open Relationship With Travis Scott",
  "datePublished": "2:37 PM MDT May 21, 2021",
  "dateModified": "2:37 PM MDT May 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ktvb.com/article/entertainment/entertainment-tonight/kylie-jenner-denies-039disrespectful039-report-that-she039s-in-an-open-relationship-with-travis-scott/603-b28f6a5c-8ad2-4c58-bab8-a810b4485419"
  },
  "author": {
    "@type": "Person",
    "name": "Liz Calvario‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/07946fd4-9cf0-494a-ac4f-ec047c662058/07946fd4-9cf0-494a-ac4f-ec047c662058.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=547" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=548" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.5.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
