<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance | ktvb.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.etonline.com/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance-177733" />
                    <link rel="amphtml" href="https://www.ktvb.com/amp/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63" />
        <meta itemprop="datePublished" content="12:25 AM MST January 13, 2022" />
        <meta itemprop="dateModified" content="12:25 AM MST January 13, 2022" />
        <meta itemprop="url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63">
        <meta property="og:title" content="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance">
        <meta property="og:description" content="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:25 AM MST January 13, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="ktvb,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance">
        <meta name="twitter:image:src" content="https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_1140x641.jpg">
        <meta name="twitter:image" content="https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance" />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:25 AM MST January 13, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="277" data-watson-keywords="Jason Momoa,Lisa Bonet Split,pair share,Getty Images,Momoa&#x27;s famous friendship" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Boise, ID" data-subcategory="entertainment-tonight" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63" data-canonical-url="https://www.etonline.com/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance-177733" data-asset-id="e2c1270c-9f7c-43fc-bf6c-9446c13f4b63" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KTVB" data-article-byline="Zach Seemayer&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance" data-cct-story="false" data-platform="desktop" data-full-environment="KTVB" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-47664082925492.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3962/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3963/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=JPnKyjJZYlJtYDbLGV8MlmESaqtsigKFuAD5DpQTam0YohGS9xIFQg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="277"
         data-primarydomain="ktvb.com"
         data-call-letters="KTVB"
         data-full-environment="KTVB"
         data-twitter-id="KTVB"
         data-fban="192179838029342"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="id-boise-KTVB-B3349_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag"
         data-taboola-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="461"data-tealium-id-dealboss="535"data-tealium-id-googleanalytics="481"data-tealium-id-oneplusx="563"data-tealium-id-simplifi="556"data-tealium-id-taboola="539"data-tealium-id-truanthem="442"data-tealium-id-visto="460"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/idaho-today" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Idaho Today">
                                                                    <span class="header__subnav-label">Idaho Today</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Regional">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Growing Idaho">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-208" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The 208">
                                                                    <span class="header__subnav-label">The 208</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/caldwell-school-district-closing-schools-thursday-friday-due-to-covid-19-cases/277-7ae94744-fd96-4f03-9a52-915cd86c20db" aria-label="Read Caldwell School District closing schools Thursday and Friday due to COVID-19 cases" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Caldwell School District closing schools Thursday and Friday due to COVID-19 cases">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Caldwell School District closing schools Thursday and Friday due to COVID-19 cases" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Caldwell School District closing schools Thursday and Friday due to COVID-19 cases" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/9cc83797-ad13-4f7f-b608-74fc0d2a630d/9cc83797-ad13-4f7f-b608-74fc0d2a630d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/caldwell-school-district-closing-schools-thursday-friday-due-to-covid-19-cases/277-7ae94744-fd96-4f03-9a52-915cd86c20db" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Caldwell School District closing schools Thursday and Friday due to COVID-19 cases">Caldwell School District closing schools Thursday and Friday due to COVID-19 cases</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/two-idaho-lawmakers-report-positive-for-covid-19-on-day-three-legislative-session/277-8cd0fc5e-1a55-4ec6-82a8-f46dbaa7944e" aria-label="Read Two Idaho lawmakers report positive COVID-19 test on Day 3 of legislative session" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Two Idaho lawmakers report positive COVID-19 test on Day 3 of legislative session">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Two Idaho lawmakers report positive COVID-19 test on Day 3 of legislative session" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Two Idaho lawmakers report positive COVID-19 test on Day 3 of legislative session" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_360x203.png" data-srcset="https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_16x9.png 16w, https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_140x79.png 140w, https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_360x203.png 360w, https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_540x304.png 540w, https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_750x422.png 750w, https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_1140x641.png 1140w, https://media.ktvb.com/assets/KTVB/images/9453f8a3-2efc-42b8-a81b-37315877105f/9453f8a3-2efc-42b8-a81b-37315877105f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/two-idaho-lawmakers-report-positive-for-covid-19-on-day-three-legislative-session/277-8cd0fc5e-1a55-4ec6-82a8-f46dbaa7944e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Two Idaho lawmakers report positive COVID-19 test on Day 3 of legislative session">Two Idaho lawmakers report positive COVID-19 test on Day 3 of legislative session</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" aria-label="Read Fair to partly cloudy through next week.  Stronger inversions by the weekend.  Highs 30&#x27;s." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fair to partly cloudy through next week.  Stronger inversions by the weekend.  Highs 30&#x27;s.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fair to partly cloudy through next week.  Stronger inversions by the weekend.  Highs 30's." width="" height="" src="https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fair to partly cloudy through next week.  Stronger inversions by the weekend.  Highs 30's." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e/e5152a7f-e4b0-43b6-a677-14c12f2ceb5e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fair to partly cloudy through next week.  Stronger inversions by the weekend.  Highs 30&#x27;s.">Fair to partly cloudy through next week.  Stronger inversions by the weekend.  Highs 30&#x27;s.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/evening-weather-forecast-for-jan-12-temperature-inversions-expected-to-weaken-slightly-bringing-high-30s-temps-thursday/277-79185b48-5865-4bcd-b02a-56a850b3cf22" aria-label="Read Evening weather forecast for Jan. 12: Temperature inversions expected to weaken slightly, bringing high 30&#x27;s temps Thursday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Evening weather forecast for Jan. 12: Temperature inversions expected to weaken slightly, bringing high 30&#x27;s temps Thursday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Evening weather forecast for Jan. 12: Temperature inversions expected to weaken slightly, bringing high 30's temps Thursday" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Evening weather forecast for Jan. 12: Temperature inversions expected to weaken slightly, bringing high 30's temps Thursday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/2985a928-080a-4d21-8598-85c0fd22276f/2985a928-080a-4d21-8598-85c0fd22276f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/evening-weather-forecast-for-jan-12-temperature-inversions-expected-to-weaken-slightly-bringing-high-30s-temps-thursday/277-79185b48-5865-4bcd-b02a-56a850b3cf22" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Evening weather forecast for Jan. 12: Temperature inversions expected to weaken slightly, bringing high 30&#x27;s temps Thursday">Evening weather forecast for Jan. 12: Temperature inversions expected to weaken slightly, bringing high 30&#x27;s temps Thursday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">29&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7-investigates">7 Investigates </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/the-208">The 208</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/wildfires">Wildfires </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/roadtorecovery">Road to Recovery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e2c1270c-9f7c-43fc-bf6c-9446c13f4b63"
         data-title="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance"
         data-seo-title="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance"
         data-abstract="Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Zach Seemayer&#x200D;"
         data-keywords="entertainment,celebrity news,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Jason Momoa,Lisa Bonet Split,pair share,Getty Images,Momoa&#x27;s famous friendship"
         data-t1-publisher="">
        <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
        <h1 class="article__headline">Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance</h1>
        <div class="article__summary">Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_750x422.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_750x422.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/33275f73-3ec6-4e13-86f1-12e55f8e67db/33275f73-3ec6-4e13-86f1-12e55f8e67db_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Zach Seemayer&#x200D;
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 12:25 AM MST January 13, 2022
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 12:25 AM MST January 13, 2022
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63&redirect_uri=https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Jason%20Momoa%20and%20Lisa%20Bonet%20Split:%20A%20Look%20Back%20At%20Their%2016-Year%20Romance&url=https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/jason-momoa-and-lisa-bonet-part-ways-after-16-years-together-177737" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Jason Momoa and Lisa Bonet Part Ways After 16 Years Together</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/e934f0cf-241c-4222-957a-2f5ebe3bdaa7?page-path=/partners/fulltext/index.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/index.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Another beloved Hollywood couple have called it quits. <a href="https://www.etonline.com/people/jason-momoa" target="_blank">Jason Momoa</a> and <a href="https://www.etonline.com/people/lisa-bonet" target="_blank">Lisa Bonet</a> are "parting ways in marriage."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The pair <a href="https://www.etonline.com/jason-momoa-and-lisa-bonet-split-after-16-years-together-177717" target="_blank">released a joint statement to Instagram on Tuesday</a>, announcing the news and promising that the "love between us carries on, evolving in ways it wishes to be known and lived."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the split appears to be amicable, it does bring to a close a romance that's endured for over 16 years. The pair share two children, and Momoa has been a stepfather to Bonet's daughter, actress <a href="https://www.etonline.com/people/zoe-kravitz" target="_blank">Zoe Kravitz</a> -- from her previous marriage to rocker <a href="https://www.etonline.com/people/lenny-kravitz" target="_blank">Lenny Kravitz</a>.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, if her friendship with Kravitz -- and <a href="https://www.etonline.com/lenny-kravitz-celebrates-brother-jason-momoas-birthday-169842" target="_blank">Momoa's famous friendship as well</a> -- is any indication, it seems there's a chance for the whole family to remain close even after going their separate ways. So in memory of one of Hollywood's most celebrated romances, ET is taking a look back at Momoa and Bonet's heartfelt relationship.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>2004/2005 -- First Sight</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/ByP0NjEAMul/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div><a href="https://www.instagram.com/p/ByP0NjEAMul/?utm_source=ig_embed&utm_campaign=loading" target="_blank"><div><div></div><div><div></div><div></div></div></div><div></div><div><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div><div>View this post on Instagram</div></div><div></div><div><div><div></div><div></div><div></div></div><div><div></div><div></div></div><div><div></div><div></div><div></div></div></div><div><div></div><div></div></div></a><p><a href="https://www.instagram.com/p/ByP0NjEAMul/?utm_source=ig_embed&utm_campaign=loading" target="_blank">A post shared by Jason Momoa (@prideofgypsies)</a></p></div></blockquote>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Different versions of the story have circulated regarding when Momoa and Bonet first sparked their relationship but they've both been adamant that their romance began the same day they met. The pair crossed paths when introduced to each other by mutual friends at a jazz club in Los Angeles.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I can’t say it was full-on from the moment we saw each other, but we have been together from the day that we met," Bonet said in a profile piece for <a href="https://www.net-a-porter.com/en-gb/porter/article-33a55e73f6c7ac7b?cm_mmc=LinkshareUS-_-TnL5HPStwNw-_-Custom-_-LinkBuilder&siteID=TnL5HPStwNw-OdL68m2N_LiVOVlgXYKBNg&siteID=TnL5HPStwNw-gimWSnw87_Egx4aeCGnq7Q&siteID=tv2R4u9rImY-13km8LtH4vfb5QNo315Mww&Skimlinks.com=Skimlinks.com&Skimlinks.com=Skimlinks.com&dclid=CjkKEQiAxs3gBRDRs6Cx8uzf4MoBEiQA1hkssMteug3eyHD3EZ1hwzQvIGyIvmaP0uVcnJv849bQlXLw_wcB&utm_source=rakuten&utm_medium=affiliation&utm_campaign=US_3157217&utm_content=US_Skimlinks%20(Variable%20Pricing)&utm_term=tv2R4u9rImY-13km8LtH4vfb5QNo315Mww&ranMID=24449&ranEAID=tv2R4u9rImY&ranSiteID=tv2R4u9rImY-13km8LtH4vfb5QNo315Mww&linkshare_siteID=tv2R4u9rImY-13km8LtH4vfb5QNo315Mww&linkshare_affiliate_mid=24449" target="_blank">Net-A-Porter</a> back in 2018. She explained that Momoa needed a ride home from the club that night and she offered to take him. Along the way they stopped for a drink and some food at a cafe, and something just clicked.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“In that moment, love came and it came big, and he did not run as I think a lot of men do," Bonet recalled. “He basically picked me up and threw me over his shoulder, caveman style!"<br> </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>July 2007 -- Baby Girl</strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_1140x641.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/3fe620a1-b391-43a0-b8d8-52b1ff99a78b/3fe620a1-b391-43a0-b8d8-52b1ff99a78b_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Daniele Venturelli/ Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The couple welcomed their first child together, daughter Lola, in July 2017. At the time, Bonet's first daughter, Zoe was already 18. However, Momoa came very close to missing his little girl's birth.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The actor spoke with <em><a href="https://www.esquire.com/entertainment/tv/a29329407/jason-momoa-see-apple-tv-interview-2019/" target="_blank">Esquire</a> </em>magazine in 2019 and recalled how he was in Vancouver shooting Stargate: Atlantis when Bonet's water broke earlier than expected, while she was at home in Los Angeles. He said he had slept in that morning and "I missed about seventy calls. And I woke up and freaked the f**k out."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He rushed to the airport and there was one seat left on the plane. He barreled out of the plane when it landed past everyone else as fast as possible and got into the car his producers had hired to pick him up. "I go, like, ‘Dude, I don’t care, run all the lights…I’ll pay for everything.’ And I made it in the nick of time. I had about two hours with her in the tub, and my baby girl was born."<br> </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Nov. 2007 -- Marriage Rumors</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bv2iNZIAEL5/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div><a href="https://www.instagram.com/p/Bv2iNZIAEL5/?utm_source=ig_embed&utm_campaign=loading" target="_blank"><div><div></div><div><div></div><div></div></div></div><div></div><div><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div><div>View this post on Instagram</div></div><div></div><div><div><div></div><div></div><div></div></div><div><div></div><div></div></div><div><div></div><div></div><div></div></div></div><div><div></div><div></div></div></a><p><a href="https://www.instagram.com/p/Bv2iNZIAEL5/?utm_source=ig_embed&utm_campaign=loading" target="_blank">A post shared by Jason Momoa (@prideofgypsies)</a></p></div></blockquote>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shortly after welcoming Lola, marriage rumors began swirling that the pair had tied the knot in secret. They never confirmed or denied the rumors, which only seemed to solidify them in many people's minds. However, it turns out it wasn't true, because the pair would actually get married in secret a full decade later.<br> </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Dec. 2008 -- Baby Boy Makes Two</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B0nCysygxBK/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div><a href="https://www.instagram.com/p/B0nCysygxBK/?utm_source=ig_embed&utm_campaign=loading" target="_blank"><div><div></div><div><div></div><div></div></div></div><div></div><div><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div><div>View this post on Instagram</div></div><div></div><div><div><div></div><div></div><div></div></div><div><div></div><div></div></div><div><div></div><div></div><div></div></div></div><div><div></div><div></div></div></a><p><a href="https://www.instagram.com/p/B0nCysygxBK/?utm_source=ig_embed&utm_campaign=loading" target="_blank">A post shared by Jason Momoa (@prideofgypsies)</a></p></div></blockquote>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The proud parents expanded their family in late 2008 when they welcomed their son, whose full name is Nakoa-Wolf Manakauapo Namakaeha Momoa. The name itself is <a href="https://glamourfame.com/jason-momoa-son-nakoa-wolf-manakauapo-namakaeha-momoa-meaning-name" target="_blank">apparently inspired by several different things</a> -- Nakoa means "warrior" or "fighter," which is echoed in the name Wolf. Manakauapo is a combination of three Hawaiian words, "Mana," meaning spirit or energy, "Kaua," meaning rain or storm, and "Po," meaning dark. This was apparently due to the fact that Nakoa-Wolf was actually born on a dark and stormy night. Meanwhile, Namakaeha is Momoa's middle name.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Before giving birth, Bonet told <a href="https://people.com/parents/lisa-bonet-is-expecting-her-third-child/" target="_blank"><em>People</em></a> that she wasn't interested in finding out the sex of her baby. "When my friends ask me, I say, ‘I really don’t know,'" she said. “I love the mystery and I trust the mystery about it. It adds a whole other component at the end."<br> </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>April 2013 -- Working Together</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/Wrs0Ruk648Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After years of dating, it took until Momoa's directorial debut with Road to Paloma for the pair to actually appear together on screen. Momoa directed, co-wrote, produced and starred in the drama thriller, which tells the story of a Native American man named Wolf who is on the run from the law after murdering the man who attacked his mother.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Speaking with <em><a href="https://collider.com/jason-momoa-the-red-road-guardians-of-the-galaxy-interview/" target="_blank">Collider</a></em> in February 2014, Momoa said acting opposite his wife in Road to Paloma was "definitely one of the hardest things I’d ever done in my life ‘cause it’s very close to us." However, Momoa added of getting to work with Bonet, "It’s an honor. In this business, we have to travel so far away from our families.  We have two children, so if we can work together, that’s awesome."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the film, the pair share a romantic chemistry that Momoa said was hard to capture.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"That was a motherf**ker. It was a very hard scene to shoot. She didn’t think so, but it was," he shared. "It was effortless and we got it in 15 minutes, but it was like trying to capture the first time we met, and yet have it be three times that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After filming wrapped on Road to Paloma, Momoa was cast in the TV drama The Red Road, and was soon sharing the screen with Bonet again, this time in an antagonistic role that <br> </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Oct. 2017 -- Quiet Wedding Bells</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="#"><svg focusable="false"><use xlink:href="#icon-close-x-alt"></use></svg></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nearly 10 years after it was first reported and widely believed that the couple had gotten married in secret, the couple actually got married in secret. <a href="https://www.etonline.com/jason-momoa-and-lisa-bonet-tie-knot-secret-wedding-90366" target="_blank">A source told ET at the time</a>, "Lisa and Jason decided to make it official after years together."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The longtime couple got married at their house in Topanga, California, where their kids, her ex-husband and Momoa's friend Lenny Kravitz, were also in attendance. Aside from family, the small wedding was attended by several of Momoa and Bonet's famous friends, including Michael Fassbender and Alicia Vikander, according to Us Weekly, who was first to break the news.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The following month, Momoa made it clear while speaking with ET that <a href="https://www.etonline.com/jason-momoa-dishes-his-secret-wedding-lisa-bonet-some-ahole-leaked-it-exclusive-90570" target="_blank">he wasn't thrilled someone had leaked the news</a> of their wedding to the press. "I thought it would have stayed [secret], but some a**hole leaked it, and I will find you,” he said, faux-menacingly.<br> </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>2017 Through 2020 -- Just Couple Goals Repeatedly</strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_1140x641.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/ce698d93-aeca-4c38-b9b2-77065aec98c6/ce698d93-aeca-4c38-b9b2-77065aec98c6_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Emma McIntyre/Getty Images</div></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_1140x641.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad/ce98325c-0f6e-4c0a-93f8-bece2b0f46ad_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Kevin Winter/Getty Images</div></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_1140x641.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/634ef2ad-5637-469e-a8c5-eb7cf14805f4/634ef2ad-5637-469e-a8c5-eb7cf14805f4_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Kevork Djansezian/Getty Images</div></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_1140x641.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/c41a3a13-4cd0-440f-bc36-0f75cb07e249/c41a3a13-4cd0-440f-bc36-0f75cb07e249_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Jeff Kravitz/FilmMagic</div></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_1140x641.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_1140x641.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/c22fcace-98c3-4935-9cb3-c18177d299dd/c22fcace-98c3-4935-9cb3-c18177d299dd_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>JEAN-BAPTISTE LACROIX/AFP via Getty Images</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Feb. 2020 -- Super Bowl Spectacle</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/q8SOT9fCTfM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The pair shared the screen again -- this time the small screen -- in an ad for Rocket Mortgage that was made to run during the Super Bowl. It was a funny and cute look at how much Bonet would be willing to put up with because of how much she loves her husband, essentially.<br> </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid4/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Aug. 2020 -- Automotive Excellence</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Momoa shared a short film to YouTube on Aug. 4, and revealed that he'd gone to great lengths to get his ladylove's first car -- a 1965 Ford Mustang -- back into perfect condition. The video documented his efforts and the hard work of professional restoration expert Misha Munoz with Divine 1 Customs in Las Vegas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The video -- titled "MY WIFE'S FIRST MUSTANG" and directed by Damien Bray -- explained the background behind the car in question, which Momoa referred to as Bonet's "first love," and how it underwent a dramatic transformation. </p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/HA7qCN_MIRw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The project was extensive, considering the rarity of the Mustang itself -- which was fitted with some specialized custom parts that had to be hunted down before the restoration could even begin. However, after a lot of manual labor and even more time, the pros turned the car into a gleaming, jet black work of automotive art.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"To be in this passenger seat with my wife here and surprise her and our babies in the back -- riding in her first car when she was 17 -- I’m excited to see her face,"  Momoa said, after first getting a look at the finished restoration. "It’s come a long way, a long way."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Momoa had Bonet close her eyes when he brought her out to see his surprise and she could hardly believe what he'd managed to pull off.<br> </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Jan. 2022 -- Parting Ways</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CYprLX4pTdW/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div><a href="https://www.instagram.com/p/CYprLX4pTdW/?utm_source=ig_embed&utm_campaign=loading" target="_blank"><div><div></div><div><div></div><div></div></div></div><div></div><div><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div><div>View this post on Instagram</div></div><div></div><div><div><div></div><div></div><div></div></div><div><div></div><div></div></div><div><div></div><div></div><div></div></div></div><div><div></div><div></div></div></a><p><a href="https://www.instagram.com/p/CYprLX4pTdW/?utm_source=ig_embed&utm_campaign=loading" target="_blank">A post shared by Jason Momoa (@prideofgypsies)</a></p></div></blockquote>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a move that shocked fans across the world, Momoa and Bonet released a joint statement on Jan. 12 <a href="https://www.etonline.com/jason-momoa-and-lisa-bonet-split-after-16-years-together-177717" target="_blank">announcing that they had decided to call it quits.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We have all felt the squeeze and changes of these transformational times… A revolution is unfolding ~and our family is of no exception… feeling and growing from the seismic shifts occurring And so~ We share our Family news~ That we are parting ways in marriage," the pair shared in a joint statement he posted to Momoa's Instagram.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid5/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We share this not because we think it’s newsworthy ~ But so that~ as we go about our lives we may do so with dignity and honesty," he continued. "The love between us carries on, evolving in ways it wishes to be known and lived. We free each other ~to be who we are learning to become…"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Our devotion unwavering to this sacred life & our Children," he concluded. "Teaching our Children What’s possible ~ Living the Prayer May Love Prevail ✨ J & L."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/jason-momoa-and-lisa-bonet-split-after-16-years-together-177717">        Jason Momoa and Lisa Bonet Split After 16 Years Together    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/jason-momoa-shares-dating-tip-that-helped-him-with-wife-lisa-bonet-156620">        Jason Momoa Shares Dating Tip That Helped Him With Wife Lisa Bonet    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/lenny-kravitz-on-his-deep-love-for-ex-wife-lisa-bonet-her-teddy-bear-husband-jason-momoa-exclusive">        Lenny Kravitz on His ‘Deep Love’ for Ex-Wife Lisa Bonet & Jason Momoa    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/jason-momoa-and-lisa-bonet-are-couple-goals-at-hollywood-premiere-of-joker-pics-133474">        Jason Momoa and Lisa Bonet Are Couple Goals at Hollywood Premiere of 'Joker': Pics    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Jason Momoa and Lisa Bonet Split: A Look Back At Their 16-Year Romance",
  "datePublished": "12:25 AM MST January 13, 2022",
  "dateModified": "12:25 AM MST January 13, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ktvb.com/article/entertainment/entertainment-tonight/jason-momoa-and-lisa-bonet-split-a-look-back-at-their-16-year-romance/603-e2c1270c-9f7c-43fc-bf6c-9446c13f4b63"
  },
  "author": {
    "@type": "Person",
    "name": "Zach Seemayer‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=186" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=271" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
