<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse | ktvb.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTVB.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb" />
        <link rel="alternate" href="https://www.ktvb.com/mobile/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb" />
                    <link rel="amphtml" href="https://www.ktvb.com/amp/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb" />
        <meta itemprop="datePublished" content="3/24/2021 7:27:40 PM" />
        <meta itemprop="dateModified" content="3/24/2021 7:27:40 PM" />
        <meta itemprop="url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
        <meta property="og:title" content="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse">
        <meta property="og:description" content="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/24/2021 7:27:40 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KTVB">
        <meta name="twitter:description" content="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse">
        <meta name="twitter:domain" content="www.ktvb.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="ktvb.com" />
            <meta name="description" content="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse" />
            <meta property="fb:app_id" content="192179838029342" />
            <meta property="og:site_name" content="ktvb.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/24/2021 7:27:40 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="9118acdc-6b5f-4c6e-895b-e564c115d624"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-47664082925492.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/id-boise-KTVB-B3349_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Boise, ID" data-subcategory="entertainment-tonight" data-keywords="KTVB, Boise, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com" data-ga-property-id="UA-72980132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb" data-canonical-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb" data-asset-id="2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KTVB" data-article-byline="Paige Gawley&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/ktvb.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=JPnKyjJZYlJtYDbLGV8MlmESaqtsigKFuAD5DpQTam0YohGS9xIFQg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="277" data-primarydomain="ktvb.com" data-call-letters="KTVB" data-twitter-id="KTVB" data-fban="192179838029342" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="id-boise-KTVB-B3349_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/ktvb-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="481" data-tealium-id-simplifi="556" data-tealium-id-taboola="539" data-tealium-id-truanthem="442" data-tealium-id-visto="460"  data-targeting-url="https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="192179838029342"
        data-twitter-id="KTVB">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/ktvb.png" loading="eager" width="116" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/regional" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Regional</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/growing-idaho" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Growing Idaho</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-208" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">The 208</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/nampa-nonprofit-maf-delivers-covid-19-vaccines-to-remote-african-countryf/277-7a08fac2-c740-4e14-898b-4f5d2a21f437" aria-label="Read Nampa nonprofit delivers COVID-19 vaccines to remote African country">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nampa nonprofit delivers COVID-19 vaccines to remote African country" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nampa nonprofit delivers COVID-19 vaccines to remote African country" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_360x203.jpeg" data-srcset="https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_16x9.jpeg 16w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_140x79.jpeg 140w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_360x203.jpeg 360w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_540x304.jpeg 540w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_750x422.jpeg 750w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_1920x1080.jpeg 1920w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/nampa-nonprofit-maf-delivers-covid-19-vaccines-to-remote-african-countryf/277-7a08fac2-c740-4e14-898b-4f5d2a21f437">Nampa nonprofit delivers COVID-19 vaccines to remote African country</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/health/coronavirus/vaccine/nampa-nonprofit-delivers-covid-19-vaccines-to-remote-african-country/277-124b36e3-0464-41bb-9530-8622af969cbc" aria-label="Read Nampa nonprofit delivers COVID-19 vaccines to remote African country">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nampa nonprofit delivers COVID-19 vaccines to remote African country" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nampa nonprofit delivers COVID-19 vaccines to remote African country" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/vaccine/nampa-nonprofit-delivers-covid-19-vaccines-to-remote-african-country/277-124b36e3-0464-41bb-9530-8622af969cbc">Nampa nonprofit delivers COVID-19 vaccines to remote African country</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/idaho-weather-forecast-treasure-valley-boise-meridian-nampa-caldwell/277-314988364" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">7-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/great-conjunction-winter-solstice/507-70b8456b-6f60-4ba3-959e-3b80fea9bbfe" aria-label="Read The winter solstice, and how you can watch Monday&#x27;s &#x27;great conjunction&#x27;">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The winter solstice, and how you can watch Monday's 'great conjunction'" width="" height="" src="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The winter solstice, and how you can watch Monday's 'great conjunction'" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_360x203.jpg" data-srcset="https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_16x9.jpg 16w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_140x79.jpg 140w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_360x203.jpg 360w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_540x304.jpg 540w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_750x422.jpg 750w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_1140x641.jpg 1140w, https://media.ktvb.com/assets/CCT/images/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9/b3ec3ea2-9092-4130-a95f-2a3fca0e95a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/great-conjunction-winter-solstice/507-70b8456b-6f60-4ba3-959e-3b80fea9bbfe">The winter solstice, and how you can watch Monday&#x27;s &#x27;great conjunction&#x27;</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/weather-forecast-treasure-valley-boise-nampa-meridian/277-9056b46a-74b3-4377-88eb-163d04ca0dde" aria-label="Read Weather forecast for Thursday, March 25">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Weather forecast for Thursday, March 25" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Weather forecast for Thursday, March 25" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/3b108985-e8d9-4def-8dea-864d90e7c20a/3b108985-e8d9-4def-8dea-864d90e7c20a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-forecast-treasure-valley-boise-nampa-meridian/277-9056b46a-74b3-4377-88eb-163d04ca0dde">Weather forecast for Thursday, March 25</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bronco-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Boise State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scott-slant" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Scott Slant</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/opinion/columnists/scott-slant/boise-state-football-hank-bachmeier-jack-sears-boise-state-basketball-memphis-nit/277-3dc07c13-7d37-4598-aef6-8cd704e788ba" aria-label="Read Boise State football: Friendly competition">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Boise State football: Friendly competition" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Boise State football: Friendly competition" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/43ed8462-093f-4a15-9192-75a8b882c4e1/43ed8462-093f-4a15-9192-75a8b882c4e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/opinion/columnists/scott-slant/boise-state-football-hank-bachmeier-jack-sears-boise-state-basketball-memphis-nit/277-3dc07c13-7d37-4598-aef6-8cd704e788ba">Boise State football: Friendly competition</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/ncaaf/boise-state-football/boise-state-quarterback-bachmeier-sears-competing-for-starting-job/277-4743d7c4-6ecc-47cf-b4c6-48167fdfdbfd" aria-label="Read &#x27;Let the best man win&#x27;: Boise State QBs Bachmeier and Sears competing for starting job">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Let the best man win': Boise State QBs Bachmeier and Sears competing for starting job" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Let the best man win': Boise State QBs Bachmeier and Sears competing for starting job" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/922062cc-6f1f-4dde-bbef-a8b68394f3ec/922062cc-6f1f-4dde-bbef-a8b68394f3ec_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaaf/boise-state-football/boise-state-quarterback-bachmeier-sears-competing-for-starting-job/277-4743d7c4-6ecc-47cf-b4c6-48167fdfdbfd">&#x27;Let the best man win&#x27;: Boise State QBs Bachmeier and Sears competing for starting job</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/prize-center/prize-center/277-28621239" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Prize Center</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Vote Now</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/hotlinks/277-28560300" target="_blank" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Hotlinks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.ktvb.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                                                                    <span class="header__subnav-label">Events Calendar</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/nampa-nonprofit-maf-delivers-covid-19-vaccines-to-remote-african-countryf/277-7a08fac2-c740-4e14-898b-4f5d2a21f437" aria-label="Read Nampa nonprofit delivers COVID-19 vaccines to remote African country">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nampa nonprofit delivers COVID-19 vaccines to remote African country" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nampa nonprofit delivers COVID-19 vaccines to remote African country" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_360x203.jpeg" data-srcset="https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_16x9.jpeg 16w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_140x79.jpeg 140w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_360x203.jpeg 360w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_540x304.jpeg 540w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_750x422.jpeg 750w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_1920x1080.jpeg 1920w, https://media.ktvb.com/assets/KTVB/images/ccc4eb82-3239-4a53-91e4-69026dc00cb2/ccc4eb82-3239-4a53-91e4-69026dc00cb2_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/nampa-nonprofit-maf-delivers-covid-19-vaccines-to-remote-african-countryf/277-7a08fac2-c740-4e14-898b-4f5d2a21f437">Nampa nonprofit delivers COVID-19 vaccines to remote African country</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/health/coronavirus/vaccine/nampa-nonprofit-delivers-covid-19-vaccines-to-remote-african-country/277-124b36e3-0464-41bb-9530-8622af969cbc" aria-label="Read Nampa nonprofit delivers COVID-19 vaccines to remote African country">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nampa nonprofit delivers COVID-19 vaccines to remote African country" width="" height="" src="https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nampa nonprofit delivers COVID-19 vaccines to remote African country" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_360x203.jpg" data-srcset="https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_16x9.jpg 16w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_140x79.jpg 140w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_360x203.jpg 360w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_540x304.jpg 540w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_750x422.jpg 750w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_1140x641.jpg 1140w, https://media.ktvb.com/assets/KTVB/images/379c8224-8634-4381-a157-63984979202d/379c8224-8634-4381-a157-63984979202d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/vaccine/nampa-nonprofit-delivers-covid-19-vaccines-to-remote-african-country/277-124b36e3-0464-41bb-9530-8622af969cbc">Nampa nonprofit delivers COVID-19 vaccines to remote African country</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search ktvb.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">42&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Boise, ID&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/the-208">The 208</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/covid-19-vaccine-coronavirus">Vaccine </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/regional">Regional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growing-idaho">Growing Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/7hero">7&#x27;s Hero</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/hello-idaho">Hello Idaho</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/viewpoint">Viewpoint</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/innovative-educators">Innovative Educators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/medical-minute">Medical Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-life">Idaho Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/idaho-today">Idaho Today</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-larry">Where&#x27;s Larry</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">Heartthreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/growit">You Can Grow It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.ktvb.com/elections">Election results </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keeping-it-local">Keepin&#x27; It Local</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/roadtorecovery">Road to Recovery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Boise&#x27;s Leading Local News: Weather, Traffic, Sports and more | Boise, Idaho | KTVB.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb"
         data-title="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse"
         data-seo-title="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse"
         data-abstract="Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Paige Gawley&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse</h1>
    <div class="article__summary">Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_750x422.jpg" data-srcset="https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_750x422.jpg" srcset="https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_16x9.jpg 16w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_140x79.jpg 140w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_360x203.jpg 360w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_540x304.jpg 540w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_750x422.jpg 750w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_1140x641.jpg 1140w, https://media.ktvb.com/assets/ETONLINE/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Paige Gawley&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:27 PM MDT March 24, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:27 PM MDT March 24, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=192179838029342&display=popup&href=https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb&redirect_uri=https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Brett%20Favre%20Opens%20Up%20About%20His%20Past%20Struggles%20With%20Drug%20and%20Alcohol%20Abuse&url=https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb&via=KTVB" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/brett-favre-opens-up-about-his-past-struggles-with-drug-abuse-162891" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Brett Favre Opens Up About His Past Struggles With Drug Abuse</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/a4ddb88b-ac9c-4b15-a798-c998b07ea86c?page-path=/partners/fulltext/googlenews.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/googlenews.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brett Favre is opening up about his struggles with drug and alcohol addiction. During the latest episode of <a href="https://www.podcastone.com/episode/Bolling-and-Favre-talk-to-Dr-Phil-about-mental-health-in-the-pandemic-the-recent-mass-shootings-and-Bretts-journey-with-addiction-on-Bolling-with-Favre" target="_blank">PodcastOne's <em>Bolling with Favre</em></a>, which Favre co-hosts with Eric Bolling, the 51-year-old former NFL quarterback opened up to both Bolling and their guest, Dr. Phil, about his addictions to painkillers and alcohol, and shared what led him to get clean.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The three-time MVP, who spent the majority of his career with the Green Bay Packers and retired in 2010, previously talked about his drug and alcohol abuse in his 1997 memoir, <em>Favre: For the Record</em>, and again <a href="https://www.cbssports.com/nfl/news/2021-nfl-free-agency-ranking-the-five-best-and-worst-signings-of-the-offseason/" target="_blank">during a 2016 episode</a> of the <em>In Depth With Graham Bensinger</em> podcast.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Favre's addiction to painkillers began in earnest in 1994 when he took the pills after spraining his ankle.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I had taken pain pills before that, not necessarily [for] football injuries. But when I first realized I liked a pain pill was after that Philadelphia game in '94," he said. "The next time I got injured,  [it] may have been three weeks later when I sprained my ankle, I don't know if it was sprained enough to get pain pills. But I remembered the effect that it had had and I liked it. I thought, 'What the heck? Why not?'"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That way of thinking led him to the point where he was taking two pills every day.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I could get away with getting two a day because it was two," he said. "Maybe the third day I would ask another player to get two pills, so I just didn't ask the same person. Then you start learning to manipulate the system and you become very good at it."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His two pills per day spiraled to taking a month's worth of pills in just two days, a fact Favre called "crazy."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It became constant at the end of '94 season, to where, when I went home, I was taking the pills," he said. "Usually, after a month, two became three, three became four... It would only last four weeks and then I had to go up."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When the next season started, Favre had a seizure the night before a game. While doctors at first thought that lack of sleep was to blame, they soon discovered the true cause.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'd never had a seizure before that. As they dug deeper, [the doctor] found out that I had an addiction to pain pills, but I didn't tell him how much," Favre said. "I said, 'OK, I'll stop taking them,' but I continued to take them."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That season ended with Favre undergoing ankle surgery. After the operation, he had a seizure in the hospital. "That scared me," he admitted.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"My wife and my oldest daughter... were in the hospital when it happened," he said of his wife of nearly 25 years, Deanna, and their now 32-year-old daughter, Brittany. The couple also share Breleigh, 21. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"When I woke up, there were doctors everywhere, and I was looking around, and I said, 'What's going on?'" Favre recalled. "They said, 'You had a seizure.' And I thought to myself, 'Again?'"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That experience, Favre said, let him to "a come to Jesus" moment, and he decided to enter rehab. His time at the rehab center was contentious, though, and Favre only ended up staying because it was required by the NFL.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was there for 75 days. I thought I had it all figured out. I fought them, that's why I was there 75 days," he said. "At 28 days they were like, 'You ain't going nowhere,' and I said, 'Bulls**t, I'm going somewhere.' And the league said, 'If you don't stay, you don't play.'"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Though he did stay, Favre said he began "manipulating" the experience and figured out that he needed to "agree with what they're saying." When he got out, he said, "I continued to do what I was doing."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 1996 season became one of the most memorable of Favre's career, as the Packers went on to win the Super Bowl. However, he was still struggling with his addiction throughout it all.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"[The league] said, 'OK, if you need pain pills, we've got a non-addictive pain pill that you can take'... Let me tell ya, if you take 20 of 'em, it'll work," Favre said. "... That's the addictive nature that I was going through. I tried them, I can't say if it helped with pain or not, but I was taking a pain pill for effect. Eventually, I took 20 and I got a buzz. And so I fell right back into the cycle again."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After his Super Bowl and MVP win, Favre was "as low as I could possibly be," as he had only eight pills remaining, which would've given him "zero buzz."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was low, and I said, 'It's one of two things; I die, or I flush these pills down the toilet,'" he recalled. "I contemplated it. I sat by the toilet for two hours. Eventually, I dumped the pills in the toilet, flushed them. I could almost want to kill myself because of doing that. I could not believe that I had actually done that. I was so mad at myself, because now what was I going to do?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He detoxed cold-turkey, a decision he doesn't recommend for anyone "because it could kill ya," and spent two weeks shaking.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Every night at nine o'clock I just shook, because every night at nine o'clock was exactly the time I took them. No matter where I was, what I was doing, I would take the pills at nine o'clock," he said. "That was the last time. I was clean."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It took me probably a couple of months to where I started getting over the, 'I want these pain pills really bad.' That urge," he added. "The desire was there, but slowly but surely, by the grace of God, I got beyond [it]."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Unlike with pills, Favre wasn't so sure he had a problem with alcohol, recalling that he thought, "I didn't drink every day, so I don't have a problem." It wasn't the frequency with which he drank, but rather what he did after he consumed alcohol that was cause for alarm.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"When I drank, did I drink one beer and go home? I thought, 'What a waste. Why drink one beer? Why not drink 20?' That's a problem," he said. "... Then you're driving, or you're making some other idiot decision, taking other drugs, street drugs, which I did all that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The day before he entered rehab for a second time, this time for alcohol, Favre vowed to quit cold turkey. However, at the insistence of his wife, he went back to the same center in Topeka, Kansas, that he had initially gone to for his drug abuse.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I knew I had a problem. It was what I did when I drank, the choices I made. So I had said, 'I am not drinking anymore.' My wife said, 'I don't want to hear it. I've heard it so many times.' And I said, 'You're right. I'm gonna go to rehab,'" he said. "... I went to please her and to show everyone that I was serious. But I was not gonna drink again. And I haven't taken a drop since 1998."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_mid4/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an interview with ET's Kevin Frazier on Wednesday, Favre clarified that his addiction never led him to contemplate suicide. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I wasn't contemplating suicide -- if I gave that impression, I’m sorry," he said. "But you know, we never know what rock bottom is, but I feel like I was at rock bottom even though I was at the peak of my athletic career, and I knew something had a grip on me... this was bigger than I, and stronger than I." </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bolling and Favre crossed paths after Bolling's son died of an opioid overdose. "One pill can kill," Bolling said, noting his son was a college sophomore when he died after taking fentanyl-laced Xanax. "It doesn't matter what you think you're taking." </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The fact that you get this from a doctor does not make it any less lethal," Dr. Phil agreed to ET, praising both Bolling and Favre's ability to be "forthcoming" during their conversation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"[It's been] a very long journey," Favre said. "It goes to show you how strong addiction can be for any individual regardless of status. I'm a human being, we make mistakes. Bad things happen to good people, bad things happen to athletes, bad things happen to celebrities, so we're all in this together." </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/demi-lovato-on-her-decision-to-consume-alcohol-and-marijuana-in-moderation-following-2018-overdose">        Demi Lovato on Deciding to Drink Alcohol and Smoke Weed After Overdose    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/tim-allen-shares-how-he-got-sober-from-drugs-and-alcohol-for-22-years-143371">        Tim Allen Shares How He Got Sober From Drugs and Alcohol for 22 Years    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/ben-afflecks-tell-all-everything-we-learned-about-his-divorce-alcoholism-and-more-141717">        Ben Affleck's Tell-All: What We Learned About His Divorce, Alcoholism and More    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Brett Favre Opens Up About His Past Struggles With Drug and Alcohol Abuse",
  "datePublished": "1:27 PM MDT March 24, 2021",
  "dateModified": "1:27 PM MDT March 24, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ktvb.com/article/entertainment/entertainment-tonight/brett-favre-opens-up-about-his-past-struggles-with-drug-and-alcohol-abuse/603-2c2109c9-e4c7-4ed6-836a-c58aa5dc0dfb"
  },
  "author": {
    "@type": "Person",
    "name": "Paige Gawley‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTVB",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ktvb.com/assets/shared-images/amp-logos/ktvb.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/8192b88d-89af-4c9d-adec-898c77c1724e/8192b88d-89af-4c9d-adec-898c77c1724e.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.ktvb.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=857" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/id-boise-KTVB-B3349_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=857" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTVB-TV" src="/assets/shared-images/logos/ktvb.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.ktvb.com/ktvbjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.ktvb.com/pdfs/BoiseID_EEO_Public_File.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KTVB-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/id-boise-KTVB-B3349_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTVB" src="/assets/shared-images/logos/ktvb.png" />
    </div>
    <h2 class="notifications__heading">KTVB would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/ktvb.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA22nWq9BPfk2lwBFjr35gKoSOaQGZo8mo" data-project-id="ktvb-news-app" data-sender-id="106975836524" data-app-id="1:106975836524:web:c89d7627538581f7">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72980132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72980132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>